Legeam

+Clients
  • Content count

    94
  • Joined

  • Last visited


Legeam's Activity

  1. Legeam added a post in a topic: SpaceBound -- A Full IP.Content/Forum experience   

    Thanks. I will do that.
     
    I also notice that when I put a custom background in, the "repeat" options don't appear to do anything. In fact, I just noticed I get this a the top of the screen:
    html, body { background: #000000 url(http://www.mysite.com/forums/public/style_images/spacebound/background.png) right top no-repeat }
  2. Legeam added a post in a topic: SpaceBound -- A Full IP.Content/Forum experience   

    When I use ThemeTent 2.1 to adjust the forum width, nothing happens. I have (of course) tried to recache the skin and the browser, to no avail.
  3. Legeam added a post in a topic: (M34) Videos System   

    I upgraded this morning, and I can't get thumbnails to show up. All of my previous videos (and newly uploaded videos) have no thumbs. I must have done something incorrectly, but I don't know what! :lol: Tried rebuilding and recache, to no avail.
  4. Legeam added a post in a topic: IPB Image Slider   

    Thank you for the fix. However, this fix only addressed the captions issue.
    The pagination "dots" are now gone. I actually prefer this, but it's not the way it was intended. The default size of the slider is 980px. If I raise this to 1300px, nothing happens (this was not an issue before the fix). I only want the slider to show on my board index. This setting is not working at all. If I put it on "Global", it shows everywhere. If I set it to "no", it shows nowhere.
  5. Legeam added a post in a topic: IPB Image Slider   

    I bought this but I can't get it to work on any of the skins, including the default. I have recached and this didn't work. The basic issue I am having is with Captions and Pagination. Here is a screenshot of what I am seeing:

     
    As you can see, there is no caption visible. Also instead of "dots" for pagination, there are the numbers 1 and 2 for the active slides.
     
    Here is what this slide looks like in my ACP settings
     

  6. Legeam added a post in a topic: [IPBLounge] Topic Covers   

    I there is an image attached to the topic it will pick it up. However, for pre-existing topics you will will have to select the pre-existing images manually (done via ACP and it is really fast to do). New topics after installing the application will pick up the images automatically.
  7. Legeam added a post in a topic: [IPBLounge] Topic Covers   

     
    In each forum category, you can set a default image for that specific category. So if a poster doesn't include an image, it will post that forum's default image instead.
  8. Legeam added a post in a topic: [IPBLounge] Topic Covers   

    That is correct. Admins can choose which forums can view this topic view, and they can also choose which groups have this topic view.
  9. Legeam added a post in a topic: Skin Modified by sneakyguys   

    Some of the modifications you made to the Maxx theme by Ajouz look pretty nice. However, I have to agree with what Ford Doctor said - some of the stuff you did is just way too busy. In my opinion, the best modifications to pre-existing themes are very subtle.
     
    That being said. I actually like what you did in the first screenshot you posted. But everything else is just too "in your face" for me. Way too busy.
  10. Legeam added a post in a topic: (RSyvarth) Social Groups   

    After installing this app, my ACP does not allow me to search members any more. Very odd.
  11. Legeam added a post in a topic: Sports Pick 'Ems Application   

    I am using it on 3.4. I have not noticed any problems at all as of late. However, I should state that I have not added any new games since updating. But I have edited results of current games and they are working fine. There are also no graphical errors that I see.
  12. Legeam added a post in a topic: Sports Pick 'Ems Application   

    I just purchased this and I love it. The only issue I am having is that I am getting a series of header errors when I click Pick ems on the navigation menu. I have tried to rebuild CSS and recache the skins, but that didn't work. It's only on the initial Pick em page. When I go to the different pools, there are no header errors at all. (I am running 3.3.4)
  13. Legeam added a post in a topic: Quiz System   

     
    If you have quizzes of your own that you would like to share, please feel free to send them to me via a private message etc and I will post them on the site. The more the merrier!
  14. Legeam added a post in a topic: Quiz System   

     
    I am the owner of Defunct Online. Yes, you can upload your quizzes to the site. We would gladly host them for you. XML files are uploadable, so no need to zip or anything.
     
    Obviously, for security reasons, only members can upload to the site. So you will have to join. If you do join, please send me (Kelson) a private message and I will put you in a user group which will not see advertisements.
     
    Thanks for supporting my buddy Mikey, and I hope you enjoy his terrific quiz system!
  15. Legeam added a post in a topic: Maxx 2012: The Most Advanced Skin.   

    [quote name='Ajouz' timestamp='1348094746' post='2310512']
    anyway if you want css file for ip.contents free blocks for the light version I can send it now since it is ready


    That would be great.