Stuart 4

+Clients
  • Content count

    367
  • Joined

  • Last visited


2 Followers



About Stuart 4

  • Rank
    Advanced Member
  • Birthday 12/02/1982

Stuart 4's Activity

  1. Stuart 4 added a post in a topic: Beta 4   

    When it ready
  2. Stuart 4 added a post in a topic: error upgrading to beta 3   

    here to
  3. Stuart 4 added a post in a topic: Site Error - 500 error   

    what is the file was not readable so I can change my
  4. Stuart 4 added a post in a topic: Site Error - 500 error   

    yes I got that to when I try to run the instiller I getting this Installer Locked
    hope you made a back up
  5. Stuart 4 added a post in a topic: When can we expect the next IPS4 release?   

    when it ready
  6. Stuart 4 added a post in a topic: bug tracker   

    I click on the bug tracker then click on ips4 then that when I got that
  7. Stuart 4 added a post in a topic: bug tracker   

    any 1 having problems getting in to the bug tracker
    Sorry, there is a problem
    Something went wrong. Please try again.
    Error code: EX2
     
  8. Stuart 4 added a post in a topic: Ip4 Release date?   

    when it ready  
  9. Stuart 4 added a post in a topic: [RESOLVED] cant get in to my admin area   

    thanks that me back in :smile:
  10. Stuart 4 added a post in a topic: [RESOLVED] cant get in to my admin area   

    sorry don't know were to put it my forum been hack and some 1 much of change my admin password cant get in to it now can some 1 help
  11. Stuart 4 added a post in a topic: When is IPB 4.0 ?   

    Don't think there be a blog  entry today as it Monday but I could be wrong
  12. Stuart 4 added a post in a topic: IP Board 4.0   

    there lot of bugs but some time there don't take long to fixed
  13. Stuart 4 added a post in a topic: Can't download IPboard   

    Same here
  14. Stuart 4 added a post in a topic: When is 3.4.2 coming out? It's been for awhile on IPS company forums..   

    When it reday maybe next week
  15. Stuart 4 added a post in a topic: How to revert back to 3.3.x ?   

    sent a supprt  ticket there will help you