CrazyCalmMedia

+Clients
  • Content count

    56
  • Joined

  • Last visited


CrazyCalmMedia's Activity

  1. CrazyCalmMedia added a post in a topic: Error to Create and Display Forum Topics   

    Hello,
     
    We have re-uploaded files but after that same issue comes to me. So we have debug the issue and resolved it by my way. But I really say thanks to you for great guideline to me.
     
    Thanks,
  2. CrazyCalmMedia added a post in a topic: Error to Create and Display Forum Topics   

    Hello,
     
    First I would like say thanks to you for giving replay.
     
    Is this a *new* install ? As you say existing topics.
    - Yes, this is a new installation and existing topic means it's a first welcome topic created by administrator after installation
     
    Does the board index load OK ?
    - Yes, Board index load fine also other pages are working fine except "topic page".
     
    When I click on that existing topic or click on "Start New Topic" it shows to us above error which is I menationed into above post.
     
    Please let us know your feedback
     
    Thanks,
  3. CrazyCalmMedia added a post in a topic: Error to Create and Display Forum Topics   

    Hello,

    We installed IPB forum on my site. It's working fine for all functionality except to display and create new topics. We can not showing existing topics also. When we create or display topics then it gives following error and this is same for display and create topic like.

    "Fatal error: Uncaught exception 'LogicException' with message 'Passed array does not specify a callable static method (cannot access private method JLoader::_autoload())' in /home/sweet/httpdocs/forums/ips_kernel/HTMLPurifier/HTMLPurifier/Bootstrap.php:98 Stack trace: #0 /home/sweet/httpdocs/forums/ips_kernel/HTMLPurifier/HTMLPurifier/Bootstrap.php(98): spl_autoload_register(Array) #1 /home/sweet/httpdocs/forums/ips_kernel/HTMLPurifier/HTMLPurifier.autoload.php(11): HTMLPurifier_Bootstrap::registerAutoload() #2 /home/sweet/httpdocs/forums/ips_kernel/HTMLPurifier/HTMLPurifier.auto.php(9): require_once('/home/sweet/htt...') #3 /home/sweet/httpdocs/forums/admin/sources/classes/editor/composite.php(171): require_once('/home/sweet/htt...') #4 /home/sweet/httpdocs/forums/cache/skin_cache/cacheid_1/skin_topic.php(840): classes_editor_composite->__construct() #5 /home/sweet/httpdocs/forums/admin/applications/forums/modules_public/forums/topics.php(369): skin_topic_1->topicViewTemplate(Array, Array, Array, Array) #6 /home/sweet/ht in /home/sweet/httpdocs/forums/ips_kernel/HTMLPurifier/HTMLPurifier/Bootstrap.php on line 98"
     
    Please let us know your feedback.
     
    Thank,
  4. CrazyCalmMedia added a post in a topic: Member Deletion of Photos   

    We do not allow our members to edit posts after 60 minutes. Yet, they are able to go into their control panel and delete all their photos from any time. This makes the posts irrelevant. 
     
    I know there is a mod to solve this but this is causing issues on our site.
     
    Is there any way that anyone knoww that we can prevent the deletion of photos after the edit time of a post?
  5. CrazyCalmMedia added a post in a topic: SSO Impelmentation   

    Hello,
     
    We have inplelment SSO but when i called IPSMember::create it will show Fatal error : Call to a member function fetchMemberData() on a non-object in / httpdocs/forum/admin/sources/classes/class_localization.php on line 129
     
    please give suugestion.how to fix it.
     
     
    Thanks In Advance!
  6. CrazyCalmMedia added a post in a topic: Images Deleted   

    We had a member with hundreds of posts delete all his images. This causes the forum to make no sense. Is there a way to stop members from deleting images once they are uploaded onto the forum?
  7. CrazyCalmMedia added a post in a topic: Thai Language   

    Is there a mod or plugin for the Thai Language for our forums?
  8. CrazyCalmMedia added a post in a topic: Unable to view video in Ipad with IPB- 3.4.2   

    Did you use this patch Ausy?
  9. CrazyCalmMedia added a post in a topic: Unable to view video in Ipad with IPB- 3.4.2   

    Hello guys,
     
    We need to know why videos that are in the threads on 3.4.2 can’t be seen on an IPad and and are black.i am facing this problem so can you have solution on it.
     
    Thanks
  10. CrazyCalmMedia added a post in a topic: "Reply with Quote" got messed up in Newest Version of Invision   

    The quoted poster's name is no longer displayed. And (using FireFox under Win 7) I no longer see the quoted matter held within exposed formatting commands while posting; instead it is only displayed as Indented text, to set it off from my new post text (not indented). The lack of visible formatting commands makes it easy to corrupt the quoted text by inadvertently backspacing into it, and likewise difficult to edit inside of it without corrupting it.
  11. CrazyCalmMedia added a post in a topic: WYSIWYG Features not working   

    We are having the same issues since the upgrade. 
  12. CrazyCalmMedia added a post in a topic: Recent Topics   

    Thanks Anfriano!

    Is there any possibility of modification to show recent topic in right panel? We will use this this latest version and wanted to show it at right panel. Can you guide us?
  13. CrazyCalmMedia added a post in a topic: Recent Topics   

    Hello Andriano,

    We have recently updated Hook from V1.0.0 to latest version V3.1.0
    Here we found old version was showing list in right panel and latest version shows it in middle area or board index. Actually we dont want this. We want to show it in right panel only. This is our forum requirement.

    Please guide us how to do this?

    Thanks!
    Mike P.
  14. CrazyCalmMedia added a post in a topic: Not all Members Showing on Who is Online   

    'Force this group to be anonymous'? NO

    'disable anonymous login' set to YES?

    I have attached 2 shots. One shows me logged in as Michael. But, the other shows another browser at same exact time with without me being shown as logged in.

    Thanks for your assistance.
  15. CrazyCalmMedia added a post in a topic: Not all Members Showing on Who is Online   

    At the very bottom of the forum, not all members show. Specifically, if members who are now or once were Admins, when they log in other members can see them.

    Also, not all other members show in this list at the bottom.

    We have made sure in the Admin that Force all Members to show is set. What are we missing?

    Thanks.