usa@mce

Members
  • Content count

    16
  • Joined

  • Last visited


About usa@mce

  • Rank
    IPB Newbie
  • Birthday 11/16/1969

usa@mce's Activity

  1. usa@mce added a record in IP.Board   

    IE 9/10 Bug ?!
    Update from 3.3.1 to 3.4.1, now:

    IPB 3.4.1 disabled by default skin, all hooks, default language pack.

    Firefox, Chrome, Safari ok.

    With IE 9/10 left the "new answers since" no longer be implemented. The browser says "This page can not be displayed."

    xxx :/ / www.domain.de/forum/index.php/topic/51666-abcde-612013 /? view = getlastpost

    does not seem to be "converted" ???

    xxx :/ / www.domain.de/forum/index.php/topic/51666-abcde-612013/page-2 # entry384542

    FURL cache is already created.

    Please help!
    • 0 replies
    • 0 views
  2. usa@mce added a comment: "User Validation" setting does not function   

    Unfortunately, I can confirm the problem.

    The new user receives the above "Admin Message". In the ACP member is NOT marked as a spammer. No message, no help icon.

    It has worked for years without problems, now ALL applications blocked.

    Please check this issue again - Thank you!
  3. usa@mce added a comment: Quote Layout   

    @Matt
    Thanks for the quick response!
  4. usa@mce added a comment: Quote Layout   

    Sorry , the bug report is for V 3.4.1
  5. usa@mce added a record in IP.Board   

    Quote Layout
    Presentation of newly created citations for an update (3.3.1 -> 3.4.1) is wrong. Old quotes are displayed correctly. Attached screenshots of the old and the new quote function.
     
    @usa

    3.3.1
    [attachment=46866:QuoteOLD.jpg]

    3.4.1
    [attachment=46867:Quote.jpg]
    • 0 replies
    • 0 views
  6. usa@mce added a comment on a file: Featured Content on Board Index   

    Coool !
  7. usa@mce added a comment: [beta3a] photo profile   

    also looking for this for 331 ?!

    Thx