andycpuk

+Clients
  • Content count

    46
  • Joined

  • Last visited


About andycpuk

  • Rank
    core_member_rank_45
  • Birthday 08/04/1963

Contact Methods

Profile Information

  • Gender Male
  • Location UK
  • Interests Walking and Geocaching

andycpuk's Activity

  1. andycpuk added a post in a topic: Members Groups question   

    Thanks sorted this now, please close.
  2. andycpuk added a post in a topic: How to unapprove a post   

    Yes I thought that and that's what we are using but why is there a 'Show Unapproved' tab under 'Forum Management' when you can't unapprove a post?
  3. andycpuk added a post in a topic: How to unapprove a post   

    Now upgraded to 3.3.4 and can't see how to unapprove a post anywhere? is is still there?

    Thanks Andy
  4. andycpuk added a post in a topic: Members Groups question   

    Is there an easy/quick way to add all members of a Primary Group to a Secondary Group without editing a member one by one?

    Thanks Andy
  5. andycpuk added a post in a topic: Database error after upgrade to 3.3.4   

    Thanks all I have now fixed this problem. I found a simple php file that changed every table in my database to UTF-8 in a couple of minutes. If anyone needs it let me know.

    Cheers Andy
  6. andycpuk added a post in a topic: [RESOLVED] Theme problem   

    I just noticed the 'about me' link in no longer on the profiles on this board. So thanks it's all fixed for me now.

    Cheers Andy
  7. andycpuk added a post in a topic: [RESOLVED] Theme problem   

    I have just upgraded to 3.3.4

    I renamed both files but it removed the 'about me' link.

    I renamed aboutme.conf.bak to aboutme.conf.php, the link is back but still get an error.

    Strange thing is now the other links work in Chrome Browser
  8. andycpuk added a post in a topic: [RESOLVED] Theme problem   

    Hi,

    Just tried that but still the same. :cry:
  9. andycpuk added a post in a topic: [RESOLVED] Theme problem   

    Hi,

    Got this error when viewing a members profile (see image)

    Also the links on the left of the image do not work with Chrome Browser.

    Any ideas please?

    Thanks Andy..
  10. andycpuk added a post in a topic: Database error after upgrade to 3.3.4   

    MySQL and PHP are all latest versions.
  11. andycpuk added a post in a topic: Database error after upgrade to 3.3.4   

    Yes I did place a ticket and you would think after paying for support for years that I would get some help but they just don't seem to want to do anything. I will pay if someone can fix this problem.
  12. andycpuk added a post in a topic: Database error after upgrade to 3.3.4   

    Is there anyone out there who can fix this problem? IPB Support can't and my host can't.
  13. andycpuk added a post in a topic: Database error after upgrade to 3.3.4   

    Do you know how this is done?
  14. andycpuk added a post in a topic: Database error after upgrade to 3.3.4   

    Just upgrade from 3.1.4 to 3.3.4

    Index page loads and looks OK but I get a database error when opening a forum.

    I'm told it's this..

    Date: Sat, 04 Aug 2012 00:13:15 +0000 Error: 1267 - Illegal mix of collations (latin1_swedish_ci,IMPLICIT) and (utf8_general_ci,COERCIBLE) for operation '=' IP Address: 66.339.31.66 - /forum/index.php?showtopic=32428

    Any one know how to fix it?

    Thanks Andy

About Me