ehku

+Clients
  • Content count

    163
  • Joined

  • Last visited


About ehku

  • Rank
    IPB Full Member

Profile Information

  • Gender Male

ehku's Activity

  1. ehku added a post in a topic: Problem with Unicode characters in topic titles after upgrading from 3.4.7 to 4.0 RC3   

    ​Hi @Ryan Ashbrook . I posted here just to let the others (who may have the same problem) know, but before that I had already added a reply to my ticket (that you are in charge of). Thanks.
  2. ehku added a post in a topic: Problem with Unicode characters in topic titles after upgrading from 3.4.7 to 4.0 RC3   

    This is actually a bug of IPS UTF8 Database Converter  (by @Matt  ?). I tried converting my database on 3.4.7 to UTF-8 using the latest version of the converter, and got the same problem. There's nothing to do with 4.0.  
    This is a serious problem for me
  3. ehku added a post in a topic: RC4 today?   

    Still 7 pages of bugs 
  4. ehku added a post in a topic: RC4 today?   

    My guess: RC4 on Monday as the last RC and Final in two weeks 
  5. ehku added a post in a topic: Cannot sign in to IP community on mobile   

    I confirm that I well entered my address email 
  6. ehku added a post in a topic: Where are the rebuild & recount tools?   

    Hello,
    I cannot find the rebuild & recount tools in IPS 4. Have they been removed?
    Thanks.
  7. ehku added a post in a topic: Problem with Unicode characters in topic titles after upgrading from 3.4.7 to 4.0 RC3   

    @ @Mr.Jake : then please submit a ticket, there might be a bug.
  8. ehku added a post in a topic: RC3?   

    ​I confirm that this is the solution  Thanks!
  9. ehku added a post in a topic: On the performance of IPS 4.0 vs 3.x   

    ​I'm having two versions of the community running in parallel, on the same server. The 4.0RC3 one is an upgrade from the backup of my live board, does not have any visitor except me, and still is very slow compared to the other. 
  10. ehku added a post in a topic: RC3?   

    ​Any ideas to solve this problem, without having to resize the logo in desktop view? In other words, can we set a smaller logo specifically for mobile view?
  11. ehku added a post in a topic: Cannot sign in to IP community on mobile   

    I cannot sign in to this forum on my iPhone.
    Error: The Email Address you entered does not belong to any account. Make sure that it is typed correctly.
    Please check.
  12. ehku added a comment: [RC3] Error when running manual rebuild tools   

    I can get rid of the error by re-installing Calendar, the rebuild has been restarted.
    It's still a bug though.
  13. ehku added a bug in Bug Tracker   

    [RC3] Error when running manual rebuild tools
    I got the following error when running the manual rebuild tools:

    The site has been upgraded from 3.4.7 to 4.0 RC3. 
    I uninstalled Calendar before running the rebuild tools.
    • 3 replies
    • 53 views
  14. ehku added a post in a topic: On the performance of IPS 4.0 vs 3.x   

    Got a reply from the staff and performed a manual rebuild. Let's see if there will be a difference. 
     
  15. ehku added a post in a topic: On the performance of IPS 4.0 vs 3.x   

    ​Sure. With a link to this topic, too  

About Me