ehku

Members
  • Content count

    215
  • Joined

  • Last visited


ehku's Activity

  1. ehku added a comment on a blog entry: IP.Board 3.3.x, 3.4.x Security Update   

    Just received a notification by email today, i.e. a week late. This is critical I think!
  2. ehku added a post in a topic: Small but necessary improvement to post sharing   

    Hello,
    Currently, 3 steps are needed for sharing a post in another post:
    Click on the share buttonCopy the link. This step is composed of smaller steps, depending on the habit of the user. Mine are: click on the link, press Ctrl+C.Go to the new post, Paste.
     
    I would like to suggest an improvement to this, which is essential given the high frequency of sharing posts:
    After clicking on the share button, the link is automatically selected and, better, copied to the clipboard.

    Super convenient!
    I'm looking forward to your upvotes  
    Regards.
  3. ehku added a bug in Bug Tracker   

    Error when uploading new image for avatar

    Got that error when uploading a .gif avatar on this site.
    • 9 replies
    • 148 views
  4. ehku added a post in a topic: No posts here yet!   

    Oh sorry I didn't see that. Just ignore this post.
  5. ehku added a post in a topic: No posts here yet!   

    Hello,
    Please see below.

    I understand why, but don't you think it would make more sense if "something" is (and should be) displayed here?  
    Regards.
  6. ehku added a post in a topic: WARNING: Do NOT convert Friends to Followers when upgrading! And the need for better follow settings.   

    Might be useful for people who are in the same situation as me: I removed all followers for all members in the database:
    DELETE FROM ibf_core_follow WHERE follow_area='member';Regards.
  7. ehku added a post in a topic: Adding YouTube videos   

     
    Test.
    This is great  
  8. ehku added a post in a topic: Confusing button   

    Hi,
    The moderator toolbar looks like this:

    The last button is for Delete. I thought that was a Close (the toolbar) button the first time I used it.
    What do you think about replacing it with a Trash icon? 
     
  9. ehku added a post in a topic: WARNING: Do NOT convert Friends to Followers when upgrading! And the need for better follow settings.   

    By the way, is there a way to kill those "Sending notifications" processes?
    Thank you.
  10. ehku added a post in a topic: WARNING: Do NOT convert Friends to Followers when upgrading! And the need for better follow settings.   

    Hello,
    I enabled Convert friends to followers when upgrading from 3.4.7. Guess what I got? See below.

    The problem with the new system is that, if you are following someone, you will get a notification of any content posted by that member (any content, including topics, posts, comments, status updates, etc...). So if I had 1000 friends in 3.4.7, that means I'm having 1000 followers in IPS 4.0, and everytime I post something, there are 1000 notifications to be sent. And I'm not the only one who post things, certainly!
    This is, I believe, the origin of many background processes of my forum, as shown above. 
    Now it's to late for me to revert the conversion, I have to find another solution. I have asked all the members not to authorise followers but of course this is just a short-term solution. That would be great if there is a way to mass unfollow (or unfollow all) people.
    If anybody has an idea, please share it.
    In addition, I would like to suggest a feature for IPS 4.0: Options to choose what to follow from the member. We have an option for status update (same as in version 3), but that's not sufficient.

    Thanks.
     
     
  11. ehku added a post in a topic: Like button not working   

    ​Thanks. Mine was an upgrade from 3.4.7.
  12. ehku added a bug in Bug Tracker   

    [RC4] Bugs when adding moderators
    When setting a group as moderators: 
    - Some non-authoriezed forums were added.
    - Cannot remove forums: clicking on any forums or on the arrow button, nothing happens.

    • 2 replies
    • 66 views
  13. ehku added a post in a topic: Like button not working   

    Hello,
    After an upgrade from 3.4.7 to 4.0RC4, the Like button of my forum is no longer working:
     
    Sorry, there is a problem
     
    We could not locate the item you are trying to view.
     
    Error code: 2F173/I
     Has anybody ever experienced the same? 
    Thank you.
  14. ehku added a bug in Bug Tracker   

    [RC4] Disable English language not taking effect
    I know that IPS 4 detects the language of the browser, but if English language is disabled then the local language should be set all the time, right? Actually this was how it works in RC2 (if I remember correctly). 
    P/s: could you please tell me, if I uninstall the English language, what will happen? 
    • 2 replies
    • 66 views