Worldoversea

+Clients
  • members_posts

    276
  • Joined

  • Last visited


About Worldoversea

  • Rank
    Advanced Member

Worldoversea's Activity

  1. Worldoversea added a post in a topic: Youtube media tag   

    That is the problem, I'm running 3.1.4, the normal youtube links work but the new ones such as the one prior to this post...





    Will not work with the media icon or by just placing the url in the body of the editor.

    There use to be a simple bbcode in the old days in where you just placed the video ID number such as "KAZwLM_mVzo" after the equal sign.

    Can this be fixed somehow to work like this or is there another fix to take the new youtube urls?

    Many thanks,
    JB
  2. Worldoversea added a post in a topic: Facebook Like Box   

    Many thanks for the update, works like a charm on 3.1.4 :thumbsup:

    Tested with IE8 and latest Firefox.
    Funny thing on my live forum it works like a charm. On the test forum when I log in and out it stops working with IE8 until you navigate out of the main page (to another area) and back in. Does not do that with my Live forum. I guess something must be corrupt with my test IPB install.

    This is a great hook, thanks again.
  3. Worldoversea added a post in a topic: Facebook Like Box   

    Many thanks. I stopped using the IPB Facebook Connect as it was creating problems.

    I do have the old FB application setup that I used with the old hook Like Box that you created. I just looked with the link you provided for FB and it shows App ID/API Key number and App Secret number. Is this all I would need with your new update?

    JB
  4. Worldoversea added a post in a topic: Facebook Like Box   

    Hello Michael,

    Having the same issue, not sure if I should uninstall the hook?

    I'm still using IPB 3.1.4 please take this into consideration when you update.

    I'm not too familiar with FB, when you say we now have to have a FB application set up in order to use, can you please explain.

    Thank you,
    JB
  5. Worldoversea added a post in a topic: WMV Video   

    Just had a member try the Safari Plugin, here is what he reported;



    Is there anything I can do to have the controls show up at the bottom with the other browsers rather than right click and play?
  6. Worldoversea added a post in a topic: WMV Video   

    I had an old version of this bbcode on 3.1.4 which I'm currently running.
    works fine and I can see the play buttons on IE8.

    I just had a report that it was not working with the other browsers, tested with latest Firefox and it did not work. So I downloaded this latest version and it works with the other browsers if you right click over the video window and hit play, the play/pause buttons still do not show for me.

    Safari still broken. Do the members using Safari need a plugin, what about the buttons not showing?

    Topic in question: http://jeeptalk.net/index.php?showtopic=22622

    Thank you.
    Jim B.
  7. Worldoversea added a post in a topic: editing posts is inconsistent   

    I'm still running 3.1.4 and I'm having the same issue with the editor for almost a year. The quick reply takes about 20 seconds, members click the submit again and it double posts. In the regular editor is a bit better but still takes a while. Has anyone come up with a solution. I've created a ticket this morning and no response yet. Will see.

    It's crazy as I have tested with IE8 and latest Firefox. 90% is slow and the other 20% is hit or miss on posting properly. Even on creating new topics I see them double posted because members think that it did not take the first time. This is really an issue that needs to be solved. Other boards don't have this problem. Users of the board don't need to adjust. IPB needs to work right.

    I have not updated to later versions for the same reason and because of skin modifications. There has to be a solution. Please help us.
  8. Worldoversea added a comment on a blog entry: IP.Board 3.3 Dev Update: Archive System   

    1- If a number of users were following the topic before it was archived, will that list of users still be there if the topic is unarchived (so, is that info still stored in the new DB table)?

    2- You can selectively unarchive a topic, but can you selectively archive one?

    This was asked before and I also would like to know this.
    This feature I believe was the best I've seen in a while.
    Thank you.
  9. Worldoversea added a post in a topic: Member Map   



    Can you confirm, I'm still using IPB 3.1.4, will this work and show a mini map in the member's portal?
    Thanks, JB
  10. Worldoversea added a post in a topic: Download: Weather   

    Noticed you updated 2.0 to work with 3.2 IPB. If we install 2.0 on 3.1.4 IPB, will it still work?

    Thank you.
    JB
  11. Worldoversea added a post in a topic: Subscriptions Manager   


    I had this problem when I moved over from the 2.3.x version installing the new one. What solved it for me is that the new paypal needed for me to configure an API setting (not sure if this is the correct term) with them so it could communicate. After I did this all worked ok.
  12. Worldoversea added a post in a topic: Subscriptions Manager   

    What the heck I think I'll download and install so we can increase your resource count. :rofl: :grin:

    Plus you just mentioned about other minor bugs that might come and bite me later.

    Btw, getting the notifications now. Seems like when they updated the beta version it took them off.
  13. Worldoversea added a post in a topic: Subscriptions Manager   

    If I'm already patched with 1.0.2 should I wait till the next version and forget about 1.0.3 or is there anything else I should consider in 1.0.3?

    I'm not getting email notifications on new replies from this new 3.2 board, wonder what's going on.... I'll check back.
  14. Worldoversea added a post in a topic: Subscriptions Manager   

    Hello Michael,

    Many thanks for taking this over as I have about 28 of these with 2 packages and I need something simple. I was debating on not updating when IPB 3.2 comes out if this was not available.

    I just looked and I have version 1.0.2 installed. Had a problem with the sorting of dates and paypal not recognizing my older subscriptions when I came over from IPB 2.3x.

    I created a ticket and Andy was very helpful in patching this up for me. I noticed that you as well had something to do with it back in March 2011.


    Subscription Tracker Link
    http://community.inv...%26gt%3B-reset/


    My question...
    If I update to version 1.0.3 will the above problems already be solved or should I stay with 1.0.2 since all is now working ok, or are there other issues that have been addresses that I might not know about? I don't want to wake up a sleeping giant.

    Many thanks,
    JB
  15. Worldoversea added a post in a topic: Download: (TVC32) Log In As Member   

    Hmmm... just got an email that this file was updated June 7, 2011.

    Still mentions version 2.0.5 which is still the same as the one I installed March 31, 2011.

    Any thoughts?