Kami no Ou

+Clients
  • Content count

    17
  • Joined

  • Last visited


About Kami no Ou

  • Rank
    core_member_rank_11

Kami no Ou's Activity

  1. Kami no Ou added a post in a topic: "You are not allowed to use that image extension on this community."   

    I'm getting the error in the title when doing the following:
     

    Kirby's Adventure Wii: This worked just fine, until just right now.
    It even worked one hour ago.

    My "Valid postable image extensions" list looks like this:
    gif,jpeg,jpg,png,cwgi,bmp,tiff,php,cwai Is this bug solvable/bypassable (not even forcing it via phpMyAdmin worked)?

    Edit:
    Never mind, I just removed the apostrophe from the URL.
  2. Kami no Ou added a post in a topic: [RESOLVED] Installing Font for Members to use   

    Instead of that, I've just converted TTF to EOT (FontSquirrel doesn't work), and added both into the CSS file.
    And thanks, this Thread can be locked now.
  3. Kami no Ou added a post in a topic: [RESOLVED] Installing Font for Members to use   

    Okay then, I've got the following CSS file:
    http://www.cw-games.org/forum/fontcss/miiverse.css

    I've added the first this in globalTemplate:

    <link href='http://www.cw-games.org/forum/fontcss/miiverse.css' rel='stylesheet' type='text/css'> It works only for the person who has this Font installed, but not for any other person.
    Is this normal or solvable?

    Edit:
    One of my users has reported this to be working, without the Font being installed on their PC.
    Probably an IE10 error on my Tablet?
  4. Kami no Ou added a post in a topic: [RESOLVED] Installing Font for Members to use   

    That's indeed where I was looking for.
    However, I've got Fonts (.ttf) on my Server already, which is no CSS.

    Edit:
    I mean, I'm strumbling with the CSS part.
    Which file do I need to edit?
  5. Kami no Ou added a post in a topic: Admin & Mod use of best answer   

    No, not even a way to enable it.

    Edit: Found it!
  6. Kami no Ou added a post in a topic: [RESOLVED] Installing Font for Members to use   

    Well, I found one tutorial on this, but it changes the Font for the skin, instead of adding one, two, or three to the "Font" BBCode.
  7. Kami no Ou added a post in a topic: Admin & Mod use of best answer   

    Actually, ever since I've upgraded to 3.4.x, there is not such a things as Best Answer, not even in the Admin CP.
  8. Kami no Ou added a post in a topic: [RESOLVED] Installing Font for Members to use   

    I was looking around on Google on how to install more Fonts for members to use for their Forum/site posts/signatures.
    I could find nothing.

    That's why I ask, is there a way to install custom fonts for members to use?
  9. Kami no Ou added a post in a topic: Auto Save Request   

    Hi there,

    We'd really appreciate to see an Auto Save feature implemented into IP.Board.
    Or at least, IP.Content.

    There's no Hook or Application that can do that, our Members are bagging us to see this feature coming, and hell, all concurrents of IPS (vBulletin, XenForo, etc.) have this feature!
    It's just something that allows them to save everything as a Draft, and if their Browser crashes, they can still continue on it, without the need of using Notepad.

    It'll be appreciate to see this in the upcoming IP.Suite 4.0, but preferably as a Hook ASAP.

    Thanks in advance.
  10. Kami no Ou added a comment on a file: [DR] IP.Content Live Streams   

    It would be nice if it could include YouTube Live, which is what I mostly use.
  11. Kami no Ou added a post in a topic: Reading user ID of logged in user   

    Nevermind, just solved it on my own.
  12. Kami no Ou added a post in a topic: Reading user ID of logged in user   

    Right, so I am making a YouTube script inside IP.Content.
    However, I need to determine who is logged in at the moment.

    Based on the user's ID, the script should automatically assign their settings, and add them to the form.
    My question is, how do I exactly do that?

    Also, I need to load 2 MySQL databases at the same time, but that's no IP.Board independed question.
  13. Kami no Ou added a post in a topic: No permission in Content, but full permissions anywhere else   

    That's right, the only thing the domain names match, is the "www" part, haha.
    Cookie PATH setting didn't work at all, so I guess it has to be hard-coded somewhere.
  14. Kami no Ou added a post in a topic: No permission in Content, but full permissions anywhere else   

    Like I said, I'm talking about 2 domains , no sub-domains .
    I'm aware of the Cookie problems, but isn't there a way to share Cookies?
    Or at least, put them lower?

    For example: Cookies are usually stored in /home/user/domains/domain.tld/public_html/forum , and I want to lower them to /home/user/domains .

    I tried installing IP.Converge, but it turned out not to be the thing I was looking for.
  15. Kami no Ou added a post in a topic: No permission in Content, but full permissions anywhere else   

    Before I tried to install IP.Content, I first tested it in XAMPP on my local PC.

    Now it comes, I have successfully created a setup of 2 domains: 1 for IP.Content, and 1 for all the other IPS Apps.
    The problem is, as soon as I go to IP.Content, it looks like I'm logged out.
    When I try to login, I get:
    "Sorry, you don't have permission for that!"
    "#10193"

    Not only I get it, everyone gets it.
    This didn't happen on XAMPP.

    Edit:
    To add to it, I understand it has something to do with Cookies, but isn't there a workaround for it?
    I mean, lowering the system path for it, editing some files, etc.?