Machsterdaemon

+Clients
  • Content count

    109
  • Joined

  • Last visited


About Machsterdaemon

  • Rank
    IPB Full Member

Recent Profile Visitors


14,148 profile views

Machsterdaemon's Activity

  1. Machsterdaemon added a post in a topic: Clean upgrade   

    What about the folder with the smileys? It is needed if you have custom smileys?
  2. Machsterdaemon added a post in a topic: Using the standalone utf8 converter script vs. the built in 4.0 upgrade   

    ​Very nice thank you!
  3. Machsterdaemon added a post in a topic: Using the standalone utf8 converter script vs. the built in 4.0 upgrade   

    Is it possible under normal circumstances to use the built in utf8 converter in the 4.0 upgrade script when upgrading from 3.4.6 to 4.0 on a medium sized community database with more than million posts?
  4. Machsterdaemon added a post in a topic: Quotes post snapback links in old posts   

     
    Yes I will submit a ticket.
  5. Machsterdaemon added a post in a topic: Support tickets and alternative contact   

    I've been made as alternative contact for one license owner and I have been responding to ticket which the license owner or his staff submitted.
     
    What I don't like is that my own tickets for my own board through the years are not separated from the tickets that the other license owner has submitted.
     
    I would like to see that these tickets from these two different license owner being separated and have their own section.
  6. Machsterdaemon added a post in a topic: Quotes post snapback links in old posts   

     
    The board is on 3.4.6 but I don't know about the older versions, except for 2.3. The posts are from the year 2005.
     
    I will submit a ticket.
  7. Machsterdaemon added a post in a topic: Quotes post snapback links in old posts   

    The old pre 3.x quotes have been fixed on a forum I help to administrate using quote fix script, but there is some fixed quotes that are displaying the post snapback link without the image like this:
    <{POST_SNAPBACK}> Is there a chance that rebuilding post content would fix this?
  8. Machsterdaemon added a post in a topic: Smileys displaying as clickable in posts   

    I don't want the board smileys to be clickable in posts so how do I make them display normally?
  9. Machsterdaemon added a post in a topic: View successful Admin logins   

    It seems that successful admin logins are not always logged in the admin login logs if someone don't want it to be logged, or they clear their log entries. It happened on one site I know of.
     
    When you search for admin logins in the access log, they will have 302 status code for successful logins and 200 for failed logins.
     
    I don't know if the status codes will change in the 4.0 version.
  10. Machsterdaemon added a post in a topic: How long will it take to convert database to UTF8?   

    Do you know how long it would take to convert the database using the UTF8 converter script from IPS?
     
    Say few hours, 12 hours or even longer?
     
    The database is about 5 GB.
     
    The command line version of the script will be used while the board is offline.
  11. Machsterdaemon added a post in a topic: Diagnostic Help   

    Do you need having Gravatars enabled on your forums?
     
    The page loading might get some improvements by disabling Gravatars.
  12. Machsterdaemon added a post in a topic: Diagnostic Help   

    I did see the www and non-www urls in firebug, but the redirection issue seems to have changed now for the better and the load time improved considerably when I browse your forums.
     
    But the loading time needs much more improvement.
  13. Machsterdaemon added a post in a topic: Diagnostic Help   

    I'm not sure about the mysqlreport issue, but it's likely you don't have the perl module Term::ReadKey installed, but I'm not sure.
     
    Have you tried to run the script with the password like this:
    ./mysqlreport --user root --password and then entering the password when prompted.
  14. Machsterdaemon added a post in a topic: Diagnostic Help   

     
     
    table_open_cache
    I did first mention a value of 5000 for table_open_cache as I overlooked that your other database was not in use. But I updated my later reply with a value of 1000 or higher.
     
    table_open_cache=1000

    I'm not sure if you should be using a value of 5000 if you don't have that many tables.

    I mentioned the mysqlreport tool that I prefer to use more than mysqltuner when making changes. In the table report you get some information of your cache utilization that might be useful.
     
    You not only get the table cache usage, but also the rate of opening tables. It can be of help in improving the table cache use.
     
    wait_timeout
    It seems that your mysql server is using the default value for the wait_timeout variable which is 28800 seconds. This is too high and it can influence your mysql server performance.
     
    It's generally recommended to set this to a very low value to let the server close idle connections, like this (30 seconds value is just an example):
     
    wait_timeout=30
     
    Which means that idle connections for more than 30 seconds will be closed, instead of the default value of 28800 seconds. Many have this set to a value of 15 seconds.
     
    Be aware of timeout errors when you set this this to a low value. You can increase the 10 seconds default value for the connect_timeout variable if you get timeout errors, like this:
     
    connect_timeout=15
  15. Machsterdaemon added a post in a topic: Diagnostic Help   

     
    You don't need to increase the innodb bufffer pool size if you have no use for it, and I don't thinks it's necessary to remove the innodb database. Removing it would just help with mysql server manintenance and server backup I think.
     
    If you follow any mysql tuning related advice in this topic now, I think you should run mysqltuner again within 6-12 hours just to make sure that changed configuration is not making the server perform worse.

    When 24-48 hours have passed, you should run mysqltuner again and post the output in this topic.

    You should perhaps use another tool like mysqlreport and read the guide.
     
    Update:
     
    You can use:
     
    table_open_cache=1000 # or higher

Status Feed

  1. Machsterdaemon

    Wow, thank you so much.

  2. vesperala » Machsterdaemon

    I came to bring the stars for you...:) happy birthday!