Kevin Leclair

+Clients
  • Content count

    16
  • Joined

  • Last visited


About Kevin Leclair

  • Rank
    core_member_rank_11

Profile Information

  • Gender Male

Kevin Leclair's Activity

  1. Kevin Leclair added a post in a topic: True Stats   

    Thanks Ryan.
  2. Kevin Leclair added a post in a topic: True Stats   

    Is this supported on version 3.3.4?
  3. Kevin Leclair added a post in a topic: IP.Content + Gallery 5.0.x   

    What is it used for specifically and how would I determine if it is needed?
  4. Kevin Leclair added a post in a topic: IP.Content + Gallery 5.0.x   

    [quote name='Marcher Technologies' timestamp='1346866853' post='2305312']
    umm.... the second parameter is an array...
    ression="$this->registry->gallery->helper('image')->makeImageTag( $r, array('link-type' => 'none') )"} </a> </li> </foreach> </if>


    Awesome this appears to have taken care of it!

    Thanks for the help!
    <php> $this->registry->getAppClass('gallery'); </php> <if test="is_array( $records ) && count( $records )"> {parse striping="feed_striping" classes="row1,row2 altrow"} <foreach loop="$records as $r"> <li> <a href="{$r['url']}" title="{$r['image_caption']}"> {parse exp
  5. Kevin Leclair added a post in a topic: IP.Content + Gallery 5.0.x   

    [quote name='Lucy Heartfilia' timestamp='1346866036' post='2305302']
    Ok so I actually use that same exact jquery carousel . Lucky you. :tongue: This works for me.



    Does this actually link to the page of the photo in the gallery application? It appears that yours is just generating the thumbnail?

    If so, that is working for us, the a href linking to the gallery image is where the issue is.
    <ul id="mycarousel" class="jcarousel-skin-tango"> <foreach loop="$records as $r"> <li> {parse gallery_resize="$r['thumbnail']" height="100" width="100" class="ipsUserPhoto"} </li> </foreach> </ul>
  6. Kevin Leclair added a post in a topic: IP.Content + Gallery 5.0.x   

    I have tried all the suggestions, but still no luck. I think there may be a bug somewhere.

    This is our code that use to work:


    And all the screens for how the block is setup.


    But as you can see from our homepage, http://seadoosportboats.com it still opens the image directly rather than linking to the gallery.

    We noticed this issue after "rebuidling all images" via the category section in the ACP, since we changed our thumbnail size from 100x100 to 80x80. Could something during this rebuild process have hard-coded the URL to the actual image and this what is causing the issue?



    I am at a loss here, but I need to get this resolved as soon as possible.

    Thanks again.
    <php> require_once( IPSLib::getAppDir( 'gallery' ) . '/app_class_gallery.php' ); $galClass = new app_class_gallery( $this->registry ); </php> <if test="is_array( $records ) && count( $records )"> {parse striping="feed_striping" classes="row1,row2 altrow"} <foreach loop="$records as $r"> <php> $imageTag = $this->registry->gallery->helper('image')->makeImageTag( $r, 1 ); </php> <li>{$imageTag}</li> </foreach> </if>
  7. Kevin Leclair added a post in a topic: IP.Content + Gallery 5.0.x   

    Thanks but this is not working either. It is doing the same based on what is described in that article.



    We do not want to link to the image directly, we want to link to the page of the image in the gallery - just as it worked before we upgraded to gallery 5.0.x. How do we accomplish this?
  8. Kevin Leclair added a post in a topic: IP.Content + Gallery 5.0.x   

    Gallery 5.0 seems to be causing issues with our block within IP.Content. Below is the code snippet for this block.


    The problem is when clicking on the image, it is opening the image full screen rather than taking the user to the gallery like previous version. When the image opens full screen it is not intuitive to the user how to get back to the website as there is no "close" button.

    How do we correct this so that links to the image in the gallery rather than opening full screen?

    See what we are referring to here, http://seadoosportboats.com

    Thanks.
    <php> require_once( IPSLib::getAppDir( 'gallery' ) . '/app_class_gallery.php' ); $galClass = new app_class_gallery( $this->registry ); </php> <if test="is_array( $records ) && count( $records )"> {parse striping="feed_striping" classes="row1,row2 altrow"} <foreach loop="$records as $r"> <php> $imageTag = $this->registry->gallery->helper('image')->makeImageTag( $r, 1 ); </php> <li><a href='{$r['url']}' rel='bookmark' alt='{$r['title']}'>{$imageTag}</a></li> </foreach> </if>
  9. Kevin Leclair added a post in a topic: Loot of spam registration today   

    Thanks, what are some of the Q&A questions you guys are using?
  10. Kevin Leclair added a post in a topic: Loot of spam registration today   

    [quote name='Sandi_' timestamp='1345561604' post='2299293']
    This will stop them, and keep them from registering in the first place.

    http://community.inv...-stopforumspam/


    I guess my question would be why do we have to install another spam monitoring service when we have one included in the forum software? Can the Invision spam monitoring service not be expanded to combat these issues?
  11. Kevin Leclair added a post in a topic: Loot of spam registration today   

    Same here, how can we combat this?
  12. Kevin Leclair added a comment on a file: (M34) Auto Welcome Members   

    Ditto, we are looking for this to use on 3.3 as well.

About Me

Lead Systems Specialist at Mohawk Industries

Status Feed

    1. skindev

      Your forum is very slow when trying to scroll.

    2. Tony.M

      It lags a little bit

    3. Kevin Leclair

      If you are using IE then yes, there known issues with scrolling in IE. We are using a full page background which IE doesn't follow the standards to support properly, http://css-tricks.com/perfect-full-page-background-image/. Try Firefox, Chrome or Safari to see the difference.

    4. Tony.M

      I use Firefox

    5. Kevin Leclair

      That's strange, in our testing we haven't seen it lag in Firefox. Haven't received any complaints for our users either, but thanks for pointing it out - we will keep an eye on it.

  1. Kevin Leclair

    RT @Brandyourself Interview: Social Media Specialist and Consultant Kris Ruby | Brand-Yourself.com.. http://bit.ly/bXUc6s

  2. Kevin Leclair

    RT @cschuman Never, Ever Hire Someone Who Had a 4.0 GPA http://bit.ly/bCu4b9 (via @jmt_db & @mrseth01)