Ashley Hall

+Clients
  • Content count

    124
  • Joined

  • Last visited


About Ashley Hall

  • Rank
    IPB Full Member

Profile Information

  • Gender Female

Ashley Hall's Activity

  1. Ashley Hall added a post in a topic: Need better support   

    I guess I was assuming that I had all-round forum support since I paid so much. I definitely should have done my research better.

    Oh well, I am sorry for appearing to be so "arrogant" I guess you could say. I will try to ask questions in a better demeanor. :unsure:

    Any advice on getting support on these issues?
  2. Ashley Hall added a post in a topic: Need better support   

    Hello, I have spent 150$ on the software, and I would expect better support for such a price. I have started two topics:
    http://community.invisionpower.com/topic/326416-implementing-a-title-page/page__p__2049669#entry2049669
    http://community.invisionpower.com/topic/326473-blank-navigation-link/page__gopid__2049670#entry2049670

    And both of which remain unanswered. Maybe you guys could hire/enact a better support team who knows PHP well, and can help with such technical problems. Thanks.
  3. Ashley Hall added a comment: Installation error   

    I'm still getting the driver errors and such like I was getting before.


    QUOTE Error: We were unable to write your configuration information to the conf_global.php file. Please verify that this file has full read and write privileges.
  4. Ashley Hall added a comment: Installation errors - Invalid Arguments at   

    Yup, having the same issues here.
    Get through everything, admin data, etc. I click 'Start Installation' and immediatly:


    QUOTE Warning: Invalid argument supplied for foreach() in /home/user/public_html/admin/setup/applications/install/sections/install.php on line 286

    domain.com Driver Error

    There appears to be an error with the database.
    You can try to refresh the page by clicking here

    And then I go to the site itself.. and the first time I got the same errors as listed above... but now I got this:

    QUOTE Fatal error: Uncaught exception 'Exception' with message 'Could not initiate the registry, the settings cache is empty or missing' in /home/user/public_html/admin/sources/base/ipsRegistry.php:1567 Stack trace: #0 /home/user/public_html/admin/sources/base/ipsRegistry.php(462): ipsRegistry->setUpSettings() #1 /home/user/public_html/admin/sources/base/ipsController.php(74): ipsRegistry::init() #2 /home/user/public_html/admin/sources/base/ipsController.php(61): ipsController->init() #3 /home/user/public_html/index.php(23): ipsController::run() #4 {main} thrown in /home/user/public_html/admin/sources/base/ipsRegistry.php on line 1567

About Me

My name is Ashley, I am 18 years old! I live in northern Wisconsin and I plan on joining the cyber division of the FBI as a career plan (and as a backup plan, I plan on working for Apple, my favorite company besides IPS of course ;)).

I love using Invision power board, been using it since 2008 and have never stopped loving it!

And also: I have a disorder called Aspergers syndrome, although I prefer to call it a "difference", not a disorder. :)