mz_

+Clients
  • members_posts

    156
  • Joined

  • Last visited


mz_'s Activity

  1. mz_ added a comment: Facebook Login Integration   

    This shoud be updated since the layout has changed and some settings are different since 2011.
  2. mz_ added a comment: Facebook Login Integration   

    This shoud be updated since the layout has changed and some settings are different since 2011.
  3. mz_ added a comment on a file: Popular/Active Extra Stats   

    Some suggestions.
     
    Add option to either show Active Users or Popular Content, or both.
    Add option to display at the top or bottom of forums (board index) or the menu.
  4. mz_ added a comment: Blog Manager   

    I get this when I go to cache management. (changed the real URL)
     
     
    Server error The website encountered an error while retrieving http://www.domainname.com/site/admin/index.php?adsess=d5a55e59cbf3663a7e3a8550b77f0c9c&app=core&module=tools&section=cache&do=cache_overview. It may be down for maintenance or configured incorrectly. Here are some suggestions: Reload this webpage later. HTTP Error 500 (Internal Server Error): An unexpected condition was encountered while the server was attempting to fulfill the request.
  5. mz_ added a comment on a file: Member Reviews   

    $70? No Thanks.
  6. mz_ added a post in a topic: Suggestion: Require approval for all posts in a topic   

    +1 for this as well. There has to be a way to set all posts as un-approved until they get approved. It would be nice if it was part of IPB, but even a third party mod would be useful for some.
  7. mz_ added a comment on a blog entry: New IPB skin preview: Caja   

    Looking good. Hoping for some more dark skins! :)
  8. mz_ added a post in a topic: 3.1.x Read/Unread Posts.   

    I'm not sure why I put 2.3.x versions, as I'm currently running 3.0.5 and it works ok. Was wondering if I should post this in peer to peer?
  9. mz_ added a post in a topic: 3.1.x Read/Unread Posts.   

    I have a test board setup using 3.1.1 and made two accounts to test some settings.

    Has the way messages get marked read changed since the 2.3.x versions? I notice I can post something new under one account, and then log on under the other one and it shows all messages already read. The only thing that is the same on both accounts is the IP address. Even when logged out, and on as guest it shows marked as read.

    So I decided to log on via my phone (Android) and low and behold, the messages were marked NEW on the phone as a guest.

    I have two people in the same household (IP Address) that read the forums, both admins and this wouldn't work out that good. If this is not the case what could be wrong? It's happening with both the default IPB skin and one I purchased from skinbox.
  10. mz_ added a post in a topic: User Issues   

    I have this happening with a member also.

    Firefox says "can't connect" or won't connect. In IE they can see everything, hear sounds, but can't type anything due to not seeing the "input box". I'm getting some screen shots to post.

    " alt="" class="ipsImage" width="1000" height="144">
  11. mz_ added a comment: Main: Overview   

    Does this work for the IMG tag (bbcode)? I'm trying to get images posted to open in a new window rather than stretching the skin. I use a fixed skin.
  12. mz_ added a comment: Main: Overview   

    Does this work for the IMG tag (bbcode)? I'm trying to get images posted to open in a new window rather than stretching the skin. I use a fixed skin.
  13. mz_ added a post in a topic: User Names Missing   



    I had this problem, I have standard member colors set to WHITE, so when they enter that chat all you see is the profile picture since the chat is a white background. So the question to IPS is, is there anyway to change the chat colors, font colors, etc?

    EDIT: Doh, should of known this and looked first. :) You can just edit the CSS under Look & Feel/<skin name>/Manage Templates & CSS/CSS and edit ipchat.css
  14. mz_ added a post in a topic: Post Image resize option in ACP   

    I just want my images that are used with the IMG tag to open in a new window like the 2.x versions, and not expanding the skin.
  15. mz_ added a comment on a blog entry: New Mobile skin coming soon   

    any news on this?