mz_

+Clients
  • Content count

    156
  • Joined

  • Last visited


mz_'s Activity

  1. mz_ added a post in a topic: All topics loading white pages!   

    I disabled all hooks that I had enabled, and enabled them again and it seems to be working now. Not sure what happened.
  2. mz_ added a post in a topic: All topics loading white pages!   

    The SQL log is at 0 bytes. It's been like this for about 2 days now.

    My server had the vulnerability called "Shellshock", which was taken care of. This seemed to happen after that. Everything else works ok including my Wordpress blog, and the forums except topics.
  3. mz_ added a post in a topic: All topics loading white pages!   

    Any idea what could of caused this and how to fix it? It's every single topic!
  4. mz_ added a post in a topic: Facebook Connect Login Tutorial - Updated Version?   

    Yes, it would be nice if someone could update that!
  5. mz_ added a post in a topic: Chat logs   

    Again, same here!
  6. mz_ added a post in a topic: Chat Logs Disappeared   

    Same here, any official issue going on?
  7. mz_ added a comment on a file: Popular/Active Extra Stats   

    Some suggestions.
     
    Add option to either show Active Users or Popular Content, or both.
    Add option to display at the top or bottom of forums (board index) or the menu.
  8. mz_ added a post in a topic: Cache Management Error   

    Getting this error in ACP/System/Cache Management Server error The website encountered an error while retrieving http://domain.com/fo...cache_overview. It may be down for maintenance or configured incorrectly. HTTP Error 500 (Internal Server Error): An unexpected condition was encountered while the server was attempting to fulfill the request. EDIT: Edited out real domain. This is on a VPS using 1&1.
  9. mz_ added a post in a topic: When posting, "saving post" message displays indefinitely, never posts.   

    Just upgraded to 3.4.1 and getting "this post is empty" error when trying to post!
  10. mz_ added a post in a topic: Cache directory   

    Is it normal to have 81000+ files in the cache dir? If so/if not, are the safe to delete?

    Here is a screenshot.


  11. mz_ added a post in a topic: Emoticon Errors   

    They all show up in the emoticon manager. It's just odd the same one, for example: smile.png will show up for one post, but in another it won't and if you try to view just the image you get the 404 error. It just seems random.
  12. mz_ added a post in a topic: Emoticon Errors   

    I keep getting errors on some of our emoticons, they don't show and when you try to view image we get a 404 error.

    "/public/style_emoticons/default/smile.png"

    Strange thing is it works on some posts, and not others.
  13. mz_ added a post in a topic: how to limit who can vote on a poll   

    Has this ever been updated? Really could use something like this on 3.3.4!
  14. mz_ added a post in a topic: Cache Management Server Error   

    No one? Or should I submit a ticket for something like this?
  15. mz_ added a post in a topic: Cache Management Server Error   

    Getting this error in ACP/System/Cache Management

    Server error
    The website encountered an error while retrieving http://domain.com/fo...cache_overview. It may be down for maintenance or configured incorrectly.

    HTTP Error 500 (Internal Server Error): An unexpected condition was encountered while the server was attempting to fulfill the request.

    EDIT: Edited out real domain.