Stephane

+Clients
  • Content count

    165
  • Joined

  • Last visited


3 Followers



About Stephane

  • Rank
    IPB Full Member

Stephane's Activity

  1. Stephane added a bug in IPS4 Bug Tracker   

    PAGES - Prerelease 2
    When i try to create a field on a new Database, I have this message:
     
    exception 'ErrorException' with message 'call_user_func() expects parameter 1 to be a valid callback, no array or string given' in /home/public_html/MY_SITE/system/Helpers/Tree/Tree.php:107 Stack trace: #0 [internal function]: IPS\IPS::errorHandler(2, 'call_user_func(...', '/home/pub...', 107, Array) #1 /home/public_html/MY_SITE/system/Helpers/Tree/Tree.php(107): call_user_func(true, 'record_publish_...') #2 /home/public_html/MY_SITE/system/Helpers/Tree/Tree.php(142): IPS\Helpers\Tree\_Tree->sortData(Array) #3 /home/public_html/MY_SITE/system/Theme/Theme.php(558) : eval()'d code(42): IPS\Helpers\Tree\_Tree->__toString() #4 /home/public_html/MY_SITE/applications/cms/modules/admin/databases/fields.php(93): IPS\Theme\class_cms_admin_databases->fieldsWrapper(Object(IPS\Helpers\Tree\Tree)) #5 /home/public_html/MY_SITE/system/Dispatcher/Controller.php(94): IPS\cms\modules\admin\databases\_fields->manage() #6 /home/public_html/MY_SITE/system/Node/Controller.php(53): IPS\Dispatcher\_Controller->execute() #7 /home/public_html/MY_SITE/applications/cms/modules/admin/databases/fields.php(43): IPS\Node\_Controller->execute() #8 /home/public_html/MY_SITE/system/Dispatcher/Dispatcher.php(124): IPS\cms\modules\admin\databases\_fields->execute() #9 /home/public_html/MY_SITE/admin/index.php(13): IPS\_Dispatcher->run() #10 {main}  
    • 0 replies
    • 0 views
  2. Stephane added a post in a topic: Problem permission block database   

    anybody?
  3. Stephane added a post in a topic: Problem permission block database   

    HI all,
     
    I have a problem. I created a database with only the permissions for the administrator. Then I created categories with permissions for certain sets, but nothing seems to work with my block.   I found this post " http://community.invisionpower.com/topic/325067-ipcontent-database-problem-with-permissions/ " I thought it could solve my problem, but there is more "database.php" file in the "/ admin / applications_addons / ips / ccs / sources / blocks / feeds / data_sources /"    I really need your help.   Thank's for all,   Stephane
  4. Stephane added a record in IP.Board   

    Menu disappears in the box
    Hi,
     
    On your site and all the sites I visit in version 3.4.3, the menu language and themes disappear in the box when you click on it (see picture).
     
    [img]http://community.invisionpower.com/uploads/monthly_03_2013/ccs-143124-0-45468800-1362830615.png[/img]
     
    Stephane
    • 0 replies
    • 0 views
  5. Stephane added a post in a topic: Database Forms   

    For those interested, here's part of the code I use to this form...


    <style> .form_signature_input_250 input { color:#666; font-size:14px; -moz-border-radius: 8px; -webkit-border-radius: 8px; margin:5px 0px 10px 0px; padding:5px; border:#999 1px solid; transition: all 0.25s ease-in-out; -webkit-transition: all 0.25s ease-in-out; -moz-transition: all 0.25s ease-in-out; box-shadow: 0 0 5px rgba(81, 203, 238, 0); -webkit-box-shadow: 0 0 5px rgba(81, 203, 238, 0); -moz-box-shadow: 0 0 5px rgba(81, 203, 238, 0); width: 250px; } </style> <div class="form_signature_input_250" style="text-align:center"><!---Nom de la signature---> <div style="width:255px; margin-left: auto; margin-right: auto;"> <div style="color:#666; font-size:14px"><b>{$data['fields'][45]['field_name']}</b> <if test="fieldRequired:|:$data['fields'][45]['field_required']"> <span class='ipsForm_required'>*</span></if> <if test="fieldDescription:|:$data['fields'][45]['field_description']"><br /><span class='desc'>{$data['fields'][45]['field_description']}</span></if> </div> {$data['fieldsClass']->getPublicField( $data['fields'][45], $data['record']['field_45'] )} </div> </div>
  6. Stephane added a post in a topic: CCS Utilities Module[32]   

    Hi Marcher,

    An update soon? :drool:
    Thanks for your Mod... :thumbsup:

    Stef
  7. Stephane added a post in a topic: Database Forms   

    a sample form


  8. Stephane added a post in a topic: Database Forms   

    Hi Marcher,

    All is fixed... And is work very nice with a CSS...

    Thx for all
  9. Stephane added a post in a topic: Database Forms   

    I have an another question... :rofl:

    Is it possible to change a dimension of an input field (differents dimensions for each input) when i use the code: {$data['fieldsClass']->getPublicField( $data['fields'][10], $data['record']['field_10'] )}

    AND

    I have a problem, when i use your template (with no modification). No problem for create a record, but i have a problem when i edit the record. Each edit create an another record :sad: .

    Also, the template does not increment despite the association with the database.







    thanks again...

    Stephane
  10. Stephane added a post in a topic: Database Forms   

    thanks... :smile:
  11. Stephane added a post in a topic: Database Forms   

    Hello Marcher,

    I bought the MOD and I wondered how to build a form without using a loop "foreach"? Is it possible to recover each field and the field name so individual? If yes then how?

    thanks in advance,

    Stef
  12. Stephane added a post in a topic: Stripe test mode error   

    Hi,


    A huge thank you to the team of IPB and you "Marcher" for your support.

    The problem was at the directory permissions. After setting this problem, I upload it again and IP.Nexus ReCache all.

    Now everything is back to normal.

    thanks for all,

    Stephane
  13. Stephane added a post in a topic: Stripe test mode error   

    I uninstalled, re-upload, re-install... but no success...
  14. Stephane added a post in a topic: Stripe test mode error   

    Hi Marcher,

    I really appreciate your help ... I followed your instructions and I ReCache my theme ... But still the same problem ... I sent a ticket to IPB and I wait news ... :-(

    Meanwhile, I'll keep trying other solutions ... ;-)

    Stephane
  15. Stephane added a post in a topic: Stripe test mode error   

    I installed the 1.5.2 version of IP.Nexus, but i have always the same problem... >_<

Status Feed

  1. Stephane

    when beta public?? ;-)

    1. Invisiοnist

      I want to know too :(

    2. glorify

      waiting...

    3. Lee

      When its ready!

    4. Amy T

      Asking only delays it. ;) we do not know when it will be ready.

  2. Stephane

    What's on your mind?