AbsoluteMSTR

+Clients
  • Content count

    80
  • Joined

  • Last visited


1 Follower



About AbsoluteMSTR

  • Rank
    IPB Member
  • Birthday 09/30/1988

Profile Information

  • Gender Male

AbsoluteMSTR's Activity

  1. AbsoluteMSTR added a post in a topic: Full SSL support   

    To reduce mixed-content warnings from insecure assets, Invision should SSL proxy assets.

    Example: https://github.com/blog/743-sidejack-prevention-phase-3-ssl-proxied-assets
  2. AbsoluteMSTR added a record in IP.Board   

    HTTPS enabled not detected
    Currently I see Invision checking to see if HTTPS is enabled by [b]$_SERVER['HTTPS'] == 'on'[/b], but it need to add support for [b]$_SERVER['HTTP_X_FORWARDED_PROTO'] == 'https'[/b]
    • 0 replies
    • 0 views
  3. AbsoluteMSTR added a comment on a blog entry: Get Ready For IPS 4.0!   

  4. AbsoluteMSTR added a comment: fresh install... root admin is guest?   

    Installed it using UniServer. Way Zend Server is configured is causing issue with installation?
  5. AbsoluteMSTR added a comment: fresh install... root admin is guest?   

    [quote name='Marcher Technologies' timestamp='1325910694' post='135102']
    it is a local zend, that i cannot deny, i submitted the bug report because the same process past it on 3.2.3 does not work in any manner on 3.3 which confounds me.
    [/quote]

    I suffering from the same issue, Local Zend Server, blank name, displayname, etc in the members table.
  6. AbsoluteMSTR added a comment: Added a Forum, and under Permissions the +/- at top work, but not the ones on the side.   

    Have same problem on a fresh install of 3.1.4 on Google Chrome 10
  7. AbsoluteMSTR added a record in IP.Board   

    Facebook Connect
    When I try to facebook connect, it wont let me set up facebook with an account already on the forums. I'm also logged in and its saying its my first time on the forums.

    Like your forums I can associate with an account on my forums or make a new account with the facebook account.

    for version 3.1.0

    repeat of what happened in 3.1 beta 3
    • 0 replies
    • 0 views
  8. AbsoluteMSTR added a record in IP.Board   

    Facebook Connect
    When I try to facebook connect, it wont let me set up facebook with an account already on the forums. I'm also logged in and its saying its my first time on the forums.

    Like your forums I can associate with an account on my forums or make a new account with the facebook account.

    for version 3.1.0

    repeat of what happened in 3.1 beta 3
    • 0 replies
    • 0 views
  9. AbsoluteMSTR added a comment: Facebook Connect Issue   

    This problem still exist on a clean install of 3.1.0
  10. AbsoluteMSTR added a record in IP.Board   

    OpenID Google
    Using Google as an OpenID for this site. I couldn't get it to work.

    After logging in in with Google as an OpenID. I get redirected back to the forums, it tells me must complete both fields.
    • 0 replies
    • 0 views
  11. AbsoluteMSTR added a comment: Error Code 5030   

    I'm using chrome, being spied on, lol. I been getting 2 a day ATM.
  12. AbsoluteMSTR added a record in IP.Board   

    Error, but no error in log
    I have gotten about 4 emails on this already. I'm in the green with validation.

    [quote]Dear admin,

    An error has been generated on your forums. You are being sent this notification based on your error log notification settings in the Admin Control Panel. This error meets the criteria for errors that you have set to be notified about.

    The error code is: 5030
    The error message is: We use an authorization key to verify you really submitted the form, and the authorization key was not supplied with your form submission or was invalid. Please go back, reload the form and try to submit it again.
    The user who saw this error is: Guest
    The IP address of this user is: ---.---.---.47

    Please login to your Admin Control Panel to use the error log viewer tool for further information.

    http://---------.com/index.php[/quote]
    • 0 replies
    • 0 views
  13. AbsoluteMSTR added a comment: Facebook Connect Issue   

    Twitter gave me no issues? could it be issues with the cookie?
  14. AbsoluteMSTR added a record in IP.Board   

    Facebook Connect Issue
    When I try to facebook connect, it wont let me set up facebook with an account already on the forums. I'm also logged in and its saying its my first time on the forums.

    Like your forums I can associate with an account on my forums or make a new account with the facebook account.

    for version 3.1 beta 3
    • 0 replies
    • 0 views
  15. AbsoluteMSTR added a post in a topic: subscription systems?   

    IP.Board 3.x doesn't include subscription, but is available to customers for free as an addon

About Me

Albums


Status Feed

  1. AbsoluteMSTR

    waiting for the new ipb

  2. AbsoluteMSTR

    waiting for the new ipb