IPBSupport.de

+Clients
  • Content count

    2,281
  • Joined

  • Last visited


About IPBSupport.de

  • Rank
    Needs Serious Help
  • Birthday 02/06/1985

IPS Marketplace

  • Resources Contributor Total file submissions: 9

Recent Profile Visitors


33,402 profile views

IPBSupport.de's Activity

  1. IPBSupport.de added a post in a topic: Pages: "index.php" - bring back Subdomain Support!   

    No, this fix you linked is not a fix for the subdomain "bug" (or support). This "fix" give us only the index.php back, but only with subfolder and not subdomain support.
  2. IPBSupport.de added a post in a topic: Pages: "index.php" - bring back Subdomain Support!   

    Since years, we could use the special "index.php" with IP.Content (Now Pages) to use the "Pages" e.g. on www.domain.tld and the forum/community on community.domain.tld - as the IPS team provides this opportunity since years on the support forums (e.g. here and here and a lot of places more) i think this is not a "hidden" feature and was not planned to be supported in the past (i started a ticket and this is the answer i read out of the replys).
    At this moment, we can not use the current index.php on a subdomain. IPS4 detects if the installation is done in the main/root folder or not. If you installed the community e.g. on community.domain.tld you can not activate the gateway setting in the acp (Pages -> Advanced Settings) because of the automatic detection ("Your IPS 4 suite is already installed at the root of your domain.").
    There are still support topics about this problem:


    So i hope there is a quick fix so we can still use the new index.php on a different Subdomain as the community. This still works fine (we could specify a path to the IPS4 install) but we can not activate the setting in the ACP (because the trouble i declared above). I think a "advanced setting" should give us the "power setting" to deactivate the autodetection so we still can use the index.php in a different subdomain as the IPS4 suite.
  3. IPBSupport.de added a comment: [4.0.1] Commerce: Prices after upgrade   

    Ticket 913184
  4. IPBSupport.de added a comment: Upgrade from 3.4.7 to 4.0.1 fails at login   

    Just for note: You have to undo this change after the upgrade is completed, otherwise you run into problems with different areas on your community.
    Hope IPS will fix this and/or tell us why we run into this error on upgrade.
  5. IPBSupport.de added a bug in Bug Tracker   

    [4.0.1] Commerce: Prices after upgrade
    After upgrade from 3.4.7 to 4.0.1 the prices (from Nexus) in Commerce are not included tax (they are exl.).
    And the bigger problem is: I can't change the price of any product. The system always change the price and remove my , or . 
    See http://screencast.com/t/RIia5BiAD
    • 6 replies
    • 196 views
  6. IPBSupport.de added a bug in Bug Tracker   

    Who's Online (See full list) link colour
    The link colour from the "See full list" link looks incorrect (the light blue on the dark blue background):

    • 1 reply
    • 82 views
  7. IPBSupport.de added a comment: Upgrade from 3.4.7 to 4.0.1 fails at login   

    Ok, found the problem. I changed /system/Member/Member.php on Line 91 to:
     
    'members_bitoptions' => array( (removed the 2 after bitoptions)
     
    Login and upgrader works fine now.
  8. IPBSupport.de added a bug in Bug Tracker   

    Upgrade from 3.4.7 to 4.0.1 fails at login
    Can't login to the upgrader, get the error
    after click on the "Login" button.
    Ticket 912727
    • 6 replies
    • 150 views
  9. IPBSupport.de added a comment: RSS doesn't work from ips4 documentation   

    This happened again, RSS Import does not work...
  10. IPBSupport.de added a comment: RSS Import on IP.Content   

    This happened again, RSS Import does not work...
  11. IPBSupport.de added a bug in Bug Tracker   

    RSS Import on IP.Content
    Dont know where the problem is (here on your Blog or on IP.Content), but i can not import your Blog RSS Feed in a IP.Content Feed Block.
    I get this error if i try to import http://community.invisionpower.com/blogs/blog/rss/1174-ips-news/
    • 3 replies
    • 119 views
  12. IPBSupport.de added a post in a topic: "Legacy Upgrades" Department on Support Ticket System   

    I know you guys are very busy on fixing bugs on the IPS Suite 4 to become a Final stage.
    But just a quick question: Is there a problem with the "Legacy Upgrades" Department on your Support System in the Client Area?
    I'm waiting since Feb. 16 for the change of my licenses without any reply (after @Mark H forwarded my ticket to the department).
    Not a big deal (don't missunderstand), but for now i have time i would spend testing the IPS 4 Suite (upgrades for bug boards from customers etc).
  13. IPBSupport.de added a post in a topic: Still no "Only search in titles" option   

    ​Okay. We do not miss this feature, so forget it...
    <ironyOFF>
  14. IPBSupport.de added a post in a topic: Still no "Only search in titles" option   

    Still waiting and missed this a lot of times here. Cant find topics i looked for...
    Still don't know who comes to this stupid (sorry, not a personal thing) idea to remove this feature - and also not WHY...  
  15. IPBSupport.de added a bug in Bug Tracker   

    Editor looks wrong
    OS X / Chrome

    • 2 replies
    • 96 views