GC-Flitterkill

+Clients
  • Content count

    57
  • Joined

  • Last visited


About GC-Flitterkill

  • Rank
    IPB Member

Recent Profile Visitors


14,622 profile views

GC-Flitterkill's Activity

  1. GC-Flitterkill added a post in a topic: Pages Pre Release Download   

    Right. It seems in the currently available build edits to templates aren't being applied - at least live. They may be saved in the template but for whatever reason (caching?) the new stuff doesn't push through.
    You *can* create a new template and that works fine but when you try to edit that template, the changes don't show up live, same problem.
    Bug reported in the new tracker here and I cite my older report on this in the old tracker there as well. It was marked fixed yesterday or today so with a new build of Pages we should be good to go!
    http://community.invisionpower.com/4bugtrack/pages-cant-alter-templates-r33/
     
  2. GC-Flitterkill added a post in a topic: Pages Pre Release Download   

    Link for those looking for it as that blog post Pages link actually kicks out to the dead preview site.
    https://www.invisionpower.com/clients/index.php?app=downloads&showfile=26
    Note this is client side and not in the files/downloads section here in the community forums, but yes, probably could be easier to find.
    Also, since Pages is just an alpha right now, how about hooking us up with a refresh for the USA holiday weekend?
    PS: This has nothing to do with custom templates getting fixed. Nothing at all. Really. ...
     
     
  3. GC-Flitterkill added a post in a topic: Username login   

    Groovy, thanks guys. Just glad we can still do both.
  4. GC-Flitterkill added a post in a topic: Username login   

    I might have missed this completely but is it no longer the case that you can use just your username to log in? Not seeing anywhere to alter this on my beta install. Not sure if users want to type in (auto fill or not) a full email address every time they log in. 
    EDIT: Tested fine here. Maybe this is just a beta 2 thing (errors out wanting the field to be a valid email) or I'm missing a setting somewhere.
  5. GC-Flitterkill added a post in a topic: Next pages pre-release?   

    Would love a refresh too but only if they tackle some template/form bugs first. Selfish, yes, but I'd like me some custom templates and they are broke at the moment. I suspect Pages and other things may have been pushed aside for a tiny bit as they rolled stuff out here. Obligatory shout out for Nexus/Commerce alpha too
    And.... in before the lock.
  6. GC-Flitterkill added a post in a topic: Memory problem   

    64mb is awfully low. I'm surprised you could run the 3 series effectively on that. You'll need more memory on your server for the 4 series almost certainly. Unless you are dead broke there are many cheap hosting options out there for a couple bucks a month that have at least 256mb or greater.
  7. GC-Flitterkill added a post in a topic: CLOSED - zend.ipsdevserver.com/ips4/   

  8. GC-Flitterkill added a post in a topic: Is the preview site dead now?   

    There were a lot of good conversations and thoughts there. Gone? Forums to get pulled over here? Just curious.
  9. GC-Flitterkill added a post in a topic: Uploads to Amazon S3 option   

    You should be happy with IPB4   IPS4 when it is released.
     

     
    And you can specify which content gets stored where be it local file system, ftp, etc. Here are the current items that you can specify storage for:
     

  10. GC-Flitterkill added a post in a topic: Strange popup ads appearing on my site ?   

    Looks fine to me, it's all you (or rather your client)
  11. GC-Flitterkill added a post in a topic: [RESOLVED] Trying to enable a CKEditor plugin   

    More info needed. Where did you stick the plugin on your server in your IPB install? Also, I have no idea what version of CK 3.3.4 is using; do you have the right version in place?
  12. GC-Flitterkill added a post in a topic: Sign in through Steam   

    Obligatory thanks and so on...
     
    So, we made a major webserver and name jump a few days ago. Stomped out most of the bugs including the Steam login loop back to the steam page. And people said things were fine. And I suspect they are to a degree. I can create a new account with Steam login and I can logout and then login again with Steam no problems.
     
    What's happening for one/some of our already exsting members who have used Steam login forever is that it kicks them to Steam as usual but when they come back to the forums it wants them to create a new account instead of logging them in.
     
    I suspect with the name change from xxxxxxxx.com to yyyyyyyy.com there are some hashes or something somewhere in the db that need to be cleared or something? I'm still investigating but if someone already knows the answer feel free to spare me the work :)
  13. GC-Flitterkill added a post in a topic: IPB 4.0 and core detachment.   

    Signs point to these forums flipping to 4.0 next week sometime? Maybe? Public beta and full release soon after.
     
    With the 3.0 series the forums served as the core with all other add-ons branching off from it. The 4.0 series separates the core components from the forums leaving you free to not use or buy the forums component at all if you like.
     
    Instead of the old way where you *had* to get the forums in order to be able to use Nexus, Blog, Downloads, etc. with 4.0 you just need the Core and then whatever you want to use. Core+Gallery, Core+Nexus, Core+Downloads+Nexus, etc.
     
    http://community.invisionpower.com/forum-460/announcement-30-what-new-in-ips-community-suite-40/
  14. GC-Flitterkill added a comment on a blog entry: Get Ready For IPS 4.0!   

    The test is fine, but the converter for UTF8 might be another story. 
  15. GC-Flitterkill added a post in a topic: Making Sphinx more bareable   

    Agreed, easily. And the tips provided in the first post were also solid as well. I was just curious as if this was common, Sphinx performance problems on stock MySql/MyIsam roll outs. I've not really seen it myself and the first poster annotating in really small type that the drive was nearly full was almost certainly the primary problem in his instance.
     
    Is there any particular reason for doing those full rotations every few hours instead of once a day?

Status Feed