kysil

+Clients
  • Content count

    221
  • Joined

  • Last visited


2 Followers



About kysil

  • Rank
    Advanced Member

Contact Methods

  • ICQ 466543

Profile Information

  • Gender Male
  • Location Ukraine, Kyiv

Recent Profile Visitors


7,076 profile views

kysil's Activity

  1. kysil added a post in a topic: Page Name   

    …and Content option for different language.
  2. kysil added a post in a topic: SSL Issue   

    Why do not you want to enable a secure connection for the entire site, not just for the login page?
  3. kysil added a post in a topic: Full SSL   

    That is, if I want to get my domain working through https, I must send a request for a change? I understand you correctly?
  4. kysil added a post in a topic: Full SSL   

    If my license is actual for connection http if I can not support a request to use a secure connection for my domain?
  5. kysil added a post in a topic: Beta 5 soon?   

    Invision Power Service has been upgraded today?
  6. kysil added a post in a topic: Retina Quality Images...   

    Mark , The alternative can (and should) be Emoji Pack!
  7. kysil added a bug in IPS4 Bug Tracker   

    [Beta 5a] Topic Pool string
    English words for key "topic_poll" is Missed?

     
    • 0 replies
    • 0 views
  8. kysil added a post in a topic: [IPS 4] Retina display   

    bfarber , Why do not you like to integrate Emoji package?
  9. kysil added a bug in IPS4 Bug Tracker   

    [Beta 1-5a] Languages Title
    Why the name you have many languages are written in lower case?

    • 0 replies
    • 0 views
  10. kysil added a bug in IPS4 Bug Tracker   

    Small bug [5a]
    Gallery total_disk_space g Total Diskspace Used
    • 0 replies
    • 0 views
  11. kysil added a post in a topic: [IPS 4] Retina display   

    "Settings" button   (after "Font" "Size")
  12. kysil added a post in a topic: [IPS 4] Retina display   

    Wow! We have The Progress!

    But still need Bottom "Pretenses" and nice Emoticons
  13. kysil added a bug in IPS4 Bug Tracker   

    [Beta 5 & 5a] Language in Java missed
    I tried import Language file from 4b4 to 5a and have one problem with Java displayed word in my Language. In other User side is all ok. This problem seem only after imported language file, if I created New Language and try translate this worlds - all ok. If i upgrade from 4b to 5a (without Export & Import xml file) - this worlds working. 
     
    Side block manage (Finish Editing)

     
    Notice bar (Prefenses updated etc. )

     
    • 0 replies
    • 0 views
  14. kysil added a post in a topic: Beta 5 soon?   

    ​Thank you, Feneroin     I'll be testing. I am sure that will have to wait beta 5b 
  15. kysil added a post in a topic: Beta 5 soon?   

    I returned to the Beta 4b, has not yet released Beta 5b or newer.

Status Feed