bonnus

+Clients
  • Content count

    4
  • Joined

  • Last visited


bonnus's Activity

  1. bonnus added a post in a topic: Cannot post a comment on the blog.   

    Too sad, it has been more than a month and I don't know why it fails or receive any support.
    I'm moving to another software that has support.
  2. bonnus added a post in a topic: Cannot post a comment on the blog   

    Here is the file I used.
  3. bonnus added a post in a topic: Cannot post a comment on the blog   

    HI, I am using SSO and everything seems fine so far, I can create new topics and respond to the new topics, but I cannot post a comment on the blog.
    The page shows that I am logged, and even shows the editor and the post button, but it simply doesn't do anything.
    It's not a user or permissions issue, because it I delete the cookies and log directly to IPBoard without using SSO, the user can post.
    Can you tell me why? thanks.
    The only file that I have changed fro the oginal installation is ssoPublicSessions.php, which is based on this one here:
    http://www.invisionp...ign-on-sso-r209
     
    If you can help me I can send you my file and the user/pass to test. I think is a bug, but Invision Power refuses to give support. I am sorry if the topic is repeated, but the staff told me to post again in this section.
  4. bonnus added a post in a topic: Cannot post a comment on the blog.   

    That is not the case. I am using the original IPBlog, and the only file that I have changed fro the oginal installation is ssoPublicSessions.php, which is based on this one here:
    http://www.invisionpower.com/support/guides/_/advanced-and-developers/integration/single-sign-on-sso-r209
     
     
    If you can help me I can send you my file and the user/pass to test. I think is a bug, but Invision Power Refuses to give support.
  5. bonnus added a post in a topic: Cannot post a comment on the blog.   

    This is the answaer I received to my ticket

    Michael Burton has replied to your support request.
     
    Hello,

    Unfortunately, this issue is beyond the scope of our usual technical support.

    Our technical support is designed to assist you with the built-in functionality of our software or to address problems running our software in a normal manner in a hosting environment that is the norm for the majority of web hosting providers.  Special services (conversions, server transfers, database management, etc.), customizations (both code and design), and sever-level assistance are outside the scope of support.

    We do have a  community  where other administrators may be able to assist you, and I would encourage posting your query there. You can log in there with the same Email Address and password that you use to log into the client area.

    Sorry that we were not able to assist you with this and thank you for your understanding. Please let us know if you have any other questions or concerns.
    For more information about our scope of support, please see our  Standards of Service .
  6. bonnus added a post in a topic: Cannot post a comment on the blog.   

    HI, I am using SSO and everything seems fine so far, I can create new topics and respond to the new topics, but I cannot post a comment on the blog.
    The page show that I am logged, and even shows the editor and the post button, but it simply doesn't do anything.
    It's not a user or permissions issue, because it I delete the cookies and log directly to IPBoard without using SSO, the user can post.
    Can you tell me why? thanks.
  7. bonnus added a post in a topic: Calendar API   

    Did you finish the API?
    I think it may be useful, would you share it? 

Status Feed

  1. bonnus

    I am happy I have switched from VB to IPB