akiy

+Clients
  • Content count

    32
  • Joined

  • Last visited


akiy's Activity

  1. akiy added a record in IP.Blog   

    Recent Blog Entries - Jumping to First Unread Comment
    In the "Recent Blog Entries" block on the main forums page, there are icons ([img]public/style_images/master/new_post.png[/img]) that point to blog entries with unread comments.

    Can you please link that icon in the "Recent Blog Entries" block to jump to the first unread comment in the same way that clicking on that icon ([img]public/style_images/master/new_post.png[/img]) in the View New Content listing jumps to first unread post?
    • 0 replies
    • 0 views
  2. akiy added a post in a topic: Recent Blog Entries - Jumping to First Unread Comment   

    Hi Brandon,

    I've taken a look through the tracker but could not find a bug report for the above. Shall I put in a report?

    Thanks.
  3. akiy added a post in a topic: Recent Blog Entries - Jumping to First Unread Comment   

    Thanks, Brandon, for your response.

    I should know to check the bug tracker next time before posting!
  4. akiy added a post in a topic: Recent Blog Entries - Jumping to First Unread Comment   

    In the "Recent Blog Entries" block on the main forums page, there are icons ( ' alt='' class='ipsImage' >) that point to blog entries with unread comments.

    Is there any way to link that icon in the "Recent Blog Entries" block to jump to the first unread comment in the same way that clicking on that icon ( ' alt='' class='ipsImage' >) in the View New Content listing jumps to first unread post?

    Thank you.
  5. akiy added a comment: Bold BBCode Not Parsing   

    Ah -- thanks for pointing that out.
  6. akiy added a record in IP.Board   

    Bold BBCode Not Parsing
    I just found that when there is text that starts with the letter "b" within square brackets following text that contains the "bold" BBCode tags, all but the first pair of "bold" BBCode tags does not get parsed.

    For example:

    [code][B]Bold[/B]
    [B]Bold 2[/B]
    [B]Bold 3[/B]
    [bracketed information][/code]

    ... will become (when parsed):

    [b]Bold[/b]
    [B]Bold 2[/B]
    [B]Bold 3[/B]
    [bracketed information]
    • 0 replies
    • 0 views
  7. akiy added a post in a topic: Ratings in Search Results?   

    Is there any way to show the thread rating in the search results?

    If not, may I suggest that this become an option? Showing thread results when a search is returned (ie from advanced search or from the view new content link) would be a nice feature.

    Thank you.
  8. akiy added a comment: Sphinx search error on indexer   

    I am getting the same warnings when running [i]/usr/local/bin/indexer --config /usr/local/etc/sphinx.conf --all[/i]:

    [code]indexing index 'blog_search_main'...
    WARNING: attribute 'friend_only' not found - IGNORING
    collected 3446 docs, 7.6 MB
    collected 6892 attr values
    sorted 0.0 Mvalues, 100.0% done
    sorted 1.3 Mhits, 100.0% done
    total 3446 docs, 7567392 bytes
    total 0.634 sec, 11933991 bytes/sec, 5434.43 docs/sec
    indexing index 'blog_search_delta'...
    WARNING: attribute 'friend_only' not found - IGNORING
    collected 0 docs, 0.0 MB
    collected 0 attr values
    sorted 0.0 Mvalues, nan% done
    total 0 docs, 0 bytes
    total 0.001 sec, 0 bytes/sec, 0.00 docs/sec[/code]

    Sphinx Search is then not returning any results within its blog tab. This is after recompiling Sphinx Search 0.9.9 with SPH_MAX_FIELDS set to 40 in sphinx.h.
  9. akiy added a post in a topic: Search Results Not Highlighting Short Words   

    Hi Brandon,

    Thanks for your response; I have just submitted this into the bug tracker.
  10. akiy added a record in IP.Board   

    Search Results Not Highlighting Short Words (Only highlights 3+ letter search terms )
    It seems as though only search terms that have at least three characters in them are being highlighted (eg red characters with a yellow background (class="searchlite")); search terms less than three characters are not getting highlighted. (My settings for Search Set-Up has the system using the Sphinx Search, using fulltext searching (although I don't think it applies to Sphinx Search), and its minimum search word length being 2 letters.)

    It looks like line 4296 in admin/sources/base/core.php is keeping short words from being highlighted:

    [code] if( strpos( $highlight, '&quot;' ) === false AND strlen( $keywords ) < 3 )[/code]

    Of course, I can hack the code to get around this, but I wonder if there's any way that the code can pull the minimum search word length in the settings to determine the shortest word to highlight?

    Thank you.
    • 0 replies
    • 0 views
  11. akiy added a post in a topic: Search Results Not Highlighting Short Words   

    It seems as though only search terms that have at least three characters in them are being highlighted (eg red characters with a yellow background (class="searchlite")); search terms less than three characters are not getting highlighted. (My settings for Search Set-Up has the system using the Sphinx Search, using fulltext searching (although I don't think it applies to Sphinx Search), and its minimum search word length being 2 letters.)

    It looks like line 4296 in admin/sources/base/core.php is keeping short words from being highlighted:



    if( strpos( $highlight, '&quot;' ) === false AND strlen( $keywords ) < 3 )

    Of course, I can hack the code to get around this, but I wonder if there's any way that the code can pull the minimum search word length in the settings to determine the shortest word to highlight?

    Thank you.
  12. akiy added a post in a topic: Search: Please provide option to AND together search terms, not OR   

    Hi Matt,


    How high is this feature (to provide an automatic "AND" to the search terms) for 3.1?

    I'm finding that using the current search engine here on community.invisionpower.com to be quite cumbersome at best, and find myself using "site:community.invisionpower.com" plus the search terms on Google a lot more often. I'm afraid the same sort of problems will exist under my IP.B installation and users will find using its search to be cumbersome as well, especially coming from vB. I believe that having a default "AND" operation for the search terms would alleviate some of the problems that I foresee...

    Thank you!

About Me

Status Feed