openfire

+Clients
  • Content count

    450
  • Joined

  • Last visited


openfire's Activity

  1. openfire added a post in a topic: A lot of bugs in Internet Explorer browser   

     Almost there. IE should be completely gone by 2020:

    Soon, my friend. Soon.
  2. openfire added a post in a topic: Current Install Instructions?   

    ​They should direct people to that page when they download the 4.0 RC's . As it currently stands, the link in the client area directs you to the old instructions.
    After a search, I ended up manually changing folder permissions as per the instructions here: http://community.invisionpower.com/topic/407376-how-to-upgrade-from-347-to-40-rc/
    Now I'm not sure if that's correct, because there is no mention of those specific permission changes in your link, and the installer didn't prompt me to make them.
     
  3. openfire added a post in a topic: Current Install Instructions?   

    ​Yup. I noticed that too, unfortunately.
    ​Right. But what about the documentation for people who want to install the betas and RC's?
    I had to search the forum (to no avail) to find out what folders needed permission changes during 4.0 installation. Only by fluke did I stumble upon the instructions in a completely random thread (while looking for something else) that another user had posted - And I have no idea where he got the instructions from.
    Not gonna lie, wasting time trying to find basic info like that is a tad bit annoying.
  4. openfire added a post in a topic: Projects is Back   

    Apparently I "like" all of the submitted projects, even though I didn't hit the like button for any of them?
    Anyone else notice the same?
  5. openfire added a post in a topic: IPS4 Feature Plan   

    Oh wow, that's awesome.  I'm guessing that's a custom script?
  6. openfire added a post in a topic: IPS4 Feature Plan   

    ​If you don't mind my asking... If it's not a carry over from 3.X, how did you manage to get 3 million records into IPS4 so quickly?
  7. openfire added a post in a topic: What happened with Gallery?   

    messed up here too.. FF and chrome
  8. openfire added a comment: [RC4] Fatal Error (out of memory) when trying to add new article   

    I had originally increased my memory limit from 64 to 256 at the time of install.
    Upon setting it down to 128, it now appears to have resolved the issue.
    It might be worth making a note on the install page that 256 is not recommended, stick to 128.
    I will test some more to verify that the problem is fixed and report back if the issue arises again.
     
  9. openfire added a post in a topic: IPB 4 Website gone down   

    That fixed it for me!
    Note to anyone who increased their memory limit in php5.ini, do NOT increase to 256 !
    Set it at 128!
  10. openfire added a post in a topic: IPB 4 Website gone down   

    ​Thanks for the link.
    I had actually set my memory limit to 256, but the article states to avoid going over 128... Maybe that is the root cause of my issue.
    Will set it down to 128 and see if it resolves the issue.
  11. openfire added a post in a topic: IPB 4 Website gone down   


    Not yet... just on a test install with no members at the moment.
    I'm getting the memory errors when submitting new articles on the front, and sometimes when creating new categories in the ACP .
  12. openfire added a post in a topic: EXCITED by 4.0 Content management   

    I'm in the same boat as you and the lightbulb went off as I was reading that exact same thread! I was like ahhhh, now I get it!
    I think the possibilities with IPS4 are endless. This software is KILLER. Totally excited!
  13. openfire added a post in a topic: IPB 4 Website gone down   

    Is anyone else getting memory limit errors? I'm getting them a lot on RC4... Bug reported.
  14. openfire added a bug in Bug Tracker   

    [RC4] Fatal Error (out of memory) when trying to add new article
    When writing a new article, I am getting the following error after hitting submit:
    Fatal error : Out of memory (allocated 174587904) (tried to allocate 261900 bytes) in /home/content/x/x/x/xxxxxxx/html/xxxxxxxx/forum/system/Patterns/ActiveRecord.php on line 1079
    This seems to happen randomly when submitting articles, but more often than not. (>50% of the time)
    • 3 replies
    • 80 views
  15. openfire added a bug in Bug Tracker   

    Can't add poll question.
    See here:

     
    • 5 replies
    • 72 views

Status Feed

  1. openfire

    just testing

    1. Rainbow Dash

      <message from='ritsuka@ipslink.com' to='openfire' lang='en' type='groupchat'><body>hi!</body></message>