flesh_magick

+Clients
  • Content count

    682
  • Joined

  • Last visited


6 Followers



About flesh_magick

  • Rank
    Spam Happy
  • Birthday 04/22/1983

Recent Profile Visitors


10,589 profile views

flesh_magick's Activity

  1. flesh_magick added a post in a topic: Thank You IPS   

    thanks, thats exactly what I need
  2. flesh_magick added a post in a topic: Thank You IPS   

    Long story short, I'm back after 4 years being absent. I have to say all the changes and enhancements are amazing. I keep finding little treasures as I am using IPB

    I want to say thanks to everyone for making such an awesome product. Nexus and downloads are looking pretty awesome right now.

    If I can just find a list of new features added since 2009 that would be great :P just kidding!
    Andrea
  3. flesh_magick added a comment: [RC3] problem with a specific group on IE   

    yeah, its like that for me and steve777 as well.

    http://forums.invisionpower.com/index.php?...mp;bug_cat_id=9
  4. flesh_magick added a comment: [RC2] Some attachments cannot be downloaded   

    thats a feature that you can configure in the admin cp.

    Tools and Settings > CPU Saving >

    It saves on querys or something like that. I think it was added in 2.0
  5. flesh_magick added a comment: lightbox issue   

    I've written out 26 steps to change 2.1.7 CSS to 2.2 RC1 CSS (so far it works lovely)


    So just adding the profile bits, isn't going to fix your skin. Theres a bit more to it than that.
  6. flesh_magick added a comment: Saving warning - Parse error   

    Now in RC1, a fresh install, it is showing the correct image folder instead of always showing 1.

    #logostrip{
    background: #171717 url(style_images/trickyrc/head_bg.jpg);
    border: 1px solid #101010;
    height: 125px;
    margin: 0;
    padding: 0;
    text-align:left;
    }

    #submenu{
    background: transparent url(trickyrc/maintitle2.gif);
    border: 1px solid #101010;
    border-bottom: 0;
    color: #888;
    margin: 0;
    height: 28px;
    text-align: right;
    }

    Can we change it back to show just <#IMG_DIR#> ?? :(


    edit:

    I just navigated in the admin cp to view the default skin css, and it shows the wrong image folder name throughout the page.
  7. flesh_magick added a comment: [RC2] Rebuilding Articles issue/Frozen Background Processes   

    they show up for you on these forums here?! they haven't been showing for me for awhile.


    the only reason why I posted was because on a fresh install they do not show for me in the quick reply (the same as over here)

    edit: they don't show up in quick reply for me in IE. FF is fine. (it is doing the same thing in my test board on a localhost and on these company forums.)

    I guess its just me. nevermind
  8. flesh_magick added a comment: Saving warning - Parse error   

    Even if made a new skinset, and I'm using a new image folder as well?

    that may be confusing for some...

    I made a new skinset, I created an image folder in style_images called "bv" and when I am editing the stylesheet advanced, I see style_images/1 throughout it.

    I keep trying to change it to say style_images/<#IMG_DIR#>/ but that won't 'stick', and if it caches it, I figured it would say style_images/bv since thats the folder its using while I'm editing the skin

    the skin works of course, and it uses the correct image folder, but its just weird that it still says 1 when its bv

    I'm having trouble wrapping my head around this :(

    edit: I should say I'm using beta 2 now.

Status Feed

  1. Mark » flesh_magick

    Your old avatar was much better

  2. flesh_magick » DXL

    You're the only reason why I go in the general chat.. you know that right? :P

  3. flesh_magick » Logan

    goodness gracious, you're only 16!