Falcon72

+Clients
  • Content count

    66
  • Joined

  • Last visited


Falcon72's Activity

  1. Falcon72 added a post in a topic: Warning Messages   

    Thanks Rhett. I was using 3.4.2 and got the site upgraded to the lastest version. So far everything seems to be fine now. :)
  2. Falcon72 added a post in a topic: Warning Messages   

    I'm also getting other random errors. Here are a couple of screenshots.
     
     
  3. Falcon72 added a post in a topic: Warning Messages   

    All of a sudden I am getting Warning messages on my board. I did recently install a new skin. But even just using the normal IP Board I'm still getting them.
     
    Here are some examples.
     
    When I click on "use full editor" to edit a post I get these messages:
     
    Warning : Base directory HTML_PURIFIER_PATHcache/tmp does not exist, please create or change using %Cache.SerializerPath in /home/gamerdun/public_html/ips_kernel/HTMLPurifier/HTMLPurifier/DefinitionCache/Serializer.php on line 133

    Warning : Cannot modify header information - headers already sent by (output started at /home/gamerdun/public_html/ips_kernel/HTMLPurifier/HTMLPurifier/DefinitionCache/Serializer.php:133) in /home/gamerdun/public_html/admin/sources/classes/output/formats/html/htmlOutput.php on line 114
     
    Sometimes when I create a new post I get this message:
     
    Warning : Base directory HTML_PURIFIER_PATHcache/tmp does not exist, please create or change using %Cache.SerializerPath in /home/gamerdun/public_html/ips_kernel/HTMLPurifier/HTMLPurifier/DefinitionCache/Serializer.php on line 133
     
    Any help would be very much appreciated.
     
     
  4. Falcon72 added a post in a topic: Download: DustBlue [codegame.net]   

    Nevermind. Turned out it was using the images from the old skin. Had to change it in the skin settings and all is good now.
  5. Falcon72 added a post in a topic: Download: DustBlue [codegame.net]   

    I have the same problems listed above. Transparent popups and message box etc. Also white box for new posts. I have the newest skin version and my  IPB version is 3.4.2
  6. Falcon72 added a post in a topic: No Youtube showing   

    I had the same problem. I applied the fix that Marcher Technologies posted and it works now. Thanks!

About Me

Status Feed