Mr_D

Members
  • Content count

    5
  • Joined

  • Last visited


Mr_D's Activity

  1. Mr_D added a post in a topic: IPB as Commenting System   

    Hi guys.
    We are thinking to develop a custom integration where we want to use IPB as a commenting system for our website.
    When a article is posted on the site, there will be a automatically created topic inside IPB for storing article comments as forum posts.
     
    What is your opinion on using internal's CMS commenting system (similar to wordpress internal comments) vs bridged forum commenting system ? What would you choose ?

    What is best practice for SEO ? Forum topics generated automatically for comments storing will have same identical title as their related articles ......
     
    Do you think we will get more traffic if we have separate pages generated inside our forum for article comments or is more wise to have those comments implemented in article page ?
    Also, there is a case scenario where articles will not get any comments so we will have a handfull of empty topics (just first post that is basically an article "preview" with a link back to that article on the site)
     
     
    Any opinions on this ?
     
    Thanks in advance !
  2. Mr_D added a post in a topic: How to post as user ?   

    Thanks a lot Michael. I'll take a look at it
  3. Mr_D added a post in a topic: How to post as user ?   

    Anybody ? :sad:
  4. Mr_D added a post in a topic: How to post as user ?   

    Hi guys. I came upon a situation lately and i need your advice on how to obtain what i want.
     
    Is there any way to submit posts inside topics as specific users , using specific dates for posting date ?
     
    Scenario is the following:
     
    I want to insert into a topic the following posts
     
    1. Post A -> made by user X on date Y1
    2. Post B - > made by another user, user Z, on another date, date Y2
     
    Basically, i want to submit topic posts into database for specific users and dates.
     
    Thanks in advance !
  5. Mr_D added a post in a topic: 500 Internal Server Error :(   

    No, it's basically a fresh installation with default english language. :sad:

    I tried also to upgrade my current 3.2.3 version and also tried a fresh install, in both cases same error ocurrs in the same spot, no matter what i do.
  6. Mr_D added a post in a topic: 500 Internal Server Error :(   

    Ok this is really crazy
    The installer goes up to the Step 7/13 "All tasks installed..." than it keeps loading for a long time and finally will throw up a internal server error with url



    I increased very much all values thru php.ini like below:

    upload_max_filesize = 200M
    post_max_size = 300M
    memory_limit = 1000M
    max_input_time = 1500
    max_execution_time = 400
    open_basedir = Off


    The script and installer will pick up these values just fine but that internal server error still messing up my nerves.
    /admin/install/index.php?app=install&section=install&do=languages
  7. Mr_D added a post in a topic: 500 Internal Server Error :(   

    I think is a timeout error since we found in logs



    How much max_execuction_time does the installer need ? (currently i have 30 seconds)
    Script timed out before returning headers: index.php
  8. Mr_D added a post in a topic: 500 Internal Server Error :(   

    Wow, fast responses. Thanks Guys.

    I am running this on a dedicated server with 16 gig of memory, PHP 5.3.1.7, Apache 2.2.15 etc.

    My php info reports 256mb memory limit

    On install/upgrade pre-check page everything looked ok (no red flags or warnings)
  9. Mr_D added a post in a topic: 500 Internal Server Error :(   

    Hi guys.

    I am struggling to upgrade IPB 3.2.3 o IPB 3.3.4 and i encounter internal server error on step 7 :mad:

    The internal server error page comes with the url shown below and occurs on Step 7.



    I tried also the upgrade path from 3.2.3 to 3.3.4 and also a complete fresh install of 3.3.4 - both approaches came up with the same result: internal server error on step 7.

    How can i fix this ?

    I really need a hand here since it's been couple of painfull days trying to debug it with no luck.
    index.php?app=install&section=install&do=languages

About Me

Status Feed