RonSeal

+Clients
  • Content count

    53
  • Joined

  • Last visited


RonSeal's Activity

  1. RonSeal added a post in a topic: Tracker   

    IIS will actually convert any .htaccess rewrite rules too, I've already used the one supplied by IPB for the FURLs
  2. RonSeal added a post in a topic: Tracker   

    Yes, its an IIS 8 server, just wondered if there was anything I could do with the url rewrite stuff that you can add to web.config.
  3. RonSeal added a post in a topic: Tracker   

    File exists, no problems with permissions and recached FURL templates, still no joy. Is there anything I could add to my web.config?
     
    If not, dont worry about it, it still works, so I have that going for me haha.
  4. RonSeal added a post in a topic: Tracker   

     
    Thanks for helping out mate, but this doesn't seem to have fixed the issue.
     
    Do you have any other suggestions?
  5. RonSeal added a post in a topic: Tracker   

    I'm currently using site friendly url's, do you know how to enable this for the tracker, as its the only thing not using it.
  6. RonSeal added a post in a topic: Posts older than 2 years now missing?   

    Where exactly would I find those options for me to check?
  7. RonSeal added a post in a topic: Posts older than 2 years now missing?   

    Hello,

    Basically while I was away from my community, the other admins messed with some settings and now when I look at topics (some of which used to start at 2004) now only start at 2012 with whoever posted during that time, I've check SQL for the existence of the posts and they are still showing, however they do not appear in the topics.

    I've checked archiving and it does not show anything definitive.

    Is there a setting they have played with that hides posts that are older than a certain age?

    Thanks in advance.
  8. RonSeal added a post in a topic: Getting first image in post   

    Please close this, I have managed to sort this.
  9. RonSeal added a post in a topic: Getting first image in post   

    Hello,

    I was wondering if you could help me, basically I want to be able to retrieve the first image in post content and display it in my ip.content block, I'm looping through topics within a certain forum and displaying the first post from each topic as 'news' which works fine.

    I've tried to use preg_match_all within php tags but it will not allow me.
  10. RonSeal added a post in a topic: WebDAV and IIS   

    Yes, I'm aware of IIS being able to import .htaccess and convert it to web.config rules, however with this particular rule, I get the following:

    <!--The rule cannot be converted into an equivalent IIS format because of unsupported flags: E--> And yes, I do have the rewrite module installed, im using it to do SEO rewriting
  11. RonSeal added a post in a topic: WebDAV and IIS   

    Hello,
     
    I'm currently running IPB on IIS 8 and I want to enable WebDAV, however I am presented with this when I enabled it:
     
     
    It doesn't tell you the IIS equivalent and IIS doesn't seem to be able to convert it either.
     
    Does anybody know the equivalent?
  12. RonSeal added a post in a topic: Deep integration with a gaming server.   

    Hello, we are working on a deep integration between the forum/gaming server.
     
    Forum working as the Master and the Server database working as a Slave.
     
    Ideally I would want to directly call PHP to make changes to the forums, rather than mySQL calls as you provide the API (get members friends, delete friends, create new accounts etc).
     
    Now my question is using these:  http://community.invisionpower.com/resources/doxygen/annotated.html , what do I need to include (what PHP files) to make the calls work? Any other advice on how to get the system running?
  13. RonSeal added a post in a topic: Code to get subforum's parent id   

    Is there any available variables or code I can use to get a subforum's parent id?
     
    This code is to be used within Global Templates > defaultHeader
     
    I want to be able to change a logo for everything within a parent folder, including the subforums.
    I can currently do this, but I need to edit the template everytime I add a new subforum:
    <if test="in_array($this->request['f'],array('117','271','232','272','275','276','278','279','280','281','283','284','292','296','299','277','345'))!==false"> Thanks in advance.
  14. RonSeal added a record in IP.Board   

    Illegal Offset, PHP 5.4.16 and IPB 3.4.5
    Hello,
     
    I get the following errors (please see attached) when view user profiles or clicking on 'view new content' since ive upgraded php to 5.4.16
     
    I am running IPB 3.4.5 on IIS 8 (Windows Server 2012)
     
    Anyone got any ideas?
    • 0 replies
    • 0 views
  15. RonSeal added a post in a topic: Change logo when forum id = specific id   

    I've managed to do it via the following code
     
    <if test="strpos($this->registry->ccsFunctions->getFolder(),'test')!==false">

Status Feed