d4rkcry3r

Visitors
  • Content count

    43
  • Joined

  • Last visited


About d4rkcry3r

  • Rank
    IPB Newbie

Profile Information

  • Gender Male

d4rkcry3r's Activity

  1. d4rkcry3r added a post in a topic: XenForo to IPB - Inserted Attachments Problem   


    Off topic actually. :sweat:

    Can't say anything about it, since both have own advantages and disadvantages. :ahappy:
  2. d4rkcry3r added a post in a topic: XenForo to IPB - Inserted Attachments Problem   

    Okay, let me try.
    Go to System settings > Forums > Topics, Posts and Polls. At Attached Image Options , select No for Show thumbnail of attached image options. :smile:

    Then, try rebuild your attachments again. Let me know if not working. :ahappy:
  3. d4rkcry3r added a post in a topic: XenForo to IPB - Inserted Attachments Problem   

    Actually I got the problem too before but kinda forgot how I solve this. :laugh:

    Have you tried to rebuild attachments thumbnails first?
  4. d4rkcry3r added a post in a topic: Convert from xF 1.1   

    Yes, of course. I had no problem to convert my forum from Xenforo 1.1.1. :smile:
  5. d4rkcry3r added a post in a topic: XenForo 1.1 to IPS Conversion [posts format]   

    Sure! I don't know if I'm allowed to upload php file here. :grin:

    xenforo.php

    Overwrite the exist xenforo.php file at public_html/admin/applications_addon/ips/convert/modules_admin/board/

    And run your converter again as usual. :ahappy:
  6. d4rkcry3r added a post in a topic: XenForo 1.1 to IPS Conversion [posts format]   

    Actually I got this problem too before..
    But thanks to IPS support team that helping me to fix it and give me the patch. :ahappy:
  7. d4rkcry3r added a comment: Akismet errors on commenting   

    I tried adding this to the end of the file but got an error and had to revert back

About Me

Status Feed