xper

+Clients
  • Content count

    39
  • Joined

  • Last visited


About xper

  • Rank
    core_member_rank_12
  • Birthday 10/16/1961

Contact Methods

  • Website URL http://www.msfn.org

Profile Information

  • Gender Male

xper's Activity

  1. xper added a post in a topic: WordPress IPSConnect   

    I just purchased your app and installed per your instruction. Nice work and great app. Anyway, to the problem.
    Created WP Test forum on forum to try posting/comments feature. Problem is I can't see WP Test created forum in WP MT WordPress IpsConnect Settings:
     
    Post to Forum
    Post an IPB to pic for every WP post made in the selected forum by default.
    Can be overriden by Post.
     
    Help will be appreciated
     
    Statistic show wrong numbers
    Post to Forum creates several posts
  2. xper added a comment on a blog entry: IPS UTF-8 Database Converter   

    How to rename x_utf_ibf_ to ibf_?
  3. xper added a post in a topic: Remove Articles - Homepage - Sitename from url tab   

    Thank you cherrybox!
  4. xper added a post in a topic: Links Directory   

    Solved. Just one more thing. When trying to upload linkback image i get this:
    System Error [#11L000] The file you selected is not an acceptable image. Please try again with an image having a valid extension: .png, .jpg, .jpeg, .gif, .tiff
  5. xper added a post in a topic: Links Directory   

    yes, furls recached and initdata.php is ok.
  6. xper added a post in a topic: Different logo link to IP.C and IP.B?   

    What I want to do is:
     
    On the forum:  logo should point to forum root
    On the IP Content site: logo should point to IP.Content site
     
    I know i have to use
     
    <if test="ipsRegistry::$current_application != 'ccs'">
     
    but hos exactly and where?
     
    Thanks
  7. xper added a post in a topic: Links Directory   

    Uninstalled app, dropped all tables, installed again and it works. Now I cant submit links. Permissions are ok.
     
    IP.B 3.4.5
    IP.Links 4.1.1
     
    http://www.msfn.org/board/links/category/3-msfn-sites/
     
    Guest enabled so you can try to add link.
  8. xper added a post in a topic: Links Directory   

    I got this database error when tried to upgrade:
     
    IP.B 3.4.5
    mySQL query error: ALTER TABLE ibf_links ADD FULLTEXT(link_title) SQL error: The used table type doesn't support FULLTEXT indexes SQL error code: 1214 Date: Friday 20th September 2013 11:04:05 PM ---------------------------------------------------------------------------------------------------------------------------------------------------------------------------------- Date: Fri, 20 Sep 2013 23:04:05 +0000 Error: 1214 - The used table type doesn't support FULLTEXT indexes IP Address: 78.157.106.81 - /board/admin/upgrade/index.php?app=upgrade&s=1b031a1a643a2d70354d850c9e2bafac&workact=50§ion=upgrade&do=appclass ---------------------------------------------------------------------------------------------------------------------------------------------------------------------------------- mySQL query error: ALTER TABLE ibf_links ADD FULLTEXT(link_title) .--------------------------------------------------------------------------------------------------------------------------------------------------------------------------------. | File | Function | Line No. | |----------------------------------------------------------------------------+-------------------------------------------------------------------------------+-------------------| | admin/applications_addon/other/links/setup/versions/upg_40101/version_upgrade.php| [db_main_mysql].addFulltextIndex | 86 | '----------------------------------------------------------------------------+-------------------------------------------------------------------------------+-------------------' | admin/applications_addon/other/links/setup/versions/upg_40101/version_upgrade.php| [version_upgrade].finish | 54 | '----------------------------------------------------------------------------+-------------------------------------------------------------------------------+-------------------' | admin/setup/applications/upgrade/sections/upgrade.php | [version_upgrade].doExecute | 403 | '----------------------------------------------------------------------------+-------------------------------------------------------------------------------+-------------------' | admin/setup/applications/upgrade/sections/upgrade.php | [upgrade_upgrade].install_appclass | 148 | '----------------------------------------------------------------------------+-------------------------------------------------------------------------------+-------------------' | admin/setup/sources/base/ipsController_setup.php | [upgrade_upgrade].doExecute | 258 | '----------------------------------------------------------------------------+-------------------------------------------------------------------------------+-------------------'
  9. xper added a post in a topic: Subscriptions Manager   

    Updated to latest version on latest IPB. Only one issue... subscription will not show up on registration page. 
     
    Any help on this?