Gotanks0407

+Clients
  • Content count

    3
  • Joined

  • Last visited


Gotanks0407's Activity

  1. Gotanks0407 added a post in a topic: Any plans to make editor in IP.Board 3.4 series IE11 compatible?   

    This fixed my site also. Thanks.
    I was also using comet chat.
  2. Gotanks0407 added a post in a topic: Any plans to make editor in IP.Board 3.4 series IE11 compatible?   

    This fix doesnt work on my board also.
    It's not just the guy above that is having the issue.
  3. Gotanks0407 added a post in a topic: Unarchiving all topics archived   

    I have a problem i have contacted IPB about but have seen little no help regarding this issue. I enabled archiving a little while ago and then noticed all my threads were disappearing and set it back to unarchive them, and no the threads are gone from the active forum and on the archive screen in ACP. I had IPB support restore one thread, but i need them all restored, can force add them all back to the queue to have them be unarchived or can i manually add them all back to the active database some how? This is just getting frustrating that i have lost so many threads.
  4. Gotanks0407 added a post in a topic: Garage System (UIP Vehicle Link)   

    In that link all these people should have links to cars, 2 listed do, and 2 listed do not.

    and the userinfopane has not been edited
  5. Gotanks0407 added a post in a topic: Garage System (UIP Vehicle Link)   

    modernmoparforum.com is my website.


    Two of the people near the bottom dont have working garage links, in this thread. Most people do, there is just a few random ones.
    http://modernmoparforum.com/topic/7441-please-get-your-car-added-to-the-garage-system/
  6. Gotanks0407 added a post in a topic: Garage System (UIP Vehicle Link)   

    I'm having issues with the links showing up in profiles. it does for some, but not for others

About Me

Status Feed