d9nut

+Clients
  • Content count

    23
  • Joined

  • Last visited


d9nut's Activity

  1. d9nut added a post in a topic: Issue with sandbox, live site ok - PHP Fatal error: Uncaught exception 'Exception' with message 'output is not an object'   

    Thanks - unfortunately upgradeFinish/index.php also has the same error :sad:
     
    EDIT: Issue now resolved.
     
    By turning off HTTP basic auth for that server upgradeFinish ran ok and I can now access my sandbox site.
     
    Many thanks for the tip!
  2. d9nut added a post in a topic: Issue with sandbox, live site ok - PHP Fatal error: Uncaught exception 'Exception' with message 'output is not an object'   

    I've just started updating my sandbox server which I've not done in a while and have ran into an issue.

    My usual process is to rsync the IP.Board directory from my live server to my sandbox server and then take a database dump from my live server and import on my sandbox server.

    For some reason when doing this today, I now get the following in my httpd logs and also from the command line:

    [root@sandbox ipb]# php index.php
    PHP Fatal error: Uncaught exception 'Exception' with message 'output is not an object' in /u01/home/bmw5/ipb/_admin_/sources/base/ipsRegistry.php:1128
    Stack trace:
    #0 /u01/home/bmw5/ipb/_admin_/sources/base/ipsRegistry.php(1226): ipsRegistry::getClass('output')
    #1 /u01/home/bmw5/ipb/_admin_/applications/core/modules_admin/applications/applications.php(2759): ipsRegistry->__get('output')
    #2 /u01/home/bmw5/ipb/_admin_/sources/base/ipsRegistry.php(3537): admin_core_applications_applications->applicationsRecache()
    #3 /u01/home/bmw5/ipb/_admin_/sources/base/ipsRegistry.php(2270): ips_CacheRegistry::rebuildCache('app_cache', 'global')
    #4 /u01/home/bmw5/ipb/_admin_/sources/base/ipsRegistry.php(614): ipsRegistry->checkCaches()
    #5 /u01/home/bmw5/ipb/_admin_/sources/base/ipsController.php(77): ipsRegistry::init()
    #6 /u01/home/bmw5/ipb/_admin_/sources/base/ipsController.php(64): ipsController->init()
    #7 /u01/home/bmw5/ipb/index.php(25): ipsController::run()
    #8 {main}
    thrown in /u01/home/bmw5/ipb/_admin_/sources/base/ipsRegistry.php on line 1128
     
    I did log a ticket with IPB Support but no joy as they only support the live site, not any test sites! (Seems crazy as my test site is where I want to test things before moving them live and would need support if things didn't work as expected there!!)
  3. d9nut added a post in a topic: (TB) Group Format   

    Does it work on the 'view new content' page? It works mostly for me, but on the new content page the avatars and usernames on the right break.
     

     
     
  4. d9nut added a post in a topic: (TB) Group Format   

    Nice mod - any plans/ETA for a 3.4 update?

Status Feed