MikeHolly

+Clients
  • Content count

    83
  • Joined

  • Last visited


MikeHolly's Activity

  1. MikeHolly added a post in a topic: View new content feature not working for a member   

    No not in this case, he's in the Global Moderator Usergroup and other Mods are fine. I have signed into his account and I am seeing the same as he sees, definitely a problem with just his account. Even the shout box is distorted, strange one!!
  2. MikeHolly added a post in a topic: View new content feature not working for a member   

    Yeah I have done that and can see what he's seeing. Definitely a problem with that 1 account registration.
  3. MikeHolly added a post in a topic: View new content feature not working for a member   

    Guys, any idea why the view new content feature is not working for one of my members?

    Even when he drills down using the left hand side filters he still cannot see any new content. I asked him to change browsers but exactly the same on Firefox, IE and Chrome, even told him to do a browser refresh but still no good. Is there something in his profile he has mistakingly clicked or something?

    It only seems to be happening to him, no other reported problems.
  4. MikeHolly added a post in a topic: "<" showing on last replies   

    Same happened to me yesterday and I found this  http://community.invisionpower.com/topic/377125-frustrated-and-in-need-of-help/?hl=%2Bview+%2Bnew+%2Bcontent
     
    Haven't tried it yet but will get around to doing so.
  5. MikeHolly added a post in a topic: "View new Content" Display Issues After Upgrade to 3.4.1   

    Same issue here :(
  6. MikeHolly added a post in a topic: Cookie Bar   

    [quote name='MikeHolly' timestamp='1346348835' post='2303153']
    Has anybody reported an issue with Internet Explorer? I have one member who is apparently clicking the accept box but the bar doesn't disappear, he is using IE and thought this 'might' be the problem...


    That issue is now fixed, the problem was related to his web browser
  7. MikeHolly added a post in a topic: Cookie Bar   

    Has anybody reported an issue with Internet Explorer? I have one member who is apparently clicking the accept box but the bar doesn't disappear, he is using IE and thought this 'might' be the problem...
  8. MikeHolly added a post in a topic: How do I display the 'Privacy Policy' on board index?   

    This was the 'fix' for me...

    You will probably find your "globalTemplate" template has a lot of customisation so you will need to add the code in manually.

    In your Admin CP, please go to Look & Feel -> Manage Skin Sets & Templates -> YOUR SKIN -> globalTemplate (in the Global Templates section).

    Click the Compare Differences button in the top right and look for the following (should be highlighted in red)



    This is the code that displays the privacy policy link but you might find this is currently missing, so you will need to manually copy/paste it in to the template.

    Alternatively you can revert the template to its default but this will undo all changes you have made to your current template.
    <if test="privvy:|:$this->settings['priv_title']"> <li class='right ipsType_smaller'> <a rel="nofollow" href='{parse url="app=core&amp;module=global&amp;section=privacy" template="privacy" seotitle="false" base="public"}'>{$this->settings['priv_title']}</a> </li> </if>
  9. MikeHolly added a post in a topic: (JG32 / JG33 / JG34) Forum Spammer IP & Email Check via Stop Forum Spam   

    [quote name='Tarun' timestamp='1343084863' post='2290238']
    Would it be possible to add something into the board statistics that shows how many spammers have been blocked like what you see in Stop Spammer Registration?


    Good suggestion :thumbsup:
  10. MikeHolly added a post in a topic: How do I display the 'Privacy Policy' on board index?   

    [quote name='tAPir' timestamp='1342481346' post='2287729']
    Create a new copy of the IP.Board skin and see if it shows on that.


    Tried that and the same result, ummmmm maybe a support ticket is the only option. Thanks.
  11. MikeHolly added a post in a topic: How do I display the 'Privacy Policy' on board index?   

    [quote name='Havana Brown' timestamp='1342466440' post='2287637']
    Hello.

    Rebuild and recache your skins.




    Done that and still it doesn't display :unsure:
  12. MikeHolly added a post in a topic: How do I display the 'Privacy Policy' on board index?   

    Nope, I don't use custom skins just the IPB default
  13. MikeHolly added a post in a topic: How do I display the 'Privacy Policy' on board index?   

    I am using v.3.3.4
  14. MikeHolly added a post in a topic: How do I display the 'Privacy Policy' on board index?   

    OK thanks for that. I have done as you suggested and it has displayed (yayy) but when I click it I get this message:

    Error: Could not load template 'privacyPolicy' from group 'global_other'
  15. MikeHolly added a post in a topic: How do I display the 'Privacy Policy' on board index?   

    Nope, no good I have tried that but still only get the community rules displaying.

About Me

Status Feed