Farron

+Clients
  • Content count

    99
  • Joined

  • Last visited


Farron's Activity

  1. Farron added a comment: Browsing the forum with IE8 will open Twitter in a new window   

    Hmm.. I think it may be fixed in the forums here. Was pointed to the bug here: [url="http://community.invisionpower.com/tracker/issue-34619-two-images-wrapped-by-a-link-causes-weird-stuff-in-ie78/page__gopid__132781#entry132781"]http://community.invisionpower.com/tracker/issue-34619-two-images-wrapped-by-a-link-causes-weird-stuff-in-ie78/page__gopid__132781#entry132781[/url]

    It seems to be a similar issue and I tried making a post which I know would mess up on my forum and it seems not to mess up here.
  2. Farron added a comment: Browsing the forum with IE8 will open Twitter in a new window   

    Ok.. it is occuring on this page:

    [url="http://www.guysebastianforum.com.au/index.php?/topic/9-twitters-about-guy/page__st__880"]http://www.guysebastianforum.com.au/index.php?/topic/9-twitters-about-guy/page__st__880[/url]

    If you don't have IE8 it can be reproduced with IE9 and switching to Compatibility View. I'll submit another ticket.
  3. Farron added a comment: Browsing the forum with IE8 will open Twitter in a new window   

    Hmm.. How do I pass it up? Just start a new ticket? I may have to anyway as Jason did seem to fix the issue (and so i marked it as resolved ) but it has popped up again for some users for some strange reason.
  4. Farron added a comment: Browsing the forum with IE8 will open Twitter in a new window   

    Yes, have just submitted a ticket with a link to here.
  5. Farron added a comment: Browsing the forum with IE8 will open Twitter in a new window   

    Actually, that link may not work. This one should:

    [url="http://www.guysebastianforum.com.au/index.php?/topic/9-twitters-about-guy/page__st__840"]http://www.guysebastianforum.com.au/index.php?/topic/9-twitters-about-guy/page__st__840[/url]

    as should this:

    [url="http://www.guysebastianforum.com.au/index.php?/topic/390-baby-sebastian/page__st__20"]http://www.guysebastianforum.com.au/index.php?/topic/390-baby-sebastian/page__st__20[/url]
  6. Farron added a comment: Browsing the forum with IE8 will open Twitter in a new window   

    Yep.. here's one:

    [url="http://www.guysebastianforum.com.au/index.php?/topic/6-guys-twitters/page__st__460"]http://www.guysebastianforum.com.au/index.php?/topic/9-twitters-about-guy/page__st__840[/url]

    It actually stops the action from happening that you're trying to do (including trying to go to other pages in the topic) and just opens one of the Twitter accounts mentioned in the topic instead.
  7. Farron added a record in IP.Board   

    Browsing the forum with IE8 will open Twitter in a new window
    On my forum there are occasions where people will insert what someone has said on Twitter into a post. Later on if a member is viewing the topic with the twitter posts in it with IE8 and they then either choose to quote a post in the topic or click on the 'Back to...' or 'Next Unread Topic' at the bottom right of a topic the browser will then open a new window or tab of the Twitter account that was posted in the thread.

    I wasn't able to see what members on IE8 were getting as I only have access to IE9, but after clicking on Compatibility View in IE9 I was able to reproduce this.
    • 0 replies
    • 0 views
  8. Farron added a post in a topic: Why where the admin controls removed for avatars   

    Your thoughts are much the same as mine and many others. A prior topic to this does exist though.

    Can be seen here:



    There was some mention that the URL linking to avatars would be possible to return, but if that is meant what is currently in 3.2.3 then it is nowhere what I was after, being that it is still uploading the image to the forum and that never had to happen with 3.1 (and as far as I'm aware every version prior). Before anyone also says there is a hook that allows URL avatars back, yes there is but it no longer seems to be compatible with 3.2.3 so only hope is for the original settings to be returned to the software without loooking for hooks and so on hoping they work.
  9. Farron added a post in a topic: Pull a photo from a custom link - no option for it?   

    ^ Sure.. I only maintain a forum at the moment, anyway. So there's not a lot to do apart from discuss things or look at pictures/youtubes if embedded in posts. If they spend time away from the forum doing other things I don't mind.
  10. Farron added a post in a topic: Pull a photo from a custom link - no option for it?   

    ^ok.. well many of the users on my forum have never been aware of being able to upload images to the forum so if they do want a post an image they will as it is all they know. If they are new and want to post something but can't figure it out, then another member will usually help them if I'm not there to do so.
  11. Farron added a post in a topic: Pull a photo from a custom link - no option for it?   




    If the image is too large for the forum, then I'll just remove it or they may guess to remove it themselves if it is taking too long to load or if others tell them.

    Also if people have made a drawing they want to share they will use the IMG tags. I've never used a forum as a user which even allowed me to upload/attach things.

    If they remove the picture then that just means people can't see their post anymore. If they want people to see it they can place it up again on the site they had it at or place it on another site, and edit their post.
  12. Farron added a post in a topic: Pull a photo from a custom link - no option for it?   



    Ok.. well in my 10 or so years of using forums I've never uploaded the image to the forum, just used the IMG tags and since being an admin I disabled any features that could do that for members by turning uploads off.
  13. Farron added a post in a topic: Pull a photo from a custom link - no option for it?   

    I'm not sure that's the feature you're after? That still uploads it to the forum. I'm hopeful that they return to the previous way they used to have as I had never allowed uploads for pictures until I was basically forced to with 3.2 which I didn't like (you dont upload signatures, or images in posts.. so I can't understand why this seems so hard to place back in there as a basic feature.)

    There is a hook you can get in the marketplace called 'improved avatars' which may help you somewhat until hopefully it gets placed back into the forum software again.
  14. Farron added a comment on a blog entry: Development Update: IP.Board 3.2.3   

    [quote name='• Jay •' timestamp='1316154492']
    1Mb avatars? That's ridiculous. 70kb is more than enough. Most of my members have photos below 20kb, with the largest being just under 50kb.

    Yeah, I know. Many members like to have animated avatars at times and so some of them tend to be that large. Thankfully it isn't too many, but since it is currently only a few that do it at the moment it doesn't cause too many issues.
  15. Farron added a comment on a blog entry: Development Update: IP.Board 3.2.3   

    [quote name='teraßyte' timestamp='1316091178']
    @everyone: this blog entry is not meant for you to post feature requests, please use the feedback forum for that. As mentioned in the blog entry it imports the image on the server:


    Yeah, I thought it may do that from my understanding of it, I just didn't understand why include it that was the case. Thanks for answering though. Please include an option to turn this URL option off in the ACP, as it is going to be majorly confusing for those who prefer the way the URL images worked before in previous versions, and so had to purchase the hook here to bring that back.

    As for feedback I have already placed some in there. I think the majority of my posts are for the URL image hosting to come back but this still isn't it as it is still uploading the image to the forum.

    [quote name='.time' timestamp='1316096253']
    You're aware that avatars take up virtually no server space, right? If this is actually a concern for you, you should look into better hosting.

    That is of course depending on how big in file size the avatars are. I finally had to allow members to upload their images to the forum after having never allowed it and so set it to be at least 70KB. It doesn't help those who have avatars that are 1MB and so on in size though, and if everyone followed that size then it would end up being larger in size that the forum software itself.

Status Feed