JimJimJimJim

+Clients
  • Content count

    17
  • Joined

  • Last visited


About JimJimJimJim

  • Rank
    core_member_rank_11

JimJimJimJim's Activity

  1. JimJimJimJim added a post in a topic: Mail formatted and unformatted - where do I change this?   

    Andy
    Thanks for your help.
    I can see that changing parts of this, especially the email wrapper, will help with some things I have been thinking about.
     
    However, my email problem is about emails being formatted differently depending on which member they are sent to:
    Mail coming to user Admin at admin@mydomain.com is formatted.
    Mail coming to user PostedFor at postedfor@mydomain.com is unformatted.
     
    Both emails come to me at the same domain, through the same ISP.
     
    Admin is in the Administrators group.
    PostedFor is in the Members group.
     
    I must have set something differently somewhere.
     
    I just can't find where.
    Jim
  2. JimJimJimJim added a post in a topic: Mail formatted and unformatted - where do I change this?   

    Emails come to me from two different users.
     
    One comes to me as Admin.
    Mail is formatted - bold etc.
    Admin was one of my earliest members and is an Administrator.
     
    The other comes to me as PostedFor.
    Mail is unformatted text.
    This is a recent address.
     
    My mail comes through Mandrill.
     
    I can't see where I make the change so PostedFor gets formatted text.
    Looked for HTML or similar everywhere, but no luck.
     
    Can you help?
    Jim
     
     
  3. JimJimJimJim added a post in a topic: Simple way to get default posting font a larger size?   

    Rhett
    Thanks for your help.
     
    More than 100 old farts (only old farts can call us old farts) on 8 different email systems on all versions of Windows and OSX, with few having more skill than being able to click the email icon makes this completely impractical.
     
    I'm guessing any solution would be buried deep inside the code for the editor where the default font is set, and not available to mere mortals like me. :sad:
    Thanks anyway.
    Jim
  4. JimJimJimJim added a post in a topic: Simple way to get default posting font a larger size?   

    Gramps
    Thanks for your help.
    Rhett's solution above solves the browser problem just fine.
     
    The problem is that most (96%) just rely on the content of the emails sent by Mandril.
    And they come out with the original smaller font size, not the larger font that comes up on the browser.
    Jim
  5. JimJimJimJim added a post in a topic: Simple way to get default posting font a larger size?   

    Rhett
    Thank you.
    This does solve the problem I defined.
     
    However, few of these older guys actually visit the website.
    They are all following all forums, and they rely on the emails of topics.
     
    Unfortunately the solution you gave still leaves the emails with the smaller font.
     
    Can you help?
    TIA
    Jim
  6. JimJimJimJim added a post in a topic: Text following bullet points in smaller text - just me?   

    In posts with bullet points, the text following the bullet points posts in a smaller font.
    Is that just my setup?
    TIA
    JIm
  7. JimJimJimJim added a post in a topic: Simple way to get default posting font a larger size?   

    The community I run is for men with advanced prostate cancer JimJimJimJim.com  (click on the blue ribbon for forums).
     
    Though a few men are afflicted in their forties [get yourself a baseline PSA test at age 40], most of our members are in their sixties, seventies and eighties, with a couple in their nineties.
     
    Many in older age groups have poor eyesight.
     
    So, when I make a posting myself, I raise the font size to 18.
     
    Is there a simple way (preferably through the menus rather than code). for me to change the size of the default font for all postings? 
  8. JimJimJimJim added a post in a topic: [RESOLVED] Edit a topic shows html. Use Full Editor button no response.   

    Resolved - bug report entered.

    AndyF
    Thanks for your suggestions.

    Found the problem was only with one forum.
    Because this was used for help files, there was no replies allowed in the permissions.
    Changing to replies allowed restored the proper editing.
    Cheers
    Jim
  9. JimJimJimJim added a post in a topic: [RESOLVED] Edit a topic shows html. Use Full Editor button no response.   

    [*]Decided to edit it. [*]Text inside the box is html. [*]Use Full Editor button does not work. [*]Tried Chrome, Internet Explorer.

    Have I set something somewhere that is causing this?
    [*]Posted a topic.





  10. JimJimJimJim added a post in a topic: Black to white - background top black line, visual editor   

    I have done this in CSS ipb_styles.css.
    However, still keen to know if it is in visual editor.

    If not, should be an early feature as it is a big factor in screen appearance.
    Jim
  11. JimJimJimJim added a post in a topic: Black to white - background top black line, visual editor   

    Just starting with first skin.
    Using visual editor.
    Works well.
    Very impressed.

    However, I can't see how to change the background of the very top line (admin bar) (that has AdminCP, ModeratorCP etc.) from black to white.
    I can see that editing CSS ipb_styles.css will do it.
    But is it in the visual editor anywhere?

    Any suggestions?
    TIA
    Jim

  12. JimJimJimJim added a post in a topic: Newbie: add a Google custom search   

    I wish to add a Google custom search so my users can search several prostate cancer sites at once.

    I can put a Google custom search in an ordinary html page.

    Can someone point me to somewhere that I can find how to do it in IPBoard?

    TIA
    Jim

About Me

Status Feed