Steven@wt

+Clients
  • members_posts

    259
  • Joined

  • Last visited


1 Follower



About Steven@wt

  • Rank
    Advanced Member

Recent Profile Visitors


4,989 profile views

Steven@wt's Activity

  1. Steven@wt added a comment: Updated to RC3 styles gone   

    It seems to me the upgrader should set the 3.4.7 IPB skin as default as part of the upgrade process, since this seems to occur when a customized skin is set as default at the time of upgrading.  I tested this several times and the results were fairly consistent.  
    Custom skin as default at the time of upgrade == no skins at all in 4.0
    IPB skin as default at the time of upgrade == normal upgrade
  2. Steven@wt added a comment: [This Site] Password Broken   

    Did you try executing the steps from a different browser? I had all of the same problems. Following those steps from a different browser fixed the problem for me.
  3. Steven@wt added a comment: [This Site] Password Broken   

    I was one of the ones who had to reset every single time, and couldnt log in via display name or email address.  I was able to log in to the forums via email address after following the steps bfarber posted.
    The key here was the browser cache.  Rather than clearing my cache though, I just used a different browser altogether.  One that I had never visited invisionpower.com with before.
    After I completed the steps with a different browser (aviator in this case), I came back to my default browser (chrome) and was able to successfully log in to the forums without having to clear my cache.  Strange that I didnt have to clear it, but it works. I can log in and out freely now.
    Thanks bfarber!
  4. Steven@wt added a comment: Login Broken   

    Same.  I've actually had to use the reset password link to log in since apparently neither my email nor display name are recognized.
    Even when resetting the password to all lowercase letters (no special characters, since I suspected that was the problem), I still have to use the reset password link each time my session is logged out.
  5. Steven@wt added a comment: IPS 4 Beta 8 Breaks Skins   

    @ @Chaos2651
    I just upgraded my test environment from 3.4.6 to 3.4.7, then changed my default skin from my customized one to the IPB default one.  I'm not sure which of these actions it was, but I ran the upgrader to beta 8 again and this time the front and back end skins are there.
  6. Steven@wt added a comment: IPS 4 Beta 8 Breaks Skins   

    I encounter the exact same thing, but only when I upgrade from 3.4.6 (copy of my live site, I've repeated this process several times now with the same result).   If I do a clean install of Beta 8 it is fine.
    Also, I do not use cloudflare or any other sort of CDN service.
  7. Steven@wt added a post in a topic: Beta 8 Upgrade Breaks All Themes   

    I encounter the exact same thing, but only when I upgrade from 3.4.6 (copy of my live site, I've repeated this process several times now with the same result).   If I do a clean install of Beta 8 it is fine.
    Also, I do not use cloudflare or any other sort of CDN service.
    edit: posted this comment to the tracker.
  8. Steven@wt added a post in a topic: Commerce > Custom Fields > Custom Input Validation?   

    Hi guys,
    I've finally had a chance to poke around 4.0 (Beta 6), and was wondering about the possibility of adding Custom Input Validation to custom fields in Commerce (specifically regex), similar to how it is available in custom fields for Pages?
    e.g. - When creating a new custom field, select Text as the field type, and a new option for Custom Input Validation appears where you can enter the validation criteria.
    It seems to me there should actually be parity across Commerce and Pages custom field type options, at least as far as things like this, field length, and text formatting are concerned.  I would love to have a custom commerce field automatically converted to upper case once submitted, as well as limited to a certain number of characters and the option of setting a default value!
    Thanks!
  9. Steven@wt added a post in a topic: Admin-side Support Request Tagging   

    Hi,
    I think it would be nice to be able to add tags to support requests as a means of tracking common issues.
    For instance, you could add a tag of 'green t-shirt issue' to any support requests related to green t-shirts missing neck holes or something of the like.
    This way, once the issue is resolved, all tickets which were tagged 'green t-shirt issue' can be viewed and replied to in an organized manner, without having to keep track of the issues externally.
    ALTERNATIVELY
    Add search functionality specific to Staff Notes.
    Thanks!
  10. Steven@wt added a comment: Nexus 1.5.9 - Support Request Attachments in Email Notifications   

    Sorry, this is not fixed.  I had multiple windows open and replied to the wrong tracker entry.  (I was referring to  http://community.invisionpower.com/4bugtrack/nexus-159-guests-cannot-see-discounted-price-r632/)
  11. Steven@wt added a comment: Nexus 1.5.9 - Support Request Attachments in Email Notifications   

    Resolved via SR902277.  I'm not sure what the fix was, but I hope it is productionable and makes it into 4.0.
  12. Steven@wt added a bug in Bug Tracker   

    Nexus 1.5.9 - Guests cannot see discounted price
    I did some searching, and this has been a bug since 2013.
    Reproduction:
    - Configure 'Guests' group to receive a Usergroup Discount.
    - Log out and view the Store.  The original MSRP will be displayed with no strikethrough or any other indication that the item is on sale.
    The item WILL add to the cart with the correct price, but this display issue makes it impossible to run a sale to the general public.
    • 2 replies
    • 108 views
  13. Steven@wt added a bug in Bug Tracker   

    Nexus 1.5.9 - Support Request Attachments in Email Notifications
    Support Request attachments in email notifications link to admin rather than public interface.
    Reproduction:
    - Attach a file to a support request via the admin interface and reply to SR.
    - Check email notification on users end, and note that the link contains a link to the admin interface, as well as the admin's current adsess key.
    The format *should* be:
    http://www.website.com/forums/index.php?app=core&module=attach&section=attach&attach_id=123456
    rather than:
    http://www.website.com/forums/admin/index.php?adsess=0861ff987310060e6fa4f632be0c0c5a&app=nexus&app=core&module=attach&section=attach&attach_id=123456
     
    • 7 replies
    • 136 views
  14. Steven@wt added a post in a topic: Suggestion: Per-member Tax Classes   

    ^ Correct :)
  15. Steven@wt added a post in a topic: Suggestion: Per-member Tax Classes   

    I recently had a situation crop up where a reseller needed to not be charged any tax due to having a valid reseller certificate in the state in which he resides. Unfortunately tax classes are set up per package, so my only option was to temporarily disable the tax class on the package he wanted to order in order to honor his reseller status.

    I was thinking, it would probably be useful to be able to not only specify which tax class applies to a package, but also which tax class applies to individual users, with the user tax class trumping the one defined on the package.

    I would imagine this per-user tax class setting would be located on the users Customer Data page, in the Details section.

    Default setting would likely be 'same as location', with a dropdown to select the alternate tax class.

    In my particular scenario, I would have created a new tax class for 'All Locations', set the rate to 0%, named the class 'Certified Reseller', then selected it from the dropdown on the users Customer Data page.

    Just putting this out there. Thanks for reading.

Status Feed