digifredje

Visitors
  • Content count

    242
  • Joined

  • Last visited


2 Followers



About digifredje

  • Rank
    Advanced Member
  • Birthday 05/11/1979

Contact Methods

IPS Marketplace

  • Resources Contributor Total file submissions: 1

Profile Information

  • Gender Male
  • Location Belgium

digifredje's Activity

  1. digifredje added a comment: Problem with dates   

    I recached the skin (I'm using the default skin btw) but no difference.
    Opened ticket 845449 for this problem.
  2. digifredje added a comment: Problem with dates   

     
    Changed the Calendar Select Localization to "Dutch" Opened an article Changed the expire date. Saved Expiry date was set to 1-1-1970
    So not fixed for me.
    And yes, I cleaned all the browsercache an cookies...
  3. digifredje added a comment on a blog entry: IPS Social Suite (4.0)   

    Will the current translations be lost?
  4. digifredje added a comment on a blog entry: IPS Social Suite (4.0)   

    Will it be easy to convert the site from 3.4 to 4.0?
  5. digifredje added a post in a topic: Suggestion: option to automatically (force) first tag to be prefix   

    That would be just great!
  6. digifredje added a comment: Problem with dates   

    I have found a work around, by changing Calendar Select Localization in ACP from Dutch to English.
  7. digifredje added a record in IP.Board   

    Problem with dates
    Since 3.4.2 I have a problem with my dates (in another langue, Dutch in my case).
     
    If I create a topic and use the icon to select a date to lock the topic at a certain date, the date is entered in a different format and is not saved.
    I have to manualle enter the date in MM/DD/YYYY format and can't use the mini calender icon.
     
    Same when creating an article. I enter the expire date, but after savind it is set to 01/01/1970 instead of the date I selected.
    • 0 replies
    • 0 views
  8. digifredje added a comment: "Center"-tags around an image dissapears after edit   

    The problem is fixed via Ticket.
    Thank you.
  9. digifredje added a comment: "Center"-tags around an image dissapears after edit   

     
    Patch was applied, browsercache is refreshed and still the same problem.
    Btw, it not just when I press edit. Everyone who can edit articles has this problem.
  10. digifredje added a comment: "Center"-tags around an image dissapears after edit   

    I didn't find it anymore.
    I'm using Content with the IPB wrapper, so that could not be the problem.
  11. digifredje added a record in IP.Content   

    "Center"-tags around an image dissapears after edit
    If you edit an article which has an image between "center"-tags, the editor loses this tags when pressing "Edit".
    After you press "Save" the image is back aligned to the left and you have to edit it again the fix it.
     
    This is an example of an article of an article that goes wrong when pressing edit: [url="http://www.fmbel.be/page/artikels.html/_/gidsen/clubgidsen/jupiler-pro-league-sv-zulte-waregem-r176"]http://www.fmbel.be/page/artikels.html/_/gidsen/clubgidsen/jupiler-pro-league-sv-zulte-waregem-r176[/url]
    The logo on the top is now aligned in the center, but when I press edit, the center tags are gone.
     
    This bug also appaered in 2.3.3. It started after upgrading to 3.4.0.
    • 0 replies
    • 0 views
  12. digifredje added a comment: Error while upgrading to 3.4.1!!!   

    Ticket raised.
  13. digifredje added a record in IP.Board   

    Error while upgrading to 3.4.1!!!
    While upgrading to 3.4.1 I get this error on step 13/14 (caches):
     
    [b]Fatal error[/b]: Call to a member function userHoverCard() on a non-object in [b]/home/xxxxxxxxx/public_html/admin/sources/classes/text/parser/bbcode/defaults.php[/b] on line [b]2636[/b]
     
    [b]Please, fix, because now my site is broken!!![/b]
    • 0 replies
    • 0 views
  14. digifredje added a comment: Editing Post Shows BB Code for posts pre-3.4   

    This is indeed quite annoying.
    And if you press save (even without changing anything), sometimes the post is messed up (especially with lists that get nested)
  15. digifredje added a comment: "align center" dissapears in editor after edit   

    http://www.screencast.com/t/8U6VDNAKLHYs
     
    sorry, it is a big download.

About Me

Status Feed