SwampySC

+Clients
  • Content count

    15
  • Joined

  • Last visited


About SwampySC

  • Rank
    core_member_rank_11

SwampySC's Activity

  1. SwampySC added a post in a topic: Epic fail   

    I have had a ticket in for six days now and not so much as a by your leave.  While I appreciate that things may have gotten into a bit of a mess over the upgrade it is not acceptable for a professional business to ignore its' customers in this manner.
     
    I know you are trying, but please at least enlighten us. Treating us like mushrooms and keeping us in the dark is not a good thing for anyone.
     
    Hugs to all
     
    Swampy
  2. SwampySC added a post in a topic: (M34) Videos System   

    [quote name='Mike John' timestamp='1349422446' post='2316656']
    1. Check you've got Youtube media tag added. In ACP > Look & Feel Tab > Manage Media Tag. There should be one for both YouTube and Youtu.be
    2. To rule the media tags as the problem, do you have any problems with the same url in a topic or post?



    Still not sure how you would like that applied, it does download the thumbnail but control over the videos are restricted to Youtube or video site themselves.


    I am referring to videos that are hosted by on our own servers. For example I host about 80% of all videos on my site.
  3. SwampySC added a post in a topic: (M34) Videos System   

    [quote name='Mike John' timestamp='1349254532' post='2315833']
    :smile:

    I'm not quite sure what you mean?


    Post image refers to usually the first frame of the video or a jpg/png that is provided that is to be shown rather than the blank screen.
  4. SwampySC added a post in a topic: (M34) Videos System   

    Might be nice to have "poster Image" option.

    :)
  5. SwampySC added a post in a topic: (M34) Videos System   

    I bought this and am very happy with my purchase and the product.

    :smile: :smile: :smile:
  6. SwampySC added a post in a topic: Alter mp4 Media Tag   

    Currently when I use the mp4 media tag the media plays wonderfully how ever the display before playing is blank as below



    What I would like to achieve is the following and I thought this code might work, it didn't. Any suggestions?




    <embed flashvars="file=$1.mp4&autostart=true" allowfullscreen="true" allowscripaccess="always" id="player1" name="player1" src="http://www.tvgrapevine.com/forum/jsmedia/player.swf" poster="http://www.tvgrapevine.com/forum/video/voice_0ct1p_First_Frame.png" width="490" height="327" />
  7. SwampySC added a post in a topic: JWplayer   

    [quote name='surferboy' timestamp='1348509354' post='2312328']
    I'm no coding rocket scientist but we do use jwplayer on one of our non-ipb webpages. Isn't the requirement that you have the jwplayer.js script in the body of the page?

    The trouble/issue/drawback/restraint, whatever you call it, is that the custom block is kind of sitting in car seats in the Mojave Desert with no engine ... it just sits there. Somehow how you have to provide the .js script for the block to operate. Have no idea how to do that ... and maybe my analysis is way off base but that would be my guess.


    No no... that is good input for sure... I am thinking the .js has to be in the root folder for .... ipcontent? Not a bad place to start testing... I will let you know how it works out.
  8. SwampySC added a post in a topic: JWplayer   

    I have been trying to utilize JWplayer since it is something I am used to.

    When I do the following it works fine

    http://www.tvgrapevi...yer/readme.html

    However when I go to make a custom block for the front of the site (www.tvgrapevine.com) html/javescritpt of the following it doesn't work.

    Any suggestions or advisement's?


    <script type='text/javascript' src='jwplayer.js'></script> <div id='mediaspace'>This text will be replaced</div> <script type='text/javascript'> jwplayer('mediaspace').setup({ 'flashplayer': 'player.swf', 'file': 'http://www.tvgrapevine.com/forum/video/dwts_sept22promo.mp4', 'autostart': 'true', 'icons': 'false', 'controlbar': 'bottom', 'width': '470', 'height': '320' }); </script>
  9. SwampySC added a post in a topic: Are there any Designers for Hire?   

    Are there any Designers for Hire?

    If so please reply and I will contact you.
  10. SwampySC added a post in a topic: html in IP Content   

    Ahhhh... gee guys.... I appreciate your technical discussion but I have no idea what you all just said.
  11. SwampySC added a post in a topic: html in IP Content   

    So are you saying, use no editor?
  12. SwampySC added a post in a topic: html in IP Content   

    I don't seem to have html support in IP Content.

    Where can I turn it on?

    Toggle editing mode seems to do nothing for me.

    I am using the latest version of IP Board and IP Content.
  13. SwampySC added a post in a topic: Positioning?   

    Messed up, this is my index.php


    {ccs special_tag="navigation"} <div class='ipsLayout ipsLayout_withright ipsLayout_largeright'> <div class='ipsLayout_right'> {parse block="portal_articles_link"} {parse block="portal_mini_calendar"} {parse block="portal_recent_articles"}<br /> {parse block="portal_status_updates"} {parse block="portal_recent_files"}<br /> {parse block="portal_recent_entries"} </div> <div class='ipsLayout_content'> {parse block="latest_gallery_images"}<br /> {parse block="portal_recent_topics"} </div> </div>
  14. SwampySC added a post in a topic: Positioning?   

    Tried that code and it didn't work. :sad:


    [b]This is Current Code[/b] {ccs special_tag="navigation"} <div class='ipsLayout ipsLayout_withright ipsLayout_largeright'> <div class='ipsLayout_right'> {parse block="artmedlink"} {parse block="articles_menu"} {parse block="recent_articles"} {parse block="recent_comments"} </div> <div class='ipsLayout_content'> {parse articles} </div> </div> [b]This is your code[/b] <div class='ipsLayout ipsLayout_withright ipsLayout_largeright clearfix'> <div class='ipsLayout_content clearfix'> {parse block="articles"} </div> <div class='ipsLayout_right'> {parse block="RecentTopics"} </div> </div>
  15. SwampySC added a post in a topic: Positioning?   

    Where would I put that code?

    Thanks. I will give it a try for sure. :smile:

About Me

Status Feed