PasXal

+Clients
  • Content count

    6
  • Joined

  • Last visited


PasXal's Activity

  1. PasXal added a comment: [RC2] Images Not Loading on Home   

    Got the same error..
    But only on my Testinstall without DEV-Mode...
  2. PasXal added a post in a topic: How to add CSS/Javascript files to a new created application   

    Hey,

    is there any way to add css / javascript files to a new created application?
    I tried to add
     
    <css css_location="front" css_app="name_of_the_app" css_attributes="" css_name="application.css"></css>
    in my .phtml file but it does not work.

    I also tried
     
    {parse addtohead="file.css" type="css"} {parse addtohead="file.js" type="javascript"}
    My css / js files are stored in "application/myApplication/css/front/file.css" and "application/myApplication/js/front/file.js". They are not handled by the application automatically.
    What's the best way to do that? Is there a tutorial?
  3. PasXal added a comment: [RC1] EX0 Error if PlugIn installed   

    EX0 Error is gone...but we downloaded a created plugin. Then reinstalled the forum and tried to import the plugin to use it in the new version.
    But: some files are not imported: there is no directory for css-files, resources and there's also a hook error:
    "Class 'IPS\Theme\Dev\hook20' not found"

    What does it mean? Why is there a '20' in the uploaded code although we have a 10 in our hook class we downloaded?
  4. PasXal added a bug in Bug Tracker   

    [RC1] EX0 Error if PlugIn installed
    Hey,
    My Friend created a PlugIn "tsdevchat"...
    With enabled Dev Mode => No errors....
    If the DEV Mode disabled I get the error "EX0" on the Board Index.
    We only extend the Class " \IPS\Theme\class_forums_front_index"...
     
    • 5 replies
    • 79 views
  5. PasXal added a gallery image in Member's Gallery   

    IMAG0031

    In album: Test

    1 image in this album
    • 0 comments

Albums


Status Feed