mfahl

+Clients
  • members_posts

    47
  • Joined

  • Last visited


mfahl's Activity

  1. mfahl added a post in a topic: Google Maps Media Code   

    Be nice to have this working for 3.4.7 please
  2. mfahl added a post in a topic: Download: Advanced Hide Code   

    Need version of this for 3.3 please
  3. mfahl added a post in a topic: Featured Content on Board Index   

    Is there any easy way to change background color of text boxes please.
  4. mfahl added a post in a topic: Content Portal   

    Just a poor quality video,and my eyesight is not that good.
  5. mfahl added a post in a topic: Content Portal   

    Been trying to get this working for days,trouble is that vidio instructions is so blurred that i cant work it out,
    Really need step by step written instructions.
  6. mfahl added a post in a topic: ip.downloads   

    Just wondering if there is a new version of downloads in the pipeline
  7. mfahl added a post in a topic: Enhanced Gallery Images in Board Index   

    I realise that there isnt a problem with hook,but i have no idea what problem is on my board,tried disabling all other hooks but no joy.
    Can anyone please help me to sort this problem.
  8. mfahl added a post in a topic: iArcade 1.2   

    IP.Board 3.2.3

    iArcade v1.2.0 Beta 3

    Default skin
  9. mfahl added a post in a topic: iArcade 1.2   

    Getting this error


    Fatal error : Call to a member function hook_sidebar_scores() on a non-object in /home/xxxxx/public_html/hooks/iarcadeSidebarScores_43843ffa3e83d104df84ef6cd49b895e.php on line 21

    Hook is enabled
  10. mfahl added a post in a topic: Enhanced Gallery Images in Board Index   

    Tried redownloadig it but still gives same error.....
  11. mfahl added a post in a topic: Enhanced Gallery Images in Board Index   

    Ipb 3.2.3,gallery 4.2.1 getting mysql error on installing mod




    ---------------------------------------------------------------------------------------------------------------------------------------------------------------------------------- Date: Mon, 05 Mar 2012 16:49:41 +0000 Error: 1064 - You have an error in your SQL syntax; check the manual that corresponds to your MySQL server version for the right syntax to use near 'ALL,1) ORDER BY RAND() desc LIMIT 0,30' at line 2 IP Address: 82.13.--------- - / ---------------------------------------------------------------------------------------------------------------------------------------------------------------------------------- mySQL query error: SELECT i.*,a.*,m.members_display_name, m.members_seo_name, m.member_id FROM ibf_gallery_images i LEFT JOIN ibf_gallery_albums_main a ON ( a.album_id=i.img_album_id ) LEFT JOIN ibf_members m ON ( m.member_id=i.member_id ) WHERE ( ( i.image_privacy IN (2,1,0,3) AND i.member_id=1 ) OR ( i.image_privacy IN (1,3) AND ( ( ( FIND_IN_SET(4,i.image_parent_permission) ) OR ( i.image_parent_permission='*' ) )) ) ) AND i.approved IN(0,1) AND i.img_album_id IN(ALL,1) ORDER BY RAND() desc LIMIT 0,30 .--------------------------------------------------------------------------------------------------------------------------------------------------------------------------------. | File | Function | Line No. | |----------------------------------------------------------------------------+-------------------------------------------------------------------------------+-------------------| | admin/applications_addon/ips/gallery/sources/classes/gallery/image.php | [gallery_image]._fetchImages | 512 | '----------------------------------------------------------------------------+-------------------------------------------------------------------------------+-------------------' | hooks/sos32_galleryimages_before_816d626ac967082f64a5a926f5322ecd.php | [gallery_image].fetchImages | 60 | '----------------------------------------------------------------------------+-------------------------------------------------------------------------------+-------------------' | admin/sources/classes/output/publicOutput.php | [sos32_galleryimages_before].getOutput | 3371 | '----------------------------------------------------------------------------+-------------------------------------------------------------------------------+-------------------' | admin/sources/classes/output/publicOutput.php | [output].templateHooks | 2673 | '----------------------------------------------------------------------------+-------------------------------------------------------------------------------+-------------------' | admin/applications/forums/modules_public/forums/boards.php | [output].sendOutput | 127 | '----------------------------------------------------------------------------+-------------------------------------------------------------------------------+-------------------' | admin/sources/base/ipsController.php | [public_forums_forums_boards].doExecute | 302 | '----------------------------------------------------------------------------+-------------------------------------------------------------------------------+-------------------'
  12. mfahl added a post in a topic: (TB) Group Format   



    I have same problem in that color is not showing on forum index,using Ibskin Redpro skin,tried some other newer skins with same problem.

Status Feed