Jony.K

+Clients
  • members_posts

    63
  • Joined

  • Last visited


Jony.K's Activity

  1. Jony.K added a post in a topic: Download: [HQ] Awards (Free)   

    The awards won't display in userpane neither in signature.
    I have enabled eveything so it shows on the pane and signature, but it just doesn't show it in there
    I don't know whats the problem..
  2. Jony.K added a post in a topic: (e32) Custom Sidebar Blocks   

    nothing displays after i put the php, i tried

    return $this->memberData['pp_thumb_photo']

    $this->memberData['pp_thumb_photo']

    {$this->memberData['pp_thumb_photo']}

    none of them works but they do work in the templates?
  3. Jony.K added a post in a topic: (e32) Custom Sidebar Blocks   

    Hey it seems like the php doesn't works, the PHP functions like these:

    1. What is the PHP code that calls the user avatar? (Tried the author$ code and it didnt work).
    2. What is the PHP code that calls the total post count?
    3. What is the PHP code that shows your rank?

    these are my settings:



    please help!
  4. Jony.K added a post in a topic: Download: [HQ] Awards (Free)   

    Awards won't display in signature or userpane

    Yes i selected 'all'
    and selected show in user pane, rebuilded and rechached.

    Still nothing

    i downloaded the script before u updated this:

    Open admin/applications_addon/other/jawards/modules_public/ajax/awards.php and find line 43:


    Quote

    $url = ipsRegistry::getClass('output')->buildSEOUrl( 'showuser=' . $a['member_id'] . '&tab=awards', 'public', $a['members_seo_name'], 'showuser');


    change

    Quote

    $url = ipsRegistry::getClass('output')->buildSEOUrl( 'showuser=' . $a['member_id'] . '&tab=jawards', 'public', $a['members_seo_name'], 'showuser');


    Save.



    a

    And yes im running the latest version.
    haven't updated after u fixed the thing you forgot, could it be that?
  5. Jony.K added a post in a topic: Download: [HQ] Awards (Free)   

    Some problems:

    1. Awards won't show on UserPane even if i have the option enabled.
    2. Can't post reply for quick replys it says sending post.... forever and for full editor it says Server error 500.

    IPB x3.2
  6. Jony.K added a post in a topic: Awards System   

    How do i move the topic view awards to user info wheres all of the post count, and others?

About Me

Status Feed