linden

Members
  • Content count

    3
  • Joined

  • Last visited


linden's Activity

  1. linden added a post in a topic: Upgrade 2.3.5>3.4.5 - can't login   

    nvm, you hit the nail on the head. Boy am I embarassed about missing that. Thanx for your help. Kudos to ya ;)
  2. linden added a post in a topic: Upgrade 2.3.5>3.4.5 - can't login   

    mmm, seems to be falling apart, I can't get to acp now. Is there any way to do it externally?
  3. linden added a post in a topic: Upgrade 2.3.5>3.4.5 - can't login   

    Don't worry, I've not upgraded the actual site. I've been testing the upgrade on my home server.
     
    The upgrade itself went smooth enough. But now I can't login to the forum though I can login to acp without a problem. There's no errors showing in the logs and diagnostics show no problems. I thought I'd cracked
    it, but obviously I haven't. Anyone got any ideas/pointers? I need to sort this before I attempt the upgrade on a live site.
  4. linden added a post in a topic: FYI - PHP 5.4.14 issues   

    Thank you for your input Sandi. It was Shady who mentioned 'Something in how PHP handles MIN MAX changed'.
    so I have to wait now til a release of the arcade and battle system encoded with version 8. I finally have an answer, after the host blames me, I blame the hosts, the software author blames php, and I blow a fuse. I'll have to wait for the next round of updates as the arcade 4.2.2 is throwing these error too.
     
    Turns out there's no issue with php.
     
    But now I have several ipb files that I encoded before the php changed and a forum full of errors lol. I gotta light the other end of this candle to get it sorted. Back to it.
     
    Thank you everyone for your input. Issue resolved ;)
  5. linden added a post in a topic: FYI - PHP 5.4.14 issues   

    Interesting point. The more I ask the more I hear it's this, it's that. I've encoded my board's conf_global.php to protect the database and that's fine.
     
    Could you possibly point me in the direction of any documentation that explains that?
  6. linden added a post in a topic: FYI - PHP 5.4.14 issues   

    I coulda made the title more precise, which I've corrected now. It seems specific to the 5.4.14 then. i was upgraded straight from 5.3.xx.
     
    Specifically it's an OVH server, so we could be looking at this affecting all the peeps who are hosted on an ovh server, either through ovh or a reseller. These functions have definitely been deprecated.
  7. linden added a post in a topic: FYI - PHP 5.4.14 issues   

    My hosting has just upgraded to php 5.4.14.
     
    In this version the min/max functions have been deprecated.
     
    To the IPB user this means errors occur. Error messages at the top when managing hooks for a start. It also shows with certain apps (a certain arcade is one, shows when editing cats).
     
    Long story short, My host won't downgrade, so I'm now stuck with these errors ( and those I haven't found yet) til invision find a work-around.
     
    If you get these errors ( the message mentions min or max) it's the php and by my experience there isn't much you can do about it yourself unless you on a dedi or a home server.
  8. linden added a post in a topic: Can't stay logged in   

     
    I believe that's exactly what happened, chrome is fine now after logging on with ff. Maybe it was just the update that caused it, I'm more aware of it now so I'll keep an eye on it
  9. linden added a post in a topic: Can't stay logged in   

    Sorry guys, seems I've wasted your time. Changed to firefox and I don't have to keep logging in, just chrome that's throwing a wobbler, but then I've not changed any settings. I can live with firefox. Thanx guys!! ;)
  10. linden added a post in a topic: Can't stay logged in   

    Doh!!!!!
    Thanks Aiwa, I'm always overlooking the obvious  >_<
     
    *edit*
     
    Nope, still logs me out.
    Was fine before the update 3.3.4 > 3.4.0. mmmm
  11. linden added a post in a topic: Can't stay logged in   

    IPB 3.4.0
    As the title says, either the 'Remember me' function doesn't work or things have been changed. If I leave the forum I have to log in again. Things were fine up til the update. Is there a setting I'm overlooking?

About Me

Status Feed