misfit76

+Clients
  • Content count

    8
  • Joined

  • Last visited


misfit76's Activity

  1. misfit76 added a post in a topic: (BIM34) Topic Thumbnail   

    Thanks,
    there were not variables there, but saving it empty seemed to fix the problem
    steve k.
  2. misfit76 added a post in a topic: (BIM34) Topic Thumbnail   

    getting this when switching to mobile view
     
    Fatal error: Call to a member function tthumb_js() on a non-object in /home/skupper/www.bmw2002faq.com/hooks/bim_tthumb_JS_a9517b5351fd927b91aad33167e093e0.php on line 16  
    I had to disable the hook, so do nto currently have a workign version with the error.
    thanks,
    steve k.
  3. misfit76 added a post in a topic: (DP34) Advanced Thumbnails   

    I am having serious performance issues when this hook is active. I believe this query is done by the hook and it is very inefficient.
     
    # Query_time: 196.108194  Lock_time: 0.000164 Rows_sent: 39  Rows_examined: 370169
    SET timestamp=1416596487;
    SELECT t.tid,p.post_key, p.post,a.attach_thumb_location, a.attach_location FROM topics t  LEFT JOIN posts p ON ( t.tid = p.topic_id AND p.new_topic = 1 )
     LEFT JOIN attachments a ON ( a.attach_post_key = p.post_key AND a.attach_is_image = 1 )   WHERE t.tid IN (72353,160177,160134,160003,159909,159911,159912,159908,160151,159863,159829,160124,160123,160122,160078,154892,160085,159917,130871,160051,160050,136539,160027,160026,160022,160023,160002,159991,159717,159971 ) ORDER BY a.attach_date DESC;
     
    Any way we can reduce the number of rows examined?
     
    steve k.
  4. misfit76 added a post in a topic: IPC Slider   

    Have not tried it, but i can give it a shot. thanks for the great slider!
     
    Is there a way to make images not to be distorted?
     
    steve k.
  5. misfit76 added a post in a topic: IPC Slider   

    as i mentioned in the earlier post, one of the other hooks was interfering with the slider. I f you want i can activate it again if you want to see the results.  For now i deactivated the hook.
     
    steve k.
  6. misfit76 added a post in a topic: IPC Slider   

    More updates on my issue.
    http://community.invisionpower.com/files/file/6322-facebook-slide-fanpage/
    that package was interfering with the slider.  Disabling it made things work as expected.
     
    steve k.
  7. misfit76 added a post in a topic: IPC Slider   

    After another check, looks like the problem is when the user is logged in. Feel free to create an account, or i can create one for you.
     
    steve k.
  8. misfit76 added a post in a topic: IPC Slider   

    I just set up the new version of the slider on the site www.bmw2002faq.com and it would only return a single article without actual sliding. The settings are in place to return 5 article by update date. In the Mobile theam things seem to work correctly.
     
    thanks for the help,
    steve k.
  9. misfit76 added a post in a topic: Calendar Topics   

    Can the auto creation of the post automatically set a Prefix? i use " Advanced Tags & Prefixes "  and force users to pick a Prefix for every post.  I would like the topics from the calendar to have their own Prefix.
     
    thanks,
    steve k.
  10. misfit76 added a post in a topic: Photos and IP.Content   

    Is there a plan to resolve this problem. Seems like it's been around for a while
  11. misfit76 added a post in a topic: Member Map   

    This would be great! 
     
    steve k.
  12. misfit76 added a post in a topic: (M34) Videos System   

    Also, the thumbnails broke
    http://www.bmw2002faq.com/videos/
     
    thanks,
    steve k.
     
    Resolved! The URL was rest to 0 in the settings
  13. misfit76 added a post in a topic: (M34) Videos System   

    getting the following error on the Block
    Fatal error: Call to undefined method classVideos::video_block() in/home/skupper/www.bmw2002faq.com/admin/applications_addon/ips/ccs/sources/pages.php(458) : eval()'d code on line 1518 Had to disable the block to allow the site to work.
     
    Help appreciated,
     
    thanks,
    steve k.
  14. misfit76 added a post in a topic: ProMenu Plus   

     
    Strange, without that, i get a lot of little arrows covering up the menu item
     
    steve k.
  15. misfit76 added a post in a topic: ProMenu Plus   

    I think i found a bug in the css
     
    this 
    #community_app_menu li.active > .downarrow{ background-image: url({style_images_url}/promenu/arrows/primary/down_arrow_active.png) !important; } should look like this
    #community_app_menu li.active > .downarrow{ background-image: url({style_images_url}/promenu/arrows/primary/down_arrow_active.png) !important; background-repeat: no-repeat !important; background-position: right center !important; background-origin: content-box !important; } and i think the same is needed for
    #community_app_menu li.active > .otherarrow{ background-image: url({style_images_url}/promenu/arrows/primary/other_arrow_active.png) !important; } steve k.

Status Feed