Yan21

+Clients
  • Content count

    7
  • Joined

  • Last visited


Yan21's Activity

  1. Yan21 added a post in a topic: Problems with the Board Stats   

    I have the problem that the posts and topics are not displayed correctly. Say for 5 days I will stay with 185,000 postings are, although I would have to stand at 192,500, according to postings DB already. Is there a trick how I can display the correct number?


    Best Regards Bernd
  2. Yan21 added a post in a topic: Cookie Session / Signout Problems   

    yes I have the Point in front of my domains in the cookie settings
  3. Yan21 added a post in a topic: Cookie Session / Signout Problems   

    since I made ​​an update to 3.4, my users have problems with the cookies.

    You have to login again and again as if it turns the forum on a PC or mobile phone use.

    How can change this?

    Greetings Bernd
  4. Yan21 added a post in a topic: I cannot call the forum no more over the Home URL   

    I after a hacker attack , my forum again installed . Since that knows I my forum no more over mydomain.de call to separate with mydomain.de/index.php to only reach .
     
    best Regard
    Yan
  5. Yan21 added a post in a topic: Update to 3.3.4 upload again?   

    ... Hi @ all

    It is very important. I still have big problems with the special German characters like ä ö ü etc.

    Under Server Environment I have the following settings:

    Document character set ISO-8859-1

    Character conversion method: internal

    Disable AJAX for text: no

    If I change the charset to UTF-8 I get a bad forum representation.

    If I change to yes Ajax, then the special characters appear corrupted.

    Which setting do I change this so that I can use Ajax.

    Best Regards from Germany
  6. Yan21 added a post in a topic: Update to 3.3.4 upload again?   

    [quote name='AngelFire' timestamp='1342279355' post='2286822']
    looks like a skin issue to me, does i do it on the default? is that skin made for 3.3.4?


    I have the same problems with default template

    Among the images: The skin is a purchased mobile, but I have the same problem with mobile ipb skin
  7. Yan21 added a post in a topic: Update to 3.3.4 upload again?   

    I will update my forum to 3.3.4, then I had a lot of bugs.

    - My editor has problems with the German charset

    - The Qoute-Function in Quick Reply does not function properly

    - I can not use moderation action in the forum View

    - I also have problems with mobile skin. See the attached images

    Can I somehow update from 3.3.3 to 3.3.4 upload to my server again?

    Best Regards
  8. Yan21 added a post in a topic: Problems with the Editor / Charset   

    Hi @ all

    Yesterday I uploaded the new version 3.3.4. Now I have a strange problem with the German characters like ö, ä or ü.

    If I can be normal in the editor using this forum represented correctly.

    Do I use the function Pm, then the letters are displayed correctly. Also, the chat does not cause problems

    Turn to the rich editor, everything is displayed correctly.

    Best regards from Germany

    Bernd

Status Feed