Stylez84

Members
  • Content count

    3
  • Joined

  • Last visited


Stylez84's Activity

  1. Stylez84 added a post in a topic: Table bbcode   

    Thanks, I tried that patch but it didn't help. Either way, I'm fine with doing it in raw mode anyway as long as the end result is fine I don't mind taking an extra step.

    Thanks for your help!
  2. Stylez84 added a post in a topic: Table bbcode   

    Here's the code I was using:



    It seems that if I paste the raw BBCode into the editor in raw code mode (using the light switch at top-left of editor) it works fine. If I paste it in using the WYSIWYG mode in a rich text format (such as copying it from another post in the thread) is when I get the white space. Further testing: Even if I modify a post that has the whitespace, switch the editor into raw mode, and immediately save the post it removes the white space.
  3. Stylez84 added a post in a topic: Table bbcode   

    I'm getting major white space above my table as seen here . I have one table row per line (otherwise it's a nightmare to edit) so it seems like it's taking breaks from the end of each [tr]..[/tr] (or each line) and somehow adding them to the top of the table (but it doesn't appear to show in the page source). I'm using version 1.1 and deleted the old bbcodes from the previous version of the other table plugin, uploaded the files via ftp and imported the xml files. Also tried clearing all cache that I could find and rebuilt templates.

    Edit: Also tried default IPB skin, same issue.

    Edit 2: If I post a table without any URLs it works fine. Seems that URLs are creating white space at the top.

About Me

Status Feed