d2dyno

+Clients
  • Content count

    258
  • Joined

  • Last visited


1 Follower



About d2dyno

  • Rank
    Advanced Member

Recent Profile Visitors


2,996 profile views

d2dyno's Activity

  1. d2dyno added a comment: [RC5] Custom Profile Fields wiped out   

    Ticket submitted (910186). No rush, but let me know what your findings are
  2. d2dyno added a bug in Bug Tracker   

    [RC5] Custom Profile Fields wiped out
    Hello,
    First off, I was hesitant to post this bug report, since I've been told very sternly I'm wrong about things being bugs in the past (when, it turned out, I was right, solving multiple bugs in the process). Onto the report: I just noticed in my test IPS4 RC5 site, that all my custom profile fields are blank, and named as "core_pfield_x" where x is a particular number. The fields don't have any of their original settings from my 3.4.7 DB. Wondering if this is intended, and I have to start over, or if such behavior is unexpected.


    • 3 replies
    • 82 views
  3. d2dyno added a comment: Admin page redirecting to root   

    They responded to my ticket the next business hour, after being assigned to it. Seems like they just put it on the low burner, since now they're not responding at all (even after a 24 hour reminder from myself).
  4. d2dyno added a comment: Admin page redirecting to root   

    I submitted a ticket, but have been waiting on tier 2 for over 24 hours...
  5. d2dyno added a comment: Admin page redirecting to root   

    I know how to upgrade, thank you very much. I'll submit a ticket then.
  6. d2dyno added a comment: Admin page redirecting to root   

    Charles,
     
    I have not, seeing as I cannot get to the directory (hence my problem).
  7. d2dyno added a bug in Bug Tracker   

    Admin page redirecting to root
    I'm having an issue, where after uploading the RC1 files to my dev site, then going to access the ACP , I am redirected to the index.html on the root folder. Here are the entries left in the ACP folder errorlog:
    [18-Feb-2015 16:24:57 UTC] PHP Fatal error: Uncaught exception 'ErrorException' with message 'preg_replace_callback(): Requires argument 2, '', to be a valid callback' in /home/gameg/public_html/forum/system/Http/Url.php:1079 Stack trace: #0 [internal function]: IPS\IPS::errorHandler(2, 'preg_replace_ca...', '/home/gameg/pub...', 1079, Array) #1 /home/gameg/public_html/forum/system/Http/Url.php(1079): preg_replace_callback('%[^:/@?&=#a-zA-...', '', 'http://dev.game...') #2 /home/gameg/public_html/forum/system/Http/Url.php(430): IPS\Http\_Url->utf8ParseUrl('http://dev.game...') #3 /home/gameg/public_html/forum/system/Http/Url.php(277): IPS\Http\_Url->setUrl('http://dev.game...', true) #4 /home/gameg/public_html/forum/system/Request/Request.php(231): IPS\Http\_Url->__construct('http://dev.game...', true) #5 /home/gameg/public_html/forum/system/Session/Admin.php(113): IPS\_Request->url() #6 [internal function]: IPS\Session\_Admin->write('5f62c51b45e927a...', '') #7 [internal function]: session_write_close() #8 {main} thrown in /home/gameg/public_html/forum/system/Http/Url.php on line 1079 [18-Feb-2015 16:24:57 UTC] PHP Fatal error: Uncaught exception 'IPS\Db\Exception' with message 'Table 'gameg_data.IPB_core_tasks' doesn't exist' in /home/gameg/public_html/forum/system/Db/Db.php:368 Stack trace: #0 /home/gameg/public_html/forum/system/Db/Select.php(313): IPS\_Db->preparedQuery('SELECT * FROM `...', Array) #1 /home/gameg/public_html/forum/system/Db/Select.php(367): IPS\Db\_Select->runQuery() #2 /home/gameg/public_html/forum/system/Task/Task.php(110): IPS\Db\_Select->rewind() #3 /home/gameg/public_html/forum/system/Dispatcher/Standard.php(260): IPS\_Task::queued() #4 [internal function]: IPS\Dispatcher\_Standard->__destruct() #5 {main} thrown in /home/gameg/public_html/forum/system/Db/Db.php on line 368 This occurred even after a fresh resync, and re-upload of RC1 files.
    • 10 replies
    • 158 views
  8. d2dyno added a comment: [Beta 6] Manual query page stuck   

    ​Is there a manual fix for this, or must I wait until the next beta?
  9. d2dyno added a bug in Bug Tracker   

    [Beta 6] Manual query page stuck
    When this page comes up, and asks me to run the following query:
    ALTER TABLE `IPB_core_members` CHANGE COLUMN `cm_credits` `cm_credits` TEXT CHARACTER SET utf8mb4 COLLATE utf8mb4_unicode_ci NULL ; After running, and hitting continue, the page reloads. Tried this numerous times, with the same results.

    • 2 replies
    • 94 views
  10. d2dyno added a post in a topic: 403 forbidden on ACP   

    Bump?
  11. d2dyno added a post in a topic: 403 forbidden on ACP   

    ​Nope. .htacess doesn't touch my ACP settings in any way.
  12. d2dyno added a post in a topic: 403 forbidden on ACP   

    Hello all,
    I'm having an issue on Beta 5, where whenever I try to access the ACP , all I get to is a 403 error page. Judging from the URL, the error is "NO_ADSESS". Help?
  13. d2dyno added a post in a topic: SQL error after upgrade complete   

    Ok,
    On Beta 5, everything went smoothly. Can access forum, all is good there. However, I am still getting the 403 error from ACP . I did update the file paths.
  14. d2dyno added a post in a topic: SQL error after upgrade complete   

    By file paths, do you mean the global consts file? If so, yes I did.
  15. d2dyno added a post in a topic: SQL error after upgrade complete   

    Alright, So I nuked my dev site, put the old 3.4.7 files back, uploaded fresh beta 4 files, and now I have a different issue.
    When I try to access the ACP , I receive a "403 forbidden" error. When I go to the forum home page, there is no theme: 

Status Feed