d2dyno

+Clients
  • Content count

    239
  • Joined

  • Last visited


1 Follower



About d2dyno

  • Rank
    Advanced Member

Recent Profile Visitors


2,869 profile views

d2dyno's Activity

  1. d2dyno added a comment: [Beta 6] Manual query page stuck   

    ​Is there a manual fix for this, or must I wait until the next beta?
  2. d2dyno added a bug in IPS4 Bug Tracker   

    [Beta 6] Manual query page stuck
    When this page comes up, and asks me to run the following query:
    ALTER TABLE `IPB_core_members` CHANGE COLUMN `cm_credits` `cm_credits` TEXT CHARACTER SET utf8mb4 COLLATE utf8mb4_unicode_ci NULL ; After running, and hitting continue, the page reloads. Tried this numerous times, with the same results.

    • 0 replies
    • 0 views
  3. d2dyno added a post in a topic: 403 forbidden on ACP   

    Bump?
  4. d2dyno added a post in a topic: 403 forbidden on ACP   

    ​Nope. .htacess doesn't touch my ACP settings in any way.
  5. d2dyno added a post in a topic: 403 forbidden on ACP   

    Hello all,
    I'm having an issue on Beta 5, where whenever I try to access the ACP , all I get to is a 403 error page. Judging from the URL, the error is "NO_ADSESS". Help?
  6. d2dyno added a post in a topic: SQL error after upgrade complete   

    Ok,
    On Beta 5, everything went smoothly. Can access forum, all is good there. However, I am still getting the 403 error from ACP . I did update the file paths.
  7. d2dyno added a post in a topic: SQL error after upgrade complete   

    By file paths, do you mean the global consts file? If so, yes I did.
  8. d2dyno added a post in a topic: SQL error after upgrade complete   

    Alright, So I nuked my dev site, put the old 3.4.7 files back, uploaded fresh beta 4 files, and now I have a different issue.
    When I try to access the ACP , I receive a "403 forbidden" error. When I go to the forum home page, there is no theme: 
  9. d2dyno added a post in a topic: SQL error after upgrade complete   

    ​Great, finally some help! I'll try re-uploading IPS4 files.
  10. d2dyno added a post in a topic: SQL error after upgrade complete   

    ​Ok.
    Because the page says there's an issue with the database. Honestly I'm just looking for help. I'll be honest in saying I don't know IPB 100%, so if I'm interpreting the error wrong, please correct me.

  11. d2dyno added a post in a topic: SQL error after upgrade complete   

    There are no error logs in that directory. However, the aforementioned is the ONLY error being repeated in the logs, such as "/forum/cache/sql_error_log_12_30_14.cgi"
     
  12. d2dyno added a post in a topic: SQL error after upgrade complete   

    So for the first time since the Beta's have come out, the upgrader finished successfully. However, now I'm getting a 'driver error' page, no matter what page I try to access. I upgraded from 3.4.7 to Beta 4. In the "sql_error_latest.cgi" file, this is what is being displayed:
    ---------------------------------------------------------------------------------------------------------------------------------------------------------------------------------- Date: Mon, 29 Dec 2014 15:49:42 +0000 Error: 1146 - Table 'x_data.IPB_cache_store' doesn't exist IP Address: x.x.x.x - /forum/index.php ---------------------------------------------------------------------------------------------------------------------------------------------------------------------------------- mySQL query error: SELECT * FROM IPB_cache_store WHERE cs_key IN ( 'useragents','bbcode','mediatag','calendar_events','blog_stats','blogmods' ) .--------------------------------------------------------------------------------------------------------------------------------------------------------------------------------. | File | Function | Line No. | |----------------------------------------------------------------------------+-------------------------------------------------------------------------------+-------------------| | admin/sources/base/ipsRegistry.php | [ips_CacheRegistry]._loadCaches | 3047 | '----------------------------------------------------------------------------+-------------------------------------------------------------------------------+-------------------' | admin/sources/base/ipsRegistry.php | [ips_CacheRegistry].init | 2841 | '----------------------------------------------------------------------------+-------------------------------------------------------------------------------+-------------------' | admin/sources/base/ipsRegistry.php | [ips_CacheRegistry].instance | 580 | '----------------------------------------------------------------------------+-------------------------------------------------------------------------------+-------------------'  
  13. d2dyno added a bug in IPS4 Bug Tracker   

    EX2 error on upgrade start.
    So I'm getting an error when I try to start the first phase of the upgrade to Beta 4, from 3.4.7. The error is just EX2, so naturally, I pulled out the true error from the upgrade error log. Anyone know what to do?
    [19-Dec-2014 15:55:15 UTC] PHP Fatal error:  Uncaught exception 'ErrorException' with message 'Unknown: open(/tmp/sess_2545b42df584273ee7af6d35051f61e5, O_RDWR) failed: Permission denied (13)' in Unknown:0
    Stack trace:
    #0 [internal function]: IPS\IPS::errorHandler(2, 'Unknown: open(/...', 'Unknown', 0, NULL)
    #1 {main}
      thrown in Unknown on line 0
    • 0 replies
    • 0 views
  14. d2dyno added a post in a topic: Error on upgrade   

    So I'm getting an error, seemingly at the end of the upgrade process (seeing as the url key is ?controller=done). Tried to do some searching on it, but was unable to come up with any results. Here's the error:
    Fatal error: Class 'IPS\File\' not found in /home/test/public_html/forum/system/File/File.php on line 83 Where line 83 (according to Notepad++) is:
    $class = new $classname( json_decode( static::$storageConfigurations[ $configurationId ]['configuration'], TRUE ) ); I am trying to go from 3.4.7 to the latest beta (3.a?) on a separate server. Help?
     
    EDIT: Think I may have found the issue:  http://community.invisionpower.com/4bugtrack/beta-3a-upgrade-347-an-error-occurred-location-step-6-application-core-query-id-0-r520/
  15. d2dyno added a comment on a file: Crown & IPSForumSkins   

    I love all the features, the responsive nature of it, and the jquery features. However, the color scheme is inconsistent, even with the adjustable colors. Whatever color you choose, the content area is ALWAYS white, which when you want a darker color, is awful. Other than that, it's a good skin.

Status Feed