autonami

+Clients
  • Content count

    37
  • Joined

  • Last visited


1 Follower



About autonami

  • Rank
    core_member_rank_45

autonami's Activity

  1. autonami added a post in a topic: editor has gone astray   

    what has been bugging me ( and my users ) is media embeds. while you can just post the URL without tags in basic editor and it automatically embeds the video.. using wysiwyg editor, you must use the media tag.
     
    and if ever you have to edit that post. it will automatically put URL tags around the url, thus breaking the embed. many of my users are not advanced users. and it leaves them frustrated and reluctant to share media.
     
    sometimes it just dont work period. or it puts URL tags around the url on its on.
  2. autonami added a post in a topic: Media System   

    i would totally buy this if the MP3 player was a little more pleasing to look at. maybe using like SoundManager http://www.schillman.../soundmanager2/

    and it would be nice if they could be displayed in the stream format. and when the uploaders Username is click. all of that users uploads are displayed.
     
    also a profile tab relating to the users media would be grea. i would certainly be willing to pay even more for these modifications.
  3. autonami added a comment on a file: Media System   

    i would totally buy this if the MP3 player was a little more pleasing to look at. maybe using like SoundManager http://www.schillmania.com/projects/soundmanager2/

    and it would be nice if they could be displayed in the stream format. and when the uploaders Username is click. all of that users uploads are displayed.
     
    also a profile tab relating to the users media would be grea. i would certainly be willing to pay even more for these modifications.
  4. autonami added a post in a topic: Download: Like Statuses   

    could this please be updated to 3.4? ive been wanting this for my boards for a while now.
  5. autonami added a post in a topic: Soundcloud Audio   

    would it not be possible to make work when just a like is posted by it self, without using the media tag?
     
    like when posting a youtube video. all you do is paste in the URL and it automatically does the rest.
  6. autonami added a post in a topic: default app issues   

    i checked those two files. i didnt see anything that would seem to be causing the conflict.
  7. autonami added a post in a topic: default app issues   

    Ok, what am I checking for?
  8. autonami added a post in a topic: default app issues   

    i changed my site to load ip.content by default a while back.
    now i want to go back to forums being the homepage. and i cant for the life of me remember how to reverse it.
     
    initdata.php has "forums" set as IPS_DEFAULT_PUBLIC_APP but still loads CCS as default.
     
    i had constants.php set  CCS. when i changed it to forums. it made the forums link also go to CCS.
     
    i then tried removing constants.php which had the same result of the forums link going to CCS.
     
    i put 'forum' in constans.php ( not forums ) and it made the forums link work somehow. but still leaves CCS as default.
     
    there must be a setting somewhere changed that i am overlooking.
  9. autonami added a post in a topic: (BIM34) Featured Content   

    does the save/edit pop up use the ipb_styles style sheet?

    on the previous version it looked fine and i think it even had a close button.
    the new version does not match my style sheet and i cant close it without hitting save
  10. autonami added a post in a topic: Recent Topics   

    no further support for this?
  11. autonami added a post in a topic: (BIM34) Featured Content   

    nevermind. i just set it to INCLUDE and put "*index.php" and it hid it from all pages.
  12. autonami added a post in a topic: (BIM34) Featured Content   

    ok. i got the block working thanks.

    only problem now is the EXCLUDE fuction will not work...
    when i set my includes for example:

    index.php?/page/index.html index it dont work. and when i go back the drop down is set to INCLUDE and the list shows as follows index.php?/page/index.html<br />index
  13. autonami added a post in a topic: (BIM34) Featured Content   

    with the new version (1.3) i put the following code in one of my page templates

    ression="$this->registry->fshow->_start(1)"}
    but it does not work. it just shows the code as text on the page.
    example here: http://www.electronicmusiciansgroup.com
    {parse exp
  14. autonami added a post in a topic: Like button for User Status Updates   

    i would also like this feature for my boards.
  15. autonami added a post in a topic: (BIM34) Featured Content   

    onlyME, just wondering if you have made any progress in making the featured content a block with "<!-fcontent_1-->" possible for the hosted communities?

About Me

Status Feed