Ford Focus Owners Club

+Clients
  • Content count

    4
  • Joined

  • Last visited


About Ford Focus Owners Club

  • Rank
    IPB Newbie

Ford Focus Owners Club's Activity

  1. Ford Focus Owners Club added a post in a topic: MySQL Host socket   

    I had this issue recently with moving to a new server and couldn't work out a quick solution.  To resolve I installed and configured the forum locally - then uploaded the database and files to the server.  
     
    Then a single line extra in the config file and all was fine.
     
    I added: ini_set('mysqli.default_socket', '/tmp/mysql5.sock'); just after the initial <?PHP
  2. Ford Focus Owners Club added a post in a topic: Bulk remove users (around 10k!)   

    Hi All
     
    I was wondering if anyone could provide some help or guidance on writing a script to bulk remove a load of users off our forum.
     
    We've been running for a number of years of phpBB (gulp) and constantly got spammed, people come and go, etc.  and have built up quite a list of users that are no longer needed on the system (at least 10,000 could easily be 3 times that after a good review).
     
    We converted over to IPBoard last year and not looked back!  But now it's time to clean up the original mess.
     
    Obviously I can delete individual users from with the ACP but bulk deleting e.g. giving IPBoard a list of users doesn't seem to be there.  I'm happy writing an SQL script to do this but obviously don't know what tables/fields, etc. could be affected and was wondering if anyone knew?
     
    Any help would be greatly appreciated!
  3. Ford Focus Owners Club added a post in a topic: Tapatalk Forum Application plugin for IPBoard 3.4   

    I can't even get tapatalk installed on 3.3.4.

    The XML upload constantly reports that it's not a valid XML file. I've opened it up and all looks fine to the untrained eye.... any ideas?

    I've tried the download from the marketplace and the one direct from the Tapatalk site :(
  4. Ford Focus Owners Club added a post in a topic: phpBB to IPB: User groups issue   

    Re-run and it all worked fine.

    Thanks all.
  5. Ford Focus Owners Club added a post in a topic: phpbb to ipb - strange "group" issue   

    Hi Stuart

    If I click the "0" link then I get taken to a members list which shows around 1200 users. Meanwhile if I go direct to members list and do a search for all users with either primary or secondary group set to "members group" again they show - same 1200.

    Tis very strange. Everything seems to generally be working.
  6. Ford Focus Owners Club added a post in a topic: Are we able to remove CK features?   

    Hi Chaps

    You stars! thank you. I think plan of action is to remove the options off the menu bar first. Then I'll review how many get past it with bbcode. I've got some of them enabled on my curent website, but luckily no one uses them.

    Thanks again

    Craig
  7. Ford Focus Owners Club added a post in a topic: phpbb to ipb - strange "group" issue   

    Hi All

    Recently ran a conversion of my phpBB3 forum over to IPB. Apart from a few niggles everything seems to have gone over well.

    All groups necessary were created and users dropped in.

    HOwever on visiting the "members groups" section in backend none of the groups are reporting the users (even with secondary activated). However if I look at the inidivuduals they are definately added to the groups.

    I can see a way of "re-running" or cleaning up the groups - just wondering if anyone knew why? what?

    Thanks

    Craig
  8. Ford Focus Owners Club added a post in a topic: Are we able to remove CK features?   

    Hi

    I've looked all through the control panel settings, but don't see any options to knock off some of the features in the forum post WYSIWYG editor.

    Is it possible to disable (or remove) features such as fonts, etc. We really want a stripped down feature - not only to help brand but also to help accessibility - colors and fonts can be a real pain for users.

    Any help much appreciated!
  9. Ford Focus Owners Club added a post in a topic: phpBB to IPB: User groups issue   

    Hi All

    Recently run a conversion from phpBB3 to IPBoard - everything seemed to move over fine (obviously one or two little errors with users, posts and pm's but expected!).

    However I've got around 10 user groups with users in - these all moved across to IPBoard but are all empty - now no error was reported on usergroups but apart from Admin nothing else has come over.

    I've now ran the import twice fresh and still no joy. Any ideas or has any one else had this issue?

    Manually putting users into these usergroups is going to take too long especially as I have 1500 people in one section!

About Me

Status Feed