KT Samurai

+Clients
  • Content count

    36
  • Joined

  • Last visited


About KT Samurai

  • Rank
    core_member_rank_45

Contact Methods

Profile Information

  • Gender Male

KT Samurai's Activity

  1. KT Samurai added a comment on a file: Featured Content on Board Index   

    Any plans on updating this?
  2. KT Samurai added a post in a topic: Small Image When Linking Forum Things On Other Sites   

    [quote name='Lucy Heartfilia' timestamp='1343083495' post='2290231']
    No you can actually input a full URL in there like mydomain.com/myimage.png.


    This is going to sound really silly but I can't figure out the full URL of the meta image. When I use my FTP client to get a URL it requests a login and password to access in the browser.
  3. KT Samurai added a post in a topic: Small Image When Linking Forum Things On Other Sites   

    [quote name='Lucy Heartfilia' timestamp='1343079443' post='2290216']
    Yup that's correct. But shouldn't you change it to a link to your actual image?


    So that would be: public/style_images/master/meta_image.png right?
  4. KT Samurai added a post in a topic: Small Image When Linking Forum Things On Other Sites   

    [quote name='Lucy Heartfilia' timestamp='1343079097' post='2290212']
    Hmm..what'd you put in that setting?

    Maybe you've got that image hardcoded in the skin for some reason?


    Pretty sure that this is what you're talking about:
  5. KT Samurai added a post in a topic: Small Image When Linking Forum Things On Other Sites   

    [quote name='Lucy Heartfilia' timestamp='1343077813' post='2290205']
    Yes it's in general configuration. It's the meta tag: image_src setting.

    I'm assuming it hasn't shown up yet because facebook caches pages for weeks. Try it with a newer thread.


    Same problem. I also linked to a post on reddit today and the old meta image was used.
  6. KT Samurai added a post in a topic: Small Image When Linking Forum Things On Other Sites   

    [quote name='kotaco' timestamp='1343076663' post='2290200']
    You can replace it with your own by replacing: public/style_images/master/meta_image.png

    It may take a day or two to take effect.


    I've tried this before. I took the existing meta_image.png and edited it to keep the dimensions the same. I've not seen it used at all yet and it's been weeks since I've uploaded it.


    [quote name='Lucy Heartfilia' timestamp='1343077211' post='2290203']
    You can also change the image it uses by change the meta_image setting in the ACP.


    Is this in General Configuration? Would this be why my image hasn't shown up yet?
  7. KT Samurai added a post in a topic: Small Image When Linking Forum Things On Other Sites   

    Whenever I post a link to my forum on Facebook or reddit or something like that the default image is a little blue IP Board image. I'd like to use my own image. How do I do this?

About Me

Status Feed