jadeway

+Clients
  • Content count

    49
  • Joined

  • Last visited


About jadeway

  • Rank
    core_member_rank_45

jadeway's Activity

  1. jadeway added a post in a topic: 3.1 request. "Favorite Posts"   

    The follow system does work if all you are interested in is the activity on the post itself. 
     
    I get the fact that there is the "like" button, users can bookmark the page to a specific browser and there is a search function. The fact is there are a ton of people requesting a specific feature...a feature that would make their experience on that forum more enjoyable. The more that user enjoys their time on my forum the easier it is for me to convince them to stick around longer...the longer they stick around the longer I can continue to make revenue off of them. 
     
    People like features...especially fun, user friendly, sharing, collecting and "liking" kind of features. It's just the way it is...
  2. jadeway added a post in a topic: 3.1 request. "Favorite Posts"   

    My members are requesting some kind of feature that lets them favorite their favorite recipes and posts...a collection if you will.
    While you and I might prefer having a massive folder in our browser filled with tons of bookmarks most of my members do not.
     
    Many of my members are not all that tech savvy and bookmarking (browser wise) in general (especially organizing them) is not their strong suite.
     
    This isn't a weird feature request. There are a ton of people in the forums asking for this exact thing..we are asking because the members of our forums are asking us for it.
     
    Even this hook which I don't think is active anymore has been downloaded over 1000 times:
    http://community.invisionpower.com/files/file/3044-bottom-bar-101
  3. jadeway added a post in a topic: 3.1 request. "Favorite Posts"   

    Any luck in this department?
     
    This is a still a heavily requested feature for my board.
  4. jadeway added a comment on a file: Bottom Bar 1.0.1   

    This file still work? Would love the ability on my board.
  5. jadeway added a post in a topic: Featured file not showing up since update   

    I think this is a skin issue...I'll post when I figure it out...
  6. jadeway added a post in a topic: [RESOLVED] Board wont update   

    Thanks for the tips gang!
    Seems my ftp client didn't finish uploading everything. Did another upload and all is well.
  7. jadeway added a post in a topic: [RESOLVED] Board wont update   

    Thanks mate...that's where I went to do the upgrade.
    I'm sure it's user error...I'll keep plugging away.
  8. jadeway added a post in a topic: [RESOLVED] Board wont update   

    I updated/uploaded all the files necessary to upgrade my board from 3.4.1 to 3.4.3 yet I can't seem to trigger the upgrade. As you can see by the screenshot the setup page thinks I'm up to date with the 3.4.1 version.
     
    Any tips on forcing this upgrade/update?
  9. jadeway added a post in a topic: Featured file not showing up since update   

    I just updated the Downloads application to 2.5.3 and my featured file/link seems missing.
    I've tried unsetting the file/s as featured and setting them again but I still keep getting the question mark you'll see in the attached screenshot.
     
    The link to the file also goes nowhere.
     
    Any ideas?
     

  10. jadeway added a post in a topic: Personal Messenger issue since update.   

    Here is the full error
     
    Parse error : syntax error, unexpected end of file, expecting ',' or ';' in /admin/applications/members/sources/classes/messaging/messengerFunctions.php  on line  94
     
    Seems replacing the messenger php file cleared things up...thank you NenaDice
  11. jadeway added a post in a topic: Personal Messenger issue since update.   

    Hey gang.
     
    Just updated my board today to 3.4.1. Things went pretty smooth except the messenger feature now does not work. When I click the mail icon I get the spinning arrows icon and nothing ever loads.
     
    I got a couple members to check if it's happening for them and it seems to be doing the same.
     
    When I click on my profile image/icon and select Personal Messenger this is the error I get:
    /admin/applications/members/sources/classes/messaging/messengerFunctions.php  on line  94
     
    Any ideas?
     
    Thanks for the help.
  12. jadeway added a post in a topic: Help ASAP please! Parse & Fatal errors preventing forums from loading!   

    Sandi you are a genius! My php needed to be updated on my server side.
     
    Thank you!!
  13. jadeway added a post in a topic: Help ASAP please! Parse & Fatal errors preventing forums from loading!   

    I'm having this exact problem...away on vacation, checked my board and I'm getting this error:
     
    Parse error : syntax error, unexpected T_STRING, expecting T_OLD_FUNCTION or T_FUNCTION or T_VAR or '}' in /homepages/38/d116932513/htdocs/clubz/admin/sources/base/ipsRegistry.php  on line  29
     
    I really need an answer for this as soon as possible. I cannot log in to to the admin as well.
    There was no change or update made so I'm not sure why this just happened out of no where...I was on the forum not long ago and there was no issue, then bam.
     
    The error happened right after I sent an email to someone in the board.
     
    This is the code from the ipsRegistry.php file:
     
     
    22 class ipsRegistry 23 { 24 /** 25 * Holds instance of registry (singleton implementation) 26 * 27 * @var object 28 */ Line 29 = private static $instance;
  14. jadeway added a post in a topic: How to remove "Not Installed" applications   

    I'm having this same issue...except I'm having it for "downloads". 
    I've paid for the downloads app and it works totally fine on the board which is weird. I just have that same error in my sidebar under  "Applications Not Installed". 
     
    Should I just ignore it since everything works fine?
  15. jadeway added a post in a topic: Remove What's New and Most Watched   

    awesome!

About Me

Status Feed