AndrewJPage

+Clients
  • Content count

    3
  • Joined

  • Last visited


AndrewJPage's Activity

  1. AndrewJPage added a post in a topic: Signing In Problem   

    It is for ipb 3.3. Here is the problem. I accidentally deleted my forum directory last week. Then I installed a new copy of my forum and imported the database that I had from a backup. Ever since then, It has been like this.
  2. AndrewJPage added a post in a topic: Signing In Problem   

    Thats for that, but that didn't seem to do the trick.

    Here is what I'm experiencing:

    When I sign in, here is the link:

    http://deznation.net/xforum/index.php?app=core&module=global&section=login&do=process

    and here is what the page looks like:

    http://puu.sh/QqN4
  3. AndrewJPage added a post in a topic: Signing In Problem   

    Ever since I recovered my forums from yesterday, I have had this problem when I sign in. Sometimes when I sign in, it tells me I don't have permission to view this page, but I can see that I'm logged in. I can just click index and it works fine from there on out.
  4. AndrewJPage added a post in a topic: Download: Shoutbox   

    yeah i'll just leave it. Thanks for your help
  5. AndrewJPage added a post in a topic: Download: Shoutbox   

    [quote name='Michael' timestamp='1344353659' post='2294748']
    http://community.inv...60#entry2202786


    Thanks! I take it there's no easy way to change the scroller to a darker colour?
  6. AndrewJPage added a post in a topic: Download: Shoutbox   

    Hey, i have the shoutbox installed on a dark theme. It has white lines running through it to seperate each shout and doesn't look brilliant. I'm just wondering what file I have to edit to change the colour.
  7. AndrewJPage added a post in a topic: Recovering DB   

    Thanks for the help everyone. I think I almost have it. The emotes are not showing as well. They are uploaded though.
  8. AndrewJPage added a post in a topic: Recovering DB   

    Ok thanks guys. Now the only problem is that I can't seem to add a new avatar. http://www.deznation.net/xforum

    It displayes the default one though.
  9. AndrewJPage added a post in a topic: Recovering DB   

    I see, that is the problem now. I just need to get my theme back to normal, but I can't. I tried reinstalling it, even the IP Board skin is a little different. http://www.deznation.net/xforum is where the old forum is installed to. You can probably see on the last reply section that it is a little messed up until someone posts to that topic. Then it will fix it, but I can't get the side bar that comes with the theme to appear.
  10. AndrewJPage added a post in a topic: Recovering DB   

    I tried importing the database into it, but it gives me duplicate entry error.
  11. AndrewJPage added a post in a topic: Recovering DB   

    I tried, but the template is messed up or something. I tried reinstalling the template, but the css is weird no matter what theme I use.
  12. AndrewJPage added a post in a topic: Recovering DB   

    So yesterday, I have accidentally deleted my /forums directory. I installed a new one, but I couldn't import the database that I had into the new IPB. I have the old database, with my members, posts, etc. How can I import those tables into the new DB that I have? Could someone please help me?
  13. AndrewJPage added a post in a topic: Question about purchasing Nexus   

    If I already have the IPB Board License? How can I get nexus?

About Me

Status Feed