Tucker_v933

Members
  • Content count

    133
  • Joined

  • Last visited


About Tucker_v933

  • Rank
    IPB Full Member
  • Birthday 02/13/1991

Recent Profile Visitors


15,482 profile views

Tucker_v933's Activity

  1. Tucker_v933 added a record in IP.Board   

    Illegal String Error
    Any account that isn't an Administrator or Moderator receives the following error whenever editing their title with the full editor-
    Warning: Illegal string offset 'edit_topic' in opencarnage.net/admin/applications/forums/sources/classes/post/classPost.php on line 2239
    • 0 replies
    • 0 views
  2. Tucker_v933 added a post in a topic: Avatar resize quality value   

    Where can I find the percentage value for the quality of avatars that the forum resizes, when they're uploaded at too high of a resolution. The quality used by default is something like 90%, and I would like to make it 98%. If I can find the file that controls this, then I'll be able to handle it myself, that's all I need.
  3. Tucker_v933 added a post in a topic: Spam accounts - 500 per day   

    I had a similar issue, though not quite as bad. I got rid of Captcha altogether and added a simple Q/A challenge. Haven't had a single bot manage to register since, and it has been two months since I implemented it.
  4. Tucker_v933 added a post in a topic: Topic share options   

    Yes.
  5. Tucker_v933 added a post in a topic: Topic share options   

    Yeah, they're all enabled.
  6. Tucker_v933 added a post in a topic: Topic share options   

    I've noticed that topics that were made before my last board update a month ago have fewer share options at the bottom of the page than those that have been made since the update. It's not like we gained more options when the board was updated, old topics actually lost their old options. The options lost are Print and Download.

    This isn't a huge problem, but it is peculiar and I would be interested in a solution. I am currently on 3.4.5
  7. Tucker_v933 added a post in a topic: Setting profile defaults   

    Thank you, very much.
  8. Tucker_v933 added a post in a topic: Setting profile defaults   

    I know you can set notification defaults, however I would like to make "Allow me to approve members before they're added as a friend" on by default.
    There is no option for it in the ACP, however there certainly must be a way to do this.
  9. Tucker_v933 added a post in a topic: Sitemap problems   

    What can I do about Google having such trouble reading it then?
  10. Tucker_v933 added a post in a topic: Sitemap problems   

    So I'm taking it that this is just broken for everyone...
  11. Tucker_v933 added a post in a topic: Sitemap problems   

    I've recently updated to 3.4.5 from 3.2.3, and this sitemap generator sounds great, but I don't know how to get it to work at all.



    It has completely overridden my original sitemap with-
    <sitemapindex xmlns =" http://www.sitemaps.org/schemas/sitemap/0.9 " > <sitemap> <loc> http://www.opencarnage.net/index.php?app=core&module=global&section=sitemap&sitemap=sitemap_core_core.xml.gz </loc> <lastmod> 2013-06-14T10:54:31+00:00 </lastmod> </sitemap> <sitemap> <loc> http://www.opencarnage.net/index.php?app=core&module=global&section=sitemap&sitemap=sitemap_core_topics.xml.gz </loc> <lastmod> 2013-06-14T10:54:31+00:00 </lastmod> </sitemap> <sitemap> <loc> http://www.opencarnage.net/index.php?app=core&module=global&section=sitemap&sitemap=sitemap_core_forums.xml.gz </loc> <lastmod> 2013-06-14T10:54:31+00:00 </lastmod> </sitemap> <sitemap> <loc> http://www.opencarnage.net/index.php?app=core&module=global&section=sitemap&sitemap=sitemap_core_calendar.xml.gz </loc> <lastmod> 2013-06-14T10:54:31+00:00 </lastmod> </sitemap> </sitemapindex> Google considers it nothing, and I've lost all of my submitted URL's as a result.
  12. Tucker_v933 added a post in a topic: Default profile pictures   

    '>

    That's the url for all my default images after the forum update. wp.com seems to belong to wordpress.

    I don't have any association with wordpress at all, which is why I'm extremely confused by this..
  13. Tucker_v933 added a post in a topic: Default profile pictures   

    I've noticed on 3.4.5 they're being loading offsite from WordPress, how can I get it to load from my server like on previous IPB versions? There doesn't appear to be any setting for it.
  14. Tucker_v933 added a post in a topic: Can't leave mobile skin   

    Both skins are completely default, nothing to revert. I'm contacting support now though, thanks.
  15. Tucker_v933 added a post in a topic: Can't leave mobile skin   

    I tried out the mobile skin on my new 3.4.5 update, and I can't get back to the main skin. When I hit Change Theme, it just takes me to the top of the page, nothing happens.

Status Feed