grgrs

Members
  • Content count

    14
  • Joined

  • Last visited


grgrs's Activity

  1. grgrs added a post in a topic: Email verification fails   

    I let it as PHP and I didnt inserted any emails and I did a test with an account and the email has been sent normally.
    Isnt this the right way? Should I go like your attached image?
    When I tried SMTP with email adress then the confirmation email never delivers. I contacted with my email provider
    and they told me that they dont support auto confirmation email.
    What can I do? Thanks for your time.
  2. grgrs added a post in a topic: Why i get this conf_global.php error?   

    ok I found the solution guys. the problem was that I was working on windows hosting and you cant change permissions in signle files.
    I changed to linux hosting and now Im ok. Thanks all :smile:
  3. grgrs added a post in a topic: Email verification fails   

    When a new user registers on my site it never receives the confirmation link e-mail.
    Even though I selected the option User validation email.
    Can someone help me in how will I achieve this step by step please?
    How my new members will receive the confirmation e-mail?
  4. grgrs added a post in a topic: Why i get this conf_global.php error?   

    Nothing. Still same error..
  5. grgrs added a post in a topic: Why i get this conf_global.php error?   

    I was about to do it now. I just deleted all the old ones. I' ll inform for the result.
  6. grgrs added a post in a topic: Why i get this conf_global.php error?   

    Even though I renamed "conf_global.dist.php" to conf_global.php" and CHMOD it to 0777,
    before installation I keep getting the * Error: Can not write to file: "conf_global.php", please CHMOD to 777 *.
    Im attaching again a printscreen in case it helps more. Thanks again :smile:
  7. grgrs added a post in a topic: forums_help.xml load problem   

    Everything went fine after I downloaded filezilla, as you told me. Was pretty faster too!
    But now another problem came up, even though I renamed "conf_global.dist.php" to conf_global.php" and CHMOD it to 0777,
    before installation I keep getting the * Error: Can not write to file: "conf_global.php", please CHMOD to 777 *.
    Im attaching again a printscreen in case it helps more. Thanks again :smile:
  8. grgrs added a post in a topic: forums_help.xml load problem   

    I tried to load it in a different directory but still goes 100% and then nothing.
    So, whats the deal now please?
  9. grgrs added a post in a topic: forums_help.xml load problem   

    1st way didnt work. I redownloaded the ipboard 3.3.4 zip but nothing.
  10. grgrs added a post in a topic: forums_help.xml load problem   

    Thanks for your really quick answer. I'll give both ways a try. Be well my friend
  11. grgrs added a post in a topic: forums_help.xml load problem   

    Hello all! Im having a problem when Im trying to load forums_help.xml in my xml folder in FTP manager.
    It goes at 100% but then instead of saying Upload completed, it just says nothing and stucks at 100% Uploading.
    Its the only file thats having a problem in loading. Sorry for my bad english.
    Im attaching a printscreen so you can understand my problem.
    Thanks in advance!

About Me

Status Feed